X

Kan E-MU 1212m drivers niet installeren

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Kan E-MU 1212m drivers niet installeren

    Hallo,

    Misschien weet een van jullie wat hier aan de hand is,

    Ik heb een tijd terug een geluidskaart van E-MU gekocht. De 1212m. Deze werkte op zich perfect! Zeer tevreden over, maar enkele midi dingetjes gingen mis. Zo kon ik o.a. mijn synth (Fantom XA) niet bedienen met de editor. En bleef het geluid van mijn synth hangen via midi. Dit deed hij overigens ook bij mijn andere keyboards, dus daar ligt het niet aan. Dus heb ik hem vandaag maar even omgeruild.

    Nu heb ik die nieuwe erin gezet, en Windows herkende deze niet meteen als de 1212m. Ik heb geprobeerd die drivers opnieuw te installeren, maar hier ging het fout: "setup is unable to detect a supported product on your system"
    Ik alles weer los geschroefd, en opnieuw erin gezet. Het probleem blijft hetzelfde. En ik weet heel zeker dat de kaart er goed in zit.
    Sterker nog, Windows zegt zelf dat er iets inzit wat hij niet kent. Dit is absoluut de geluidskaart.

    Nou ja, ik heb echt van alles geprobeerd, de fout schijnt ook voor te komen bij Creative Soundblasters, hun trukendoos heb ik ook geprobeerd.
    Uiteindelijk mijn schijf geformatteerd en Windows opnieuw ge´nstalleerd. En nog steeds hetzelfde probleem. Al het voorgaande heb ik weer herhaald, maar dat maakt eigenlijk niets uit.

    Volgens Feedback moet ik daarvoor zelf met E-MU contact opnemen. Heb ik ook gedaan. Maar dit duurt nog zeker tot maandag voor ik e-mail terug heb, en ik wil zo snel mogelijk met Cubase studio 4 spelen! (net nieuw....)

    Herkent iemand dit probleem? En nog wenselijker, weet iemand de oplossing ook?

    Gr,
    Patrick
    You can't enjoy light, if you haven't seen darkness.

    #2
    Wat je zou kunnen doen is even alle software van de emu deinstalleren, en dan met de nieuwe kaart erin alles weer installeren.

    of

    eerst de software installeren en dan het kaartje erin doen.

    Het probleem kan ook zijn dat je het in een andere pci slot moet doen. Probeer even in een anere pci slot te doen en installeer het dan.
    Meestal kan je beter niet de pci slot gebruiken die het dichstbij is van je grafische slot.

    Succes !
    http://www.2groove.nl
    Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

    Comment


      #3
      Origineel geplaatst door djlee
      Wat je zou kunnen doen is even alle software van de emu deinstalleren, en dan met de nieuwe kaart erin alles weer installeren.


      Ik heb heel windows eraf gegooit en opnieuw ge´nstalleerd, dus dat zit wel goed. De´nstalleren kan pas na het installeren, en dat is het probleem. Ik kan niks installeren.

      eerst de software installeren en dan het kaartje erin doen.
      Hij doet het nu al niet omdat hij denkt dat er geen kaart in zit.

      Het probleem kan ook zijn dat je het in een andere pci slot moet doen. Probeer even in een anere pci slot te doen en installeer het dan.
      Meestal kan je beter niet de pci slot gebruiken die het dichstbij is van je grafische slot.
      Een andere pci slot zou kunnen, op dit moment zit hij in de laatste pci slot, zover mogelijk van mijn grafische kaart. als ik in een andere sleuf wil gebruiken moet ik gaan wisselen, Dit zou ik nog kunnen proberen.
      Maar de vraag is dan, waarom deed die andere het dan wel in dezelfde slot?

      Succes !
      Thanx
      You can't enjoy light, if you haven't seen darkness.

      Comment


        #4
        Tja, blijven computers he ! Hoeveel dingen ik wel niet ben tegen gekomen die niet logisch te verklaren zijn maar wel zo is met computer problemen..... probeer maar in een andere slot, wellicht dat het misschien dan wel zal doen.

        Wat ook kan zijn is dat het in conflict is met een andere apparaat, en dat de resource door een andere apparaat in gebruik is. Kijk eens in je hardware configuratie scherm of je daar uitroeptekens ziet, of die van je geluidskaart.

        Of schakel je onboard geluidskaart uit, misschien dat dat kan helpen.
        http://www.2groove.nl
        Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

        Comment


          #5
          Origineel geplaatst door djlee
          Tja, blijven computers he ! Hoeveel dingen ik wel niet ben tegen gekomen die niet logisch te verklaren zijn maar wel zo is met computer problemen..... probeer maar in een andere slot, wellicht dat het misschien dan wel zal doen.

          Wat ook kan zijn is dat het in conflict is met een andere apparaat, en dat de resource door een andere apparaat in gebruik is. Kijk eens in je hardware configuratie scherm of je daar uitroeptekens ziet, of die van je geluidskaart.

          Of schakel je onboard geluidskaart uit, misschien dat dat kan helpen.
          Ik zal morgen die andere slot eens proberen.
          Er zijn geen uitroeptekens, alleen vraagtekens, dit is die geluidskaart die drivers nodig heeft.
          Verder heb ik geen andere geluidskaarten, die on-board ding is zˇ vreselijk slecht dat ik die op de moederboard uitgeschakeld heb.

          ik post hier wat ik morgen wel of niet voor elkaar krijg.

          Gr,
          Patrick
          You can't enjoy light, if you haven't seen darkness.

          Comment


            #6
            Ik heb die geluidskaart in een andere slot gedaan, windows herkende direct nieuwe hardware. Zoals de handleiding voorschrijft heb ik gewoon op cancel gedrukt, en de setup gestart.
            Helaas krijg ik dezelfde melding:
            "setup is unable to detect a supported product on your system"
            Weer niets dus. Ook alle truukjes van de soundblaster-probleem uitgeprobeerd. Ook niets.


            Wat baal ik hiervan zeg, vrijdag de nieuwste Cubase gekocht, mijn eerste cubase, daar wil ik echt graag mee aan de gang. Ik heb er een uur mee kunnen spelen, toen ruilde ik mijn geluidskaart om (ik wil toch ßlle functies gebruiken). Nu niks meer, ik kan wel janken.

            Ik hoop dat iemand weet wat er aan de hand is, en misschien nog een oplossing heeft.

            Gr,
            Patrick
            You can't enjoy light, if you haven't seen darkness.

            Comment


              #7
              Ik heb ze inmiddels in ßlle sloten gehad, nog steeds niets.

              Weet echt niemand een oplossing?
              You can't enjoy light, if you haven't seen darkness.

              Comment


                #8
                Heb je in je BIOS (van moederbord) al eens een reset gedaan van je PnP-devices ?!

                Vaak moet je na het installeren van nieuwe hardware of verwisselen van kaarten in je PCI sloten deze handeling doen daar er anders conflicten kunnen ontstaan met IRQ's (Interupt Request)

                Als dat niet werkt wil kaarten verwisselen (en natuurlijk weer PnP-reset in BIOS) wel eens helpen.

                Heb je btw eerst de drivers geinstalleerd van de originele installatie CD ?
                En pas na installatie van originele software de updates van het internet installeren.

                Zijn maar wat ideeen !

                Gr, Maurice
                Synthesizers: Access Virus-C, Novation KS5, Novation A-Station, Novation Drum-Station V2, Waldorf MicroQ, Waldorf Microwave2, Yamaha FS1r, Korg WavestationSR, EMU Planet Earth (+MoPhatt & XtremeLead), Oberheim Matrix1000, Roland MKS-50, Roland JD-990, Roland XP30 (+Vocalcollection, SpecialFX, Drum&Bass, Asia, World, Country), Roland D110 (+analog card), Clavia Micro Modular, Akai SG01v, Akai SG01p, Gem RealPianoExpander, Yamaha A5000
                Randapparatuur: Lexicon MPX550, TC D-Two, Digitech Quad4, Focusrite Compounder, Focusrite Voicemaster, Behringer UltraCurve Pro DEQ2496, Behringer Powerplay Pro, Emagic Unitor en AMT8, Roland A880
                Recording:Akai DR8+midi/smpte/eq/adat/mixtab/svga, Dual Xeon 1.6Ghz met RME Digi9632, Emu 1212m

                Comment


                  #9
                  Origineel geplaatst door midigek
                  Heb je in je BIOS (van moederbord) al eens een reset gedaan van je PnP-devices ?!

                  Vaak moet je na het installeren van nieuwe hardware of verwisselen van kaarten in je PCI sloten deze handeling doen daar er anders conflicten kunnen ontstaan met IRQ's (Interupt Request)


                  Dit is geen gek idee, klinkt eigenlijk wel logisch. Hoewel ik het nog nooit gedaan heb bij welke hardware dan ook. Maar goed, dit heb ik geprobeerd dus, en heeft geen enkel effect. Hoewel windows wel weer braaf heeft gemeld dat er iets nieuws in de computer zit.
                  De BIOS heb ik daarna nog eens helemaal gereset. Ook geen resultaat, helaas.

                  Als dat niet werkt wil kaarten verwisselen (en natuurlijk weer PnP-reset in BIOS) wel eens helpen.
                  Ik heb hem al in alle pci sleuven geduwd, en alle met geen resultaat.

                  Heb je btw eerst de drivers geinstalleerd van de originele installatie CD ?
                  En pas na installatie van originele software de updates van het internet installeren.

                  Zijn maar wat ideeen !

                  Gr, Maurice
                  Ik heb het vanaf cd geprobeerd, de nieuwere setup van de EMU site, ik heb alle setups uit elkaar gehaald (gewoon unzip) en alle setup onderdelen los installeren. Maar niets daarvan werkt. Ik heb dit echt nog nooit meegemaakt.

                  Toch bedankt voor het meedenken iig!
                  Gr,
                  Patrick
                  You can't enjoy light, if you haven't seen darkness.

                  Comment


                    #10
                    Probeer anders als die weer komt met de melding, windows has found a new hardware bla bla bla om gewoon door te gaan en dan laten zoeken naar drivers op de cd
                    http://www.2groove.nl
                    Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

                    Comment


                      #11
                      Origineel geplaatst door djlee
                      Probeer anders als die weer komt met de melding, windows has found a new hardware bla bla bla om gewoon door te gaan en dan laten zoeken naar drivers op de cd
                      Ja dat heb ik dus ook al gedaan, met update, zonder update, alle directory's doorgezocht op de cd, Ún op de install van de website. Maar windows kan daar niets mee.
                      In de setup zit wel een losse driver install, deze installeerd niet echt iets. Het pakt de drivers uit naar de harde schijf. Deze drivers werken ook niet.
                      Blijkbaar doet die set-up iets dat windows gewoon niet kent. En ik ook niet, anders waren we weer wat verder

                      Gr,
                      Patrick
                      You can't enjoy light, if you haven't seen darkness.

                      Comment


                        #12
                        Hmmmm, nou wat ik verder nog zou kunnen bedenken is:

                        in de bios alles op factory default zetten.

                        kijken of je de irq op een andere kan zetten, maar bij mijn emu 0404 kan het niet.
                        probeer via apparaat beheer, door op je emu ding te klikken bij stuurprogramma's stuurprogramma bijwerken.

                        Heb je al Servicepack 2 geinstalleerd op je pc? dat zou heel misschien ook wel kunnen.

                        En wat je ook nog zou kunnen doen is proberen in een andere computer te doen, kijken of die daar wel wil werken, dan weet je dat het aan je computer ligt

                        en wat je ook zou kunnen proberen is een bios update, maar zorg dat je een backup maakt van je huidige, heel enkele keren kan het zo zijn dat er iets mis gaat met een programma/hardware en kan het aan de bios liggen.

                        Nou effe kijken of dit helpt
                        http://www.2groove.nl
                        Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

                        Comment


                          #13
                          Origineel geplaatst door djlee
                          Hmmmm, nou wat ik verder nog zou kunnen bedenken is:

                          in de bios alles op factory default zetten.


                          Dit heb ik al gedaan kijk maar iets terug in dit topic

                          kijken of je de irq op een andere kan zetten, maar bij mijn emu 0404 kan het niet.
                          Hoe doe ik dit dan? in de bios kan ik ze alleen aan en uit zetten.

                          probeer via apparaat beheer, door op je emu ding te klikken bij stuurprogramma's stuurprogramma bijwerken.
                          Windows weet echt niet wat hij moet met de stuurprogramma's. Daar heeft hij die setup dus voor nodig.

                          Heb je al Servicepack 2 geinstalleerd op je pc? dat zou heel misschien ook wel kunnen.
                          Ik heb een legale windows, die wordt automatisch up to date gehouden. Ik heb er wel na gekeken, maar er zijn geen updates meer beschikbaar voor windows.

                          En wat je ook nog zou kunnen doen is proberen in een andere computer te doen, kijken of die daar wel wil werken, dan weet je dat het aan je computer ligt

                          en wat je ook zou kunnen proberen is een bios update, maar zorg dat je een backup maakt van je huidige, heel enkele keren kan het zo zijn dat er iets mis gaat met een programma/hardware en kan het aan de bios liggen.

                          Nou effe kijken of dit helpt
                          De enigste update die beschikbaar is, is die voor de ondersteuning van nieuwe CPU's.
                          Die eerdere geluidskaart deed het wel op deze mobo.

                          Ik ga er steeds meer aan denken dat het gewoon aan de geluidskaart ligt. Wat zijn de kansen dat ik 2x een foute kaart krijg? minimaal dus. Zeker bij een goed merk als E-MU.
                          Volgens Feedback zou het toch aan iets anders moeten liggen. Maar inmiddels ben ik er bijna van overtuigd dat het niet anders kan als dat de kaart niet goed is. Mijn ideeŰn zijn gewoon op.

                          Echt sonde, ik was echt van plan mezelf op te sluiten en lekker asociaal met Cubase werken heel het weekend. Daarvoor zit ik me asociaal op te fokken. En te google of er niet toevallig een oplossing is. Nou, naar mijn mening is die er gewoon niet, en moet de kaart terug.

                          Ik geef het op iig, bedankt voor jullie hulp, waardeer ik echt. Ik laat het wel weten wat E-MU terug mailt en ˇf het sowieso wel opgelost wordt.

                          Groeten,
                          Patrick
                          You can't enjoy light, if you haven't seen darkness.

                          Comment


                            #14
                            uiterst vervelend is dat als je zo op verheugd hebt !!!

                            Maar over die bios update, dat het niet tussen staat wil niet zeggen dat het kan oplossen die problemen waar ik ben tegen aan gelopen stond ook niet bij wat er bij de update zou fixen maar toch heeft die het probleem opgelost.
                            http://www.2groove.nl
                            Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

                            Comment


                              #15
                              Origineel geplaatst door djlee
                              uiterst vervelend is dat als je zo op verheugd hebt !!!

                              Maar over die bios update, dat het niet tussen staat wil niet zeggen dat het kan oplossen die problemen waar ik ben tegen aan gelopen stond ook niet bij wat er bij de update zou fixen maar toch heeft die het probleem opgelost.
                              Ik ben er eigenlijk een beetje huiverig voor. Ik heb dit al eens eerder gedaan, met de eerste flashable bios, toen kon ik gewoon de mobo weggooien. Onherstelbaar naar de kl*te. Weet je zeker dat dit helemaal dummy-proof is enzo?

                              Gr,
                              Patrick
                              You can't enjoy light, if you haven't seen darkness.

                              Comment


                                #16
                                De meeste nieuwe generatie moederborden hebben een failback systeem ingebouwd. Ik zou zeggen lees je gebruiksaanwijzing boekje van je moederbord, daar zal het vast wel instaan of het "dummy proof" is, en vergeet niet een backup te maken van je huidige bios. Sommige moederborden zoals MSI kan je via LIVE update je bios flashen, gebeurt gewoon onder windows, dus dat zou ook een optie kunnen zijn.
                                http://www.2groove.nl
                                Gearlist: , SonarLE, Sonar 6 Proffesional Logic hitkit, Cubase LE,Ableton live lite,Reason 2.5, 2x EST 4x midi in/out, Fasttracker, Skaletracker, Roland MC307, Access Virus Classic, Roland 1080 met Techno, House, Asia, Latin kaartje, Yamaha AN1x, E-magic Audiowerk8 geluidskaart. E-mu0404 geluidskaart, Korg SP250. WANTED !!! -<o Korg Legacy o>-

                                Comment


                                  #17
                                  Origineel geplaatst door djlee
                                  De meeste nieuwe generatie moederborden hebben een failback systeem ingebouwd. Ik zou zeggen lees je gebruiksaanwijzing boekje van je moederbord, daar zal het vast wel instaan of het "dummy proof" is, en vergeet niet een backup te maken van je huidige bios. Sommige moederborden zoals MSI kan je via LIVE update je bios flashen, gebeurt gewoon onder windows, dus dat zou ook een optie kunnen zijn.
                                  Ik heb een ASUS mobo, die blijkt nog een betere updater te hebben als alle andere programma's.
                                  Gaat makkelijker als een heel boekwerk invullen in DOS.
                                  Ik kan zelfs logo's in mijn bios zetten! Wie verzint nu zoiets

                                  Hij is iig bezig, duurt op zich wel een lang een bestandje van 'n halve MB. nu maar hopen dat het werkt.

                                  Gr,
                                  Patrick
                                  You can't enjoy light, if you haven't seen darkness.

                                  Comment


                                    #18
                                    Firmware BIOS updaten moet je voorzichtig mee zijn als je niet weet waar je mee bezig bent.
                                    Je zal niet de eerste zijn die wat over het hoofd ziet en zijn moederbord #%$#
                                    Bij updaten van BIOS moet je absoluut zorgen dat ik niets gecached wordt door je systeem.
                                    Beste methode is kaal opstarten met DOS-disk (als je die al dan wel/niet in bezit hebt) zonder memorymanagers e.d.

                                    Tja, heb je bij EMU al in FAQ's gekeken.
                                    Mischien zijn er wel problemen met je chipset (=biostype) in combinatie met de EMU 1212m !

                                    Heb je btw alle andere audio hardware van bijvoorbeeld je moederbord al disabled ?
                                    Als je namenlijk al problemen met met de MIDI-poort is er toch een serieus probleem die erg lijkt op een conflict met een ander stuk hardware. Meeste moederborden hebben standaard wel een gamepoort die tevens als MIDIpoort werkt.


                                    Jammer als hij het niet gaat doen btw, EMU1212m heeft namenlijk aardig goed klinkende convertors (192KHz protools compatible) Ikzelf gebruik ook EMU1212m voornamenlijk om zijn convertors.
                                    Synthesizers: Access Virus-C, Novation KS5, Novation A-Station, Novation Drum-Station V2, Waldorf MicroQ, Waldorf Microwave2, Yamaha FS1r, Korg WavestationSR, EMU Planet Earth (+MoPhatt & XtremeLead), Oberheim Matrix1000, Roland MKS-50, Roland JD-990, Roland XP30 (+Vocalcollection, SpecialFX, Drum&Bass, Asia, World, Country), Roland D110 (+analog card), Clavia Micro Modular, Akai SG01v, Akai SG01p, Gem RealPianoExpander, Yamaha A5000
                                    Randapparatuur: Lexicon MPX550, TC D-Two, Digitech Quad4, Focusrite Compounder, Focusrite Voicemaster, Behringer UltraCurve Pro DEQ2496, Behringer Powerplay Pro, Emagic Unitor en AMT8, Roland A880
                                    Recording:Akai DR8+midi/smpte/eq/adat/mixtab/svga, Dual Xeon 1.6Ghz met RME Digi9632, Emu 1212m

                                    Comment


                                      #19
                                      Ha...als je ff aan het typen bent gebeurd er van alles en nog wat
                                      Wees voorzichtig met software van derden tbv aanpassen BIOS
                                      Er is nogal wat shit in omloop dat als enige doel heeft om je BIOS te #$&&^$#, er zijn namenlijk mensen die hier lol in hebben....triest maar waar.

                                      Nou hebben vele BIOSen tegenwoordig nog een recover functie (kopie van oude BIOS opgeslagen in gedeelte van FLASHROM)
                                      Synthesizers: Access Virus-C, Novation KS5, Novation A-Station, Novation Drum-Station V2, Waldorf MicroQ, Waldorf Microwave2, Yamaha FS1r, Korg WavestationSR, EMU Planet Earth (+MoPhatt & XtremeLead), Oberheim Matrix1000, Roland MKS-50, Roland JD-990, Roland XP30 (+Vocalcollection, SpecialFX, Drum&Bass, Asia, World, Country), Roland D110 (+analog card), Clavia Micro Modular, Akai SG01v, Akai SG01p, Gem RealPianoExpander, Yamaha A5000
                                      Randapparatuur: Lexicon MPX550, TC D-Two, Digitech Quad4, Focusrite Compounder, Focusrite Voicemaster, Behringer UltraCurve Pro DEQ2496, Behringer Powerplay Pro, Emagic Unitor en AMT8, Roland A880
                                      Recording:Akai DR8+midi/smpte/eq/adat/mixtab/svga, Dual Xeon 1.6Ghz met RME Digi9632, Emu 1212m

                                      Comment


                                        #20
                                        Origineel geplaatst door midigek
                                        Firmware BIOS updaten moet je voorzichtig mee zijn als je niet weet waar je mee bezig bent.
                                        Je zal niet de eerste zijn die wat over het hoofd ziet en zijn moederbord #%$#
                                        Bij updaten van BIOS moet je absoluut zorgen dat ik niets gecached wordt door je systeem.
                                        Beste methode is kaal opstarten met DOS-disk (als je die al dan wel/niet in bezit hebt) zonder memorymanagers e.d.


                                        Ik heb zo'n simpel programmatje dat ik gewoon opstart, ff op next klikken en de bios is geupdated. Mijn moeder zou het nog kunnen! (en dat wil echt veel zeggen)

                                        Tja, heb je bij EMU al in FAQ's gekeken.
                                        Mischien zijn er wel problemen met je chipset (=biostype) in combinatie met de EMU 1212m !
                                        Niet stom gedacht, dit ga ik eens doen. Eerst ff kijken wat hij doet na de update (hij is nu toch bezig).

                                        Heb je btw alle andere audio hardware van bijvoorbeeld je moederbord al disabled ?
                                        Als je namenlijk al problemen met met de MIDI-poort is er toch een serieus probleem die erg lijkt op een conflict met een ander stuk hardware. Meeste moederborden hebben standaard wel een gamepoort die tevens als MIDIpoort werkt.
                                        Onboard zit een realtek chip, 16 bit gevalletje. Wel geinige effecten op zich. Maar niet echt bruikbaar. Na aanschaf moederbord heb ik die meteen uitgeschakeld. MIDI kan via een seriele spel poort. Die zit er niet op. Eigenlijk zit er niets echt serieels meer op. Alleen een muis, printer en slechts 1 IDE aansluiting.

                                        Jammer als hij het niet gaat doen btw, EMU1212m heeft namenlijk aardig goed klinkende convertors (192KHz protools compatible) Ikzelf gebruik ook EMU1212m voornamenlijk om zijn convertors.
                                        Sterker nog, die convertor is dezelfde als die van digidesing!
                                        Vraagje trouwens. als ik op 192KHz werkte kon ik geen mp3's meer luisteren. Hoe krijg ik dat voorelkaar zonder steeds te switchen? Of kan dat niet?

                                        Gr,
                                        Patrick
                                        You can't enjoy light, if you haven't seen darkness.

                                        Comment

                                        Working...
                                        X