X

TR-909 midi start laten negeren?

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    TR-909 midi start laten negeren?

    Vroeger altijd 909 via midi of dinsync aangestuurd, maar momenteel bezig met hem via midi aan te sturen met externe sequencer.
    Probleem is dat ik op al mijn midi "clock" zitten heb, en dus ook "start/stop" signalen. Ook al zet ik de 909 op interne clock, hij blijft start en stop ontvangen

    Ik weet dat ik extern die start/stop signalen kan filteren. En momenteel gebruik ik een workaround met een lege pattern..
    Weet iemand toevallig als dit gefixed is in de laatste firmware? Heb die hier liggen maar nog niet geļnstalleerd.

    Of een andere setting ofzo die midi start/stop uitzet?

    #2
    Je drukt toch gewoon op 'pattern play' ipv 'track play' ?! Dan zal je geen nummer meer op je display zien en kan je hem gewoon met midi aansturen zonder dat hij gaat lopen.

    Comment


      #3
      Of je zet hem op interne sync of dinsyn. Dan loopt ie zeker niet meer mee.
      ---FOURIER---

      Ik geef les in:
      Logic Pro X
      Ableton Live
      Max MSP
      Max For Live
      Sibelius - Dorico
      Klanksynthese
      Eurorack & Synths programmeren
      Compositie & Productie


      Interesse??? Check mijn website voor meer info!

      Comment


        #4
        Originally posted by djazid View Post
        Je drukt toch gewoon op 'pattern play' ipv 'track play' ?! Dan zal je geen nummer meer op je display zien en kan je hem gewoon met midi aansturen zonder dat hij gaat lopen.
        geen idee wat je bedoeld.. hij staat op pattern play voor mijn workaround met lege pattern..

        Originally posted by fourier View Post
        Of je zet hem op interne sync of dinsyn. Dan loopt ie zeker niet meer mee.
        meelopen met externe clock doet hij niet.. wel starten, ook op interne sync.

        maar nu je het zegt, mss is de dinsync setting wel de oplossing, als er geen dinsync kabel inzit dan.

        Comment


          #5
          Originally posted by Rvooh View Post
          geen idee wat je bedoeld.. hij staat op pattern play voor mijn workaround met lege pattern..

          Nou, normaal als je hem aanzet staat ie op track play en speelt ie mee. Dan 1x op pattern play drukken en speel ie niet meer mee. Maar misschien werkt ie van jou anders.

          Comment


            #6
            Originally posted by Rvooh View Post
            meelopen met externe clock doet hij niet.. wel starten, ook op interne sync.

            maar nu je het zegt, mss is de dinsync setting wel de oplossing, als er geen dinsync kabel inzit dan.
            Zo doe ik het iig als ik mijn 909 niet wil laten meelopen met midi met bv mijn Beat Step Pro.

            BTW Ik heb hem in mijn main setup op een midipoort die midi sync uitfiltert. Dat zou ook kunnen.
            ---FOURIER---

            Ik geef les in:
            Logic Pro X
            Ableton Live
            Max MSP
            Max For Live
            Sibelius - Dorico
            Klanksynthese
            Eurorack & Synths programmeren
            Compositie & Productie


            Interesse??? Check mijn website voor meer info!

            Comment


              #7
              Volgens mij pag. 34 van de manual...

              Comment

              Working...
              X