• Welkom terug op het vernieuwde Synthforum!
    Lukt het inloggen niet meer? Voer dan een wachtwoord reset uit via Wachtwoord vergeten.
    Krijg je geen e-mail van Synthforum als je je wachtwoord probeert te resetten (bij hotmail, live of outlook accounts)?
    Lees dan deze mededeling!

Aankondiging: Nieuwe E-MU PCI/PCIe Beta stuurprogramma

ferrybeer

Stamgast
Lid sinds
14 mei 2008
Berichten
158
Locatie
Vlissingen
Aankondiging: Nieuwe E-MU PCI/PCIe Beta stuurprogramma

E-MU geeft aan dat ze de V1 1212M PCI, 1820/1820M PCI and 02 CardBus 1616/1616M niet meer officieel ondersteunen, maar wel op basis van deze stuurprogramma's zullen functioneren.

Alhoewel de v2.1 stuurprogramma's het prima doen onder Windows 7 is een verfrissende update op z'n tijd toch wel interessant.

Hieronder vind je de link waarin ze de beta stuurprogramma's ergens in de komende dagen zullen plaatsen.

http://connect.creativelabs.com/emu/Lists/Announcements/DispForm.aspx?ID=9
 

ferrybeer

Stamgast
Lid sinds
14 mei 2008
Berichten
158
Locatie
Vlissingen
Normaal heb je ze beiden als apparte download.
Dit is zowel de Driver als de Patchmix in één bestand.

In andere woorden, hier zit alles in wat je nodig hebt.
 

ferrybeer

Stamgast
Lid sinds
14 mei 2008
Berichten
158
Locatie
Vlissingen
Ze hebben de patchmix kort na de beta release verwijderd.
Zou wel fijn zijn als ook een beetje extra zekerheid met patchmix voor Windows 7 beschikbaar is.

De beta drivers werken overigens prima.
 

ferrybeer

Stamgast
Lid sinds
14 mei 2008
Berichten
158
Locatie
Vlissingen
Dear Valued E-MU Customer;
We are just about to release W7 Beta drivers for our USB products. We will then be moving forward with official W7 PCI/PCIe driver release.
** Please retain all previous correspondence when replying to this email.

Regards;
Ted

Het duurt dus niet lang meer.
Take care
 

OJS

..............
Lid sinds
1 januari 2003
Berichten
2.956
Locatie
Drenthe
Ik haak even aan bij de gebruikers van een E-mu 1212m onder Win7.
Ik heb Win7 Ultimate 64-bit, maar ik krijg die E-mu niet aan de praat. Hij wordt herkend en geïnstalleerd maar geeft geen audio door.

Iemand die de gouden tip heeft?
Als ik de Vista drivers probeer te installeren geeft hij een melding dat 'setup is unable to detect any registered products', wat raar is want device manager herkent de kaart wel. De beta driver installeert wel, maar als ik dat doe kan ik PatchMix niet meer installeren.

Hulp is welkom.
 

MonoTron

Initiating Sequence..
Lid sinds
13 januari 2004
Berichten
5.049
Locatie
de paddestoel op m'n teen
IS dit ondertussen gelukt OJS?

Mijn studiopc is overleden en ik zal dus overstappen naar een Win7 64bit studio pc, maar ik wil graag mijn 1212m pci kaart kunnen blijven gebruiken.

Ik lees verschillende berichten van mensen waarbij het al dan niet gelukt is...
 

nomore

Lintage Vid
Lid sinds
6 Maart 2004
Berichten
2.833
Locatie
amsterdam
Ik heb dan wel de 1820M maar in principe zijn de drivers hetzelfde. Ik heb de indruk dat de nieuwste 64b net even wat stabieler werkt dan de vorige versie (en voor de duidelijkheid, alles draait hier perfect).

Wat WEL zo is, is dat upgrade van drivers wat tricky is. Het beste is om dit op een clean OS te installeren. Anders moet je echt even je registry e.d. opschonen van alle verwijzingen naar de oude drivers.
 

Elbee

Stamgast
Lid sinds
27 juni 2006
Berichten
450
Locatie
Arnhem
Welke versie heb jij nomore? Is dat die 2.3 betaversie of de 2.1 versie die ook geschikt was voor Vista 64 bits?
 

gertb

Stamgast
Lid sinds
12 februari 2006
Berichten
246
Locatie
hoogezand
emu 1212 v1

emu 1212 v1

Hallo , draai hier windows 8 , op de 2.3 drivers , werkt perfect en geen noemenswaardige vertraging of whatever
:halleluja ben erg blij met ,mijn 1212 :okdan:
 

Elbee

Stamgast
Lid sinds
27 juni 2006
Berichten
450
Locatie
Arnhem
Dank voor de info.
Ik draai ondertussen op Win7 64 bits met de 2.1 drivers voor mijn 1820m en dat gaat allemaal goed. Patchmix moet alleen even apart gestart worden want de EMU service die dat regelt bij het opstarten blijkt hier wat problemen te hebben.
 

Sequential_Tom

Stamgast
Lid sinds
12 oktober 2010
Berichten
310
Hier ook bedankt voor de info. Sinds ik Win 7 x64 draai, heb ik mijn 0404-USB interface niet meer naar behoren kunnen gebruiken (die ligt nu dan ook ergens in een lade).
Blaast Creative Labs dan toch nog nog nieuw leven in dit apparaat en verscheidene andere? Zou fijn zijn :)
 

MonoTron

Initiating Sequence..
Lid sinds
13 januari 2004
Berichten
5.049
Locatie
de paddestoel op m'n teen
hebben andere mensen ook problemen met de Asio drivers?

Ik kan bijvoorbeeld maar één programma gebruiken dat geluid afspeelt! De eerste software die opstart die geluid zou kunnen afspelen pikt de Asio drivers in en daardoor kunnen andere programma's geen geluid meer afspelen.

Als ik dus eerst mijn browser open en daarna pas Renoise, dan kan Renoise geen gebruik meer maken van de Asio drivers en moet overswitchen naar DirectSound.

Ik heb al de bitrate en sampling rate van windows en verschillende programma's gelijk gezet, maar dat biedt geen oplossing.

Heeft iemand dit werkend gekregen??
 

nomore

Lintage Vid
Lid sinds
6 Maart 2004
Berichten
2.833
Locatie
amsterdam
hebben andere mensen ook problemen met de Asio drivers?

Ik kan bijvoorbeeld maar één programma gebruiken dat geluid afspeelt! De eerste software die opstart die geluid zou kunnen afspelen pikt de Asio drivers in en daardoor kunnen andere programma's geen geluid meer afspelen.

Als ik dus eerst mijn browser open en daarna pas Renoise, dan kan Renoise geen gebruik meer maken van de Asio drivers en moet overswitchen naar DirectSound.

Ik heb al de bitrate en sampling rate van windows en verschillende programma's gelijk gezet, maar dat biedt geen oplossing.

Heeft iemand dit werkend gekregen??

Voor windows gebruik ik de directsound (WAVE in panel) source input, en voor programma's die Asio aankunnen ASIO. Werkt prima.
 
Top