X

Probleem Behringer uca 202 Cubase sx3

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Probleem Behringer uca 202 Cubase sx3

    ik heb een Behringer USB geluidskaartje van Behringer geleend van iemand en installeren gaat prima en er komt een aardige sound uit dat kastje.

    eenmaal de asiodriver gedownload van de Behringersite en geinstalleerd kom ik in Cubase niet verder in de devicestup

    Ik heb de asio kernel driver geselecteerd maar geluid krijg ik maar niet

    In de multimedia setup was de test ook ok.

    Diezelfde driver werkt wel afzonderlijk in Wavelab.

    Wat doe ik fout?

    Aukey

    #2
    Komt er geen geluid UIT of gaat het er bij Cubase niet IN? Ik neem aan dat je wel ervaring hebt met (de instellingen in) Cubase? En hoezo moet je de ASIO Kernel driver gebruiken? Heb je niet in die lijst de Behringer ASIO driver staan? (of heet die toevallig kernel driver)
    Visit:
    MEESHA Website
    Youtube Channel
    Facebook

    Gratis MEESHA ALBUMS downloaden! Klik hier

    Comment


      #3
      cubase met behringer uca 202

      ik heb zeker wel ervaringen met Cubase en geluidskaarten.

      in de device setup kan ik kiezen uit 4 drivers

      ik heb er ook een Terratec dmx fire inzitten

      ik heb gekozen voor de asio kernell streamingdriver

      ook heb ik de inputs en outputs geselecteerd in device setup en dan vst audiobay

      ik weet het verder even niet

      aukey
      Bijgevoegde bestanden

      Comment


        #4
        Maar.... krijg je geen geluid BINNEN of komt er niks UIT? En die ASIOdriver die je van Behringer hebt gedownload, weet je zeker dat dat die kernel driver is? (Zou in principe ook moetn werken natuurlijk, maar toch....)
        Visit:
        MEESHA Website
        Youtube Channel
        Facebook

        Gratis MEESHA ALBUMS downloaden! Klik hier

        Comment


          #5
          Heb je de asio driver precies zo geinstalleerd als beschreven in de readme? Volgens de readme moet je het bestandje uitpakken in de system32 map.
          Electribe EA-1, Xenyx 502, Akai S900, Oakley TM3030, Oakley LFO, Polyvoks filter clone , gyraf SSL compressor, Ridrum TK09, Midibox Sequencer V4L , alesis m1 active, motu midi express xt, NewTone MuzzFuzz, M-audio firewire solo

          Comment


            #6
            Ik heb er ook een op een tweede computer geinstalleerd. Drie keer deed hij het prima, daarna niks meer. Wordt niet meer gevonden en ook het USB-ledje doet het niet meer. Maar dit terzijde.

            De "driver".
            Hij werd geinstalleerd als een "USB Adiocodec". Hij maakt dus niet gebruik van een driver. Zo staat het ook in de spec's.

            Het programma'tje dat naar de system32 folder gecopieerd moet worden is een controlpanelprogrammatje, dus geen driver.
            Je kunt daar b.v. de buffers instellen maar dat kun je voor Cubase ook in de ASIO Multimedia setup doen.

            Ik heb dus niet echt een oplossing maar misschien helpt deze info je verder.
            www.jzwart.eu https://soundcloud.com/johan-zwart https://soundcloud.com/missing-higgs

            Comment


              #7
              behringer uca 202 probleem

              nou ik heb alles gedaan zoals het hoort maar nog steeds niks

              ik heb zelf een terratec dmx fire goede geluidskwlaiteit alleen zoipper noise waar ik gek van wordt met scrollen van de muis

              ook gaf hij in combinatie met een tv kaart irq problemen en ik heb ik doe pctv pro kaart eruitgegooid nat te veel blauwe schermen

              nu wilde ik wel eens een usb externe geluidskaart proberen om te kijken of dat beter was.

              ik heb die Behringer geluisterd in wavelab en het klonk wel aardig

              maar aangezien ik ook met cubase werk en ook zo'n laag mogelijke latency wil hebben moet hij het ook in cuabase doen en dit lukt nog staads niet

              Auke Valk

              Comment


                #8
                Heeft je computer dan niet last van problemen? Die ruis bij het scrollen lijkt me niet normaal. Ik gebruik momenteel de FCA202 van behringer. Deze bevalt mij erg goed. Maar de UCA daar weet ik weinig van. Maar normaal zou na een goede installatie alles gewoon moeten werken. ook de asio drivers. Maar voor zover ik weet krijgt die wel de naam van de interface.
                Electribe EA-1, Xenyx 502, Akai S900, Oakley TM3030, Oakley LFO, Polyvoks filter clone , gyraf SSL compressor, Ridrum TK09, Midibox Sequencer V4L , alesis m1 active, motu midi express xt, NewTone MuzzFuzz, M-audio firewire solo

                Comment

                Working...
                X