X

A4000 fase probleem

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    A4000 fase probleem

    Ik heb onlangs weer eens een A4000 aangeschaft. Alleen merk ik een fase probleem.
    Zowel als het geluid door de sampler (gemonitored) gaat als bij de standaard waveforms en bij mijn eigen sampels is een van de outputs 180 graden in fase gedraaid.
    Nou is er een mogelijkheid om ergens in de menu's iets met fase te doen. Maar die moet ik op + of - 63 zetten om de fase op gehoor op 0 te krijgen.
    Dus het probleem zit al ergens anders. Zowel bij de stereo outs als de assignable outs heb ik dit probleem.

    Ik weet het eigenlijk niet meer echt. Zie ik iets over het hoofd of heeft iemand nog een idee om te testen?
    Site

    #2
    Effect? Er zit geloof ik een soort stereo-widener effect in/op...


    Te|

    Comment


      #3
      ja die haf ik ook gevonden waar ook de detune bedoel je?
      daar kan ik het corrigeren als ik de fase + of - 63 zet. Maar lijkt me niet de bedoeling dat het een default instelling is.
      Site

      Comment


        #4
        Ben er nog steeds niet uit. Niemand een idee?
        Site

        Comment


          #5
          hoi,
          ik kan zelf even testen (A5000)maar euh, hoe merk ik dat er fase probleem is?
          ik veronderstel dat je alle EFX uitgezet hebt en rechtstreeks monitored naar (assign)OUTS?
          trouwens, indien 'structureel' probleem, zouden de 2 uitgangen dan hiermee niet te maken krijgen?
          ciao,j

          Comment

          Working...
          X