X

Ik wordt een beetje gek........

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Ik wordt een beetje gek........

    Hj..

    Ik zit al enige tijd met een probleem wat ik maar niet echt kan vinden.

    Eerst even wat info over de setup:

    Ik stuur mijn modular aan met Ableton 10 suite hiervoor heb ik een aantal modules die midi naar CV omzet.
    2x Erica midi trigger. (drums en kicks)
    5x intellijel umidi's (synths)

    Hiernaast nog een aantal apparaten die via de usb met ableton staan geconnect.
    Akai APC40 mk2
    M-audio code25
    roland system 1m
    Roland au-1010 capture
    Miditech MIDIface 4x4
    Lindy 7 port USB 3.0 hub


    Ableton is de master en regelt de start/stop, tempo sync ect....
    Het probleem is dat ie de sync om de paar minuten verliest voor een fractie van een seconden, dit gebeurd op de midi en niet op de audio.
    Ik heb met de latency en sample rate al gespeeld en alle mogelijke settings geprobeerd van m'n geluidskaart maar ik ben er van overtuigd dat het een midi probleem is en geen audio probleem.

    Ik dacht dat het een hardware probleem was van de PC. dit was een oudere type i5 met 16gb geheugen en een SSD HDD
    Ik heb ivm dit probleem maar een compleet nieuwe PC aangeschaft. I7 9700k met 32gb werkgeheugen en uiteraard een snelle SSD. Compleet schone installatie windows 10. Helaas bleef het probleem bestaan dus ben ik langzaam dingen gaan afkoppelen. Ik kwam uit bij de Miditech MIDIface 4x4 als ik alle 4 de out porten gebruikte dan kreeg ik het probleem. Het probleem was weg bij gebruik van nog maar 1 midi out port van de Miditech 4x4. Aangezien ik maar 2x midi out gebruik om de Erica mee te triggere besloot ik om 1x midi out van de Roland geluidskaart te gebruiken en 1x midi out port van de Miditech 4x4.

    Dit is al met al een maand goed gegaan maar nu ineens heb ik weer die sync lagg probleem en nu op de port van de Roland geluidskaart. hierop zit de Erica midi trigger om 4 pico drums mee aan te sturen.

    Ik gebruik geen VST's Geen audio samples van Ableton. Ik gebruik Ableton dus puur om het geluid te route om eventueel wel effects erover heen te kunnen zetten in de toekomst maar op dit moment stuurt Ableton dus puur en alleen midi signalen naar de modules. Ik weet het even niet meer. Ik sta op het punt om maar 2x Expert sleepers FH-2 modules aan te schaffen om het hele midi gebeuren uit te sluiten aangezien die dingen via de USB lopen (umidi's en de roland system 1m) want ik vermoed dat alles wat met USB naar midi/CV stuurt goed gaat. This toch weer ff bijna 700euro 2 van die modules...

    #2
    Welke versie van ableton? En ik wordt is duidelijk t begin van gek worden met zo n dt foutje
    ///Zo mooi als oud spul maken ze het niet meer///

    Comment


      #3
      Originally posted by bait View Post
      Het probleem is dat ie de sync om de paar minuten verliest voor een fractie van een seconden, dit gebeurd op de midi en niet op de audio
      Dit kan een probleem zijn dat je met delay kunt oplossen.

      Ieder apparaat heeft zijn eigen latency

      0. gebruik dpc latency checker. er is al een topic over ergens (het grote latency topic of zoiets)
      1. DPC all good? zonder apparatuur zet ableton op de meest wenselijke latency
      2. sluit 1 voor 1 je midi apparaten aan en neem wat op.
      3. stel zonodig track delay in.

      Waarschijnlijk ben je met topic 0 wel even zoet.

      In geval van DPC issues kan het je mainboard zijn ( dan moet je in stellingen aanpassen) of een boze driver of iets in die richting.

      Wat bedoel je met laggen?
      CENSORED

      Comment


        #4
        Heb je de kans om een andere DAW te proberen? Ableton 10 was zogezegd de stabiele voor midi maar ik wantrouw 'm nog steeds. Ik herinner me dat je je als beta tester kon opgeven bij versie 9 - misschien zit daar al een kans op beterschap. - Je midi probleem omvat meer dan clock, wat betreft je uitvallen?
        ///Zo mooi als oud spul maken ze het niet meer///

        Comment


          #5
          Ik heb Ableton 10 Suite orgineel, op dit moment is dit 10.1.13 ( Ik had dit overigs al met de versies hiervoor van Ableton 10)

          Originally posted by flyweight View Post

          Dit kan een probleem zijn dat je met delay kunt oplossen.

          Ieder apparaat heeft zijn eigen latency

          0. gebruik dpc latency checker. er is al een topic over ergens (het grote latency topic of zoiets)
          1. DPC all good? zonder apparatuur zet ableton op de meest wenselijke latency
          2. sluit 1 voor 1 je midi apparaten aan en neem wat op.
          3. stel zonodig track delay in.

          Waarschijnlijk ben je met topic 0 wel even zoet.

          In geval van DPC issues kan het je mainboard zijn ( dan moet je in stellingen aanpassen) of een boze driver of iets in die richting.

          Wat bedoel je met laggen?
          Wat ik bedoel met laggen is dat voor een fractie van een seconden de tempo uit maat is van de midi devices onderling. Lijkt dus een beetje op een DJ die uit de maat gaat maar dan voor een fractie van een seconden.
          soms gaat het 10min goed. soms 20min. en soms 2x in een minute. Misschien handig om te melden dat ik mijn modulare set bijna uitsluitend voor live producen gebruik. Zo is mijn set ook ingericht en bedoelt.

          Ik heb de stappendie jij noemt al uitgevoerd, ook de dpc latency checker die ik via de Ableton support had gekregen. dit waren 2 tools, hieruit kwamen geen problemen.
          Ik sluit de PC/hardware uit aangezien ik een compleet nieuwe PC hebt aangeschaft incl hoogwaardige PC voeding en.

          Ik begin steeds meer de Erica triggers modules te denken die het probleem zouden kunnen geven, ik heb nu sws 2 Expert Sleepers FH2 besteld zodat ik en de Midi 4x4 en de erica triggers er tussen kan uithalen. En eerlijk gezegd zij die sleepers wel echt heel nice.

          klinkske, Ik heb helaas geen mogelijkheid om een andere DAW uit te proberen, dit zou dan Bitwig moeten zijn maar helaas heb ik deze niet en Ableton vind ik (afgezien van het probleem wat ik nu heb) erg fijn werken en ken ik aardig.

          Click image for larger version

Name:	thumbnail_20200507_042100.jpg
Views:	119
Size:	76,0 KB
ID:	3756032
          Click image for larger version

Name:	hitnrun.jpg
Views:	93
Size:	67,5 KB
ID:	3756033
          Laatst gewijzigd door bait , 7 mei 2020, 04:38.

          Comment


            #6
            Originally posted by bait View Post
            Ik begin steeds meer de Erica triggers modules te denken die het probleem zouden kunnen geven....
            (gedeelde usb) voeding mssn te zwaar belast? shot in the dark reactie....

            Comment


              #7
              Originally posted by bait View Post
              Ik heb helaas geen mogelijkheid om een andere DAW uit te proberen
              Reaper kun je gratis gebruiken, is misschien wel handig om uit te sluiten dat het aan je DAW ligt.

              Comment


                #8
                bait

                neem eens een paar bars op met die triggers bv 1-16.
                In de audio zien ze er dan hetzelfde uit?
                Na de opname kun je de latency zien en compenseren.

                Mijn ervaring is dat analoge clock, triggers en gates kunnen wat swingen kwa timing.
                Bv een bassdrum patch waarbij een envelope via clock of lfo word sequenced klinkt iedere hit net iets anders.

                Bewijze van test kun je ook de trigger opnemen en via audio output de trigger gebruiken om de kick en snare te triggeren.
                Zo clock ik bv een gemodde EHX memoryboy deluxe.
                Zo heb je dus een stabiele trigger die er altijd hetzelfde uitziet.
                Het je ook digitale apparaten die je kunt triggeren?
                Is er verschil kwa swing alds je een analoge bassdrum of een digitale sample triggered?

                Suc6, mooie setup trouwens.
                CENSORED

                Comment

                Working...
                X