• Welkom terug op het vernieuwde Synthforum!
    Lukt het inloggen niet meer? Voer dan een wachtwoord reset uit via Wachtwoord vergeten.
    Krijg je geen e-mail van Synthforum als je je wachtwoord probeert te resetten (bij hotmail, live of outlook accounts)?
    Lees dan deze mededeling!

Aardeprobleem? Hoge toon in opnames en bij gewoon luisteren.

Frenklin

Ingeburgerd
Lid sinds
22 december 2013
Berichten
83
Hallo allemaal, uw hulp is gevraagd..

Opnames die ik maak via mijn Soundcraft 22MTK bevatten een hoge toon. Rond de 17khz. Als ik het volume van mijn headphone voluit zet zonder iets af te spelen is het ook aanwezig. Als ik vervolgens de FX Return 1 en 2 aanzet wordt de piep nog meer aanwezig. Dit probleem is alleen aanwezig als ik bv mijn DAW open heb staan of een andere audio bron als youtube. Zonder DAW of browser open is de piep / toon niet aanwezig. Alleen als het audio apparaat / driver in gebruik is.. Zou het aan de mixer zelf kunnen liggen of wat is dit in hemelsnaam?

Wat ik al geprobeerd heb:

Andere usb kabel tussen mixer en laptop / andere usb poort / ander stroomblok / andere stoomkabel / ander stopcontact / laptop adapter en andere apparaten loskoppelen / Soundcraft driver opnieuw geïnstalleerd.
 

DRe

SSM spacestation
Lid sinds
20 oktober 2004
Berichten
4.641
Locatie
Hilversum
Je zou eens kunnen proberen de latenty groter te maken . Bijvoorbeeld 10 milli sec in plaats van 2 milliseconden en kijk of er nog steeds een piep in zit.
 

Frenklin

Ingeburgerd
Lid sinds
22 december 2013
Berichten
83
Helaas heeft dit geen effect. op alle buffersizes dezelfde piep aanwezig. Het moet wel iets zijn met het audio device denk ik want zoals ik aangaf is de piep alleen aanwezig als mijn DAW of browser openstaat en het device actief is. Vreemde is ook dat de piep bijna 2 keer zo hard word als ik mijn FX return kanalen op PFL zet. Daar zit dus ook een bron of versterking?
 

JohnDoe31

Gedeactiveerd account
Lid sinds
13 december 2001
Berichten
7.877
Locatie
R'dam
Volgens mij geen aarde probleem. Dat levert een lage brom op. Ik vermoed dat het uit je computer komt. Heb je een zelfbouw pc?
 

JohnDoe31

Gedeactiveerd account
Lid sinds
13 december 2001
Berichten
7.877
Locatie
R'dam
Nope, een gewone HP laptop

Ok. Volgens mij gebeurt dit vaker via usb trouwens. Ik zou eens online zoeken naar dat model en kijken of er usb audio problemen bekend van zijn.

Het kan best dat ze niet speciaal met high end audio in de gedachte zijn ontworpen. En dat dit vaker voorkomt.

las net over de vp-03 dat die ook problemen met audio over usb heeft. Maar volgens mij ligt dat aan de computer.
 

Hilltree

SoundDesign and MusicArts
Lid sinds
28 december 2004
Berichten
6.261
Locatie
Winethereswick
Een aarde probleem uit zich ook door in het hoog een soort van knisperend geluid.
Soms is er ook voelbaar aan een stuk gear wat tintelingen [ ik doe dat met bovenkant vinger] .
Gewoon eens proberen om een stuk draad te leggen vanaf je mixer aan eventueel de verwarming of een randaarde.
 

Frenklin

Ingeburgerd
Lid sinds
22 december 2013
Berichten
83
Knisperend is het niet, het is echt een toon op 17khz. en ik hoor het alleen als ik het volume voluit zet maar het is toch net hoorbaar in mijn tracks en opnames.. Misschien dat het meevalt aangezien ik de piep dubbel hoor omdat ik weer afluister met dezelfde apparaten. Maar het is erg vervelend.. Jullie denken niet dat het door de mixer komt? Of gewoon een combinatie van? anders ga ik mijn garantie even uitzoeken.. en kijken of ik de mixer op een andere pc kan aansluiten.
 

vink

atropos-krans-os
Lid sinds
7 juni 2013
Berichten
2.411
Locatie
in de meest diepteloze stad van dit kale land
het lijkt me digitale interferentie, soms moeilik weg te krijgen, ik heb afgeschermde kabels gekocht die het probleem oplosten. het kan zeer ingewikkeld zijn, usb apparaten kunnen ook interferentie veroorzaken. zoals ik bij een vriend zijn studio merkte, hij sluit een eksterne harde schijf aan, en digitale interferentie.

de soundcraft zelf kan natuurlik ook een storing op de geluidskaart veroorzaken. ow de soundcraft is de geluidskaart. de interferentie is alleen aanwezig wanneer je dus geluid gaat spelen?

dat is vreemd, want normaal zou, wanneer het aan kabels, of interferentie ligt, je het altijd horen.

het kan de kombinatie zijn laptop/soundcraft. moeilik van een afstand te beoordelen. je hebt al veel uitgeprobeerd.
 

Kenneth

Stamgast
Lid sinds
24 februari 2015
Berichten
429
Locatie
Gent
Nee dat niet. Heb er ook niet echt een tot mijn beschikking op het moment haha
jammer want dan zouden we die ook kunnen uitsluiten
want ik vermoed net als Madr dat het van jouw pc komt
 

Frenklin

Ingeburgerd
Lid sinds
22 december 2013
Berichten
83
Heb de noise eens opgenomen en toen zag ik dat de toon ook op de 8k zit. een notch filter over me tracks en opnames zetten haalt hem er wel aardig uit maarja.. vraag me toch af waar t dan vandaan komt. wss de laptop dan. Maar het blijft dan toch raar dat als ik mijn FX return kanalen op PFL zet die toon 2 keer zo luid wordt? Dan gaat er daar toch ook iets mis?!
 

egres

Hardwarepolitie
Lid sinds
16 februari 2011
Berichten
5.669
Locatie
Synthcity
probeer eens of je het probleem kan wegisoleren door het gebruik van direct outs,send outs of groups op de mixer naar de daw toe ipv de master out
 

Frenklin

Ingeburgerd
Lid sinds
22 december 2013
Berichten
83
probeer eens of je het probleem kan wegisoleren door het gebruik van direct outs,send outs of groups op de mixer naar de daw toe ipv de master out

En hoe doe ik dit precies? Ik gebruik nu de master out van de mixer inderdaad om op te nemen. Maar dit gaat natuurlijk wel over de usb naar mijn daw. Een losse group of aux kan ik niet als input selecteren.
 
Top