X

E-MU 1616 hikjes

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    E-MU 1616 hikjes

    Hallo lui,

    Ik sinds enige tijd een E-MU 1616 cardbus kaart aan mijn Dell Inspiron 9300 (1.73 GHZ, 1 GB RAM) hangen. Hoera, blij mee, zeer knappe sound, patchmix is even tricky maar uiteindelijk gewoon zeer veelzijdig en praktisch.

    In den beginne maakte ik thuis alleen maar beats voor in de 'grote' studio, maar de laatste tijd ben ik iets meer bezig met wat softsynths en nu merk ik dat mijn performance eigenlijk gewoon te wensen over laat. Zelfs met m'n latency op 20ms heb ik last van hikjes bij het gebruik van mijn reguliere setup (Ableton Live 6, 2 á 3 audio kanalen, 4 á 5 softsynths (Korg Legacy, Kontakt2 en wisselend freeware spul)).
    Voor m'n gevoel zou die laptop het makkelijk aan moeten kunnen, vooral omdat ik het idee heb/had dat die E-MU het systeem juist wat zou moeten ontlasten. Ik had hiervoor een M-Audio Audiophile FW en die presteerde eigenlijk gewoon beter, maar klonk minder.

    Ik ken de reguliere tips (nieuwste drivers, bouncen naar audio, freezen van tracks, ASIO4All presteert bij mij minder dan de E-MU driver), ik heb een beetje het idee dat ik ergens iets over het hoofd zie dat de performance enigszins tegenwerkt. Iemand een idee/ervaring?

    En een aanvullende vraag die me net te binnen schiet: zijn die PCI kaarten voor de 1616 ook los te koop en kan je dat dock daar dan ook op aansluiten?

    groetje
    P

    #2
    De dingen die me direct te binnen schieten (heb zelf een 1212m):

    Heb je wel de juiste ASIO driver gekozen? E-MU installeert er drie en "E-MU ASIO" is de enige snelle daarvan.

    Draai je niet toevallig alles op 96k of 192k?

    ASIO4ALL nooit over een bestaande ASIO-driver heen installeren dus als die er nog staat, weghalen.
    ASIO4ALL is om ASIO te krijgen op WDM-drivers, niet generiek om je interface sneller te maken.

    Enne... 4 a 5 Korg Legacy's wordt mijn systeem (3Ghz) ook niet vrolijk van hoor
    Bouw- en reparatiedingen

    Comment


      #3
      Re: E-MU 1616 hikjes

      En een aanvullende vraag die me net te binnen schiet: zijn die PCI kaarten voor de 1616 ook los te koop en kan je dat dock daar dan ook op aansluiten?
      Ik dacht 't wel. Check even de shop op de E-MU site zou ik zeggen. Als ze ze ergens verkopen is het daar.
      Bouw- en reparatiedingen

      Comment


        #4
        en heb je de updates van de site gehaald? 1.81 en 1.82 van de drivers en patchmix en 1.52 van een eventuele proteusx of emulatorx met die updates wordt alles een stuk beter als met de op de schijfjes geleverde drivers.
        STRAIGHT OUTA BETA!

        https://soundcloud.com/farbstofffabrik

        Comment


          #5
          Origineel geplaatst door etaoin
          De dingen die me direct te binnen schieten (heb zelf een 1212m):

          Heb je wel de juiste ASIO driver gekozen? E-MU installeert er drie en "E-MU ASIO" is de enige snelle daarvan.

          Draai je niet toevallig alles op 96k of 192k?

          ASIO4ALL nooit over een bestaande ASIO-driver heen installeren dus als die er nog staat, weghalen.
          ASIO4ALL is om ASIO te krijgen op WDM-drivers, niet generiek om je interface sneller te maken.

          Enne... 4 a 5 Korg Legacy's wordt mijn systeem (3Ghz) ook niet vrolijk van hoor
          Dank voor de tips. Ik switch een beetje tussen ASIO4ALL en de E-MU Asio drivers, zal eens in detail kijken hoe dat zit, want dat hij er drie installeert was me nog niet eerder opgevallen. Ik ben er redelijk zeker van dat ik geen exorbitant hoge samplerate gebruik, maar ook dat zal ik nog eens verifiëren.
          Ik draai overigens geen 4 á 5 Korg Legacy's tegelijk, gebruik eigenlijk alleen de Polysix redelijk intensief, maar heb ik mijn standaard setup wel de Wavestation op een kanaal zitten. Ik weet dat Kontakt2 een zware jongen is, dus deze verwijder ik altijd als ik hem niet gebruik (of bounce 'em naar audio, scheelt in beide gevallen wel wat) maar de rest kan ook wel eens een kritische blik gebruiken.

          Hoe zit het eigenlijk met die buffer size? Hoger is beter neem ik aan, maar zal ook meer resources gebruiken. Is dit ergens in te stellen? Live komt altijd zelf met een vaste buffer-size aanzetten.
          Heb wel de nieuwste versie van de drivers, maar niet van de patchmix geloof ik, ook eens proberen.

          En mbt. die losse PCI kaart: Het vreemde is dat de EMU shop bij de specificaties van de 1616 PCI wel vermeldt dat je de losse cardbus kaart kan kopen, maar bij de 1616 PCMCIA niks zegt over een losse PCI kaart... Afijn, ik neem wel ff contact met ze op.

          Dank U freundlich
          gr. P

          Comment


            #6
            Dank voor de tips. Ik switch een beetje tussen ASIO4ALL en de E-MU Asio drivers
            Dat heeft dus niet zoveel zin.
            ASIO4ALL is bedoelt om kaarten met een AC97-compatible interface een ASIO driver te geven.
            Dat werkt misschien via-via ook wel op de E-MU, maar kan me niet voorstellen dat dat beter werkt dan de driver van E-MU.

            want dat hij er drie installeert was me nog niet eerder opgevallen
            Ik begin nu zelf ook te twijfelen. Laten we het zo zeggen: ik heb een 1212m en de E-MU driver levert mij: "ASIO DirectX Full Duplex", "ASIO Multimedia" en "E-MU ASIO". En die laatste is de juiste.

            Hoe zit het eigenlijk met die buffer size?
            Latency = buffersize / samplerate.
            Bouw- en reparatiedingen

            Comment


              #7
              zou goed kunnen dat je PCMCIA interface af en toe een interrupt krijgt die die hikjes veroorzaken..ik heb dat ook gehad, bij mij kwam het door de Smart Battery drivers ..als ik die in de device manager uitschakel gaat alles ineens prima...

              dus check ff of het misschien helpt om wat devices te disablen, bv modem, ingebouwde soundcard, infrarood poort etc.

              wat ook zou kunnen: heb je de het battery/CPU power management gechecked, en staat je CPU wel op "volle kracht" ?

              geen software zoals virusscanners en firewalls open?

              gr. Olaf
              [SPRING Collective recordlabel] || [EXPANSIONS DJ Collective]
              www.springcollective.com || www.expansions.nl

              Comment


                #8
                ingebouwde soundcard
                Da's inderdaad ook een goeie, die E-MU kaarten tolereren weinig concurrentie.
                Bouw- en reparatiedingen

                Comment


                  #9
                  Origineel geplaatst door olafmol
                  zou goed kunnen dat je PCMCIA interface af en toe een interrupt krijgt die die hikjes veroorzaken..ik heb dat ook gehad, bij mij kwam het door de Smart Battery drivers ..als ik die in de device manager uitschakel gaat alles ineens prima...

                  dus check ff of het misschien helpt om wat devices te disablen, bv modem, ingebouwde soundcard, infrarood poort etc.

                  wat ook zou kunnen: heb je de het battery/CPU power management gechecked, en staat je CPU wel op "volle kracht" ?

                  geen software zoals virusscanners en firewalls open?

                  gr. Olaf
                  Daar zit wel wat nuttigs tussen, had ik zelf nog even niet aan gedacht... Geen virusscanners/firewalls e.d., qua software is die laptop goed getweaked, vandaar mijn verbazing. Ik ga met deze tips ff aan de slag, nogmaals dank.

                  Goed ook om even de importantie van ASIO4ALL te vernemen, ik zie dat hier zo vaak langskomen dat ik zo langzamerhand het idee kreeg dat het een of ander latency-wondermiddeltje was. Terwijl het gebruik hiervan er weer toe leidde dat ik niet al m'n in- & outputs in Live kon gebruiken. Ach ja, je probeert eens wat, al doende leert men en meer van zulke clichés.

                  gr.
                  P

                  Comment


                    #10
                    Nou echt veel soelaas heeft dit alles nog altijd niet geboden...

                    Vreemd vind ik ook dat mijn 'CPU' meter in Live bij een lege setup op 0% staat wanneer ik de E-Mu niet heb aangesloten (en na het uitschakelen van de on-board soundcard betekent dat dus no audio, puur voor de check) en wanneer ik hem wel gebruik schommelt ie zo rond de 5 á 7 %. Misschien is dat wel niet zo vreemd trouwens...

                    Nogmaals, ik kan er wel mee werken, daar niet van. Ik had alleen betere performance verwacht, had hiervoor een M-Audio Audiophile Firewire en die presteerde beter (via 6-pins FW PCMCIA kaart aangestuurd), terwijl ik dacht dat PCMCIA beter zou presteren.

                    Afijn, minder is meer ! Nogmaals dank voor de tips.

                    gr. P

                    Comment


                      #11
                      Mmm, wat lees ik op E-MU support :

                      Known Incompatibilities:


                      There have been reported compatibility problems with E-MU 1616/1616M and the PCMCIA controllers listed below. E-MU is currently working with the respective PCMCIA controller chipset manufacturers to develop solutions that would improve the performance of Laptop systems with these chipsets. These updates will be available at http://www.emu.com/.
                      ENE Tech CB1411
                      Ricoh R5C476(II)
                      Ricoh R5C475(II)

                      En laat ik die dikgedrukte chipset nou in mijn laptop hebben zitten...

                      Even een mailtje sturen dan maar...

                      Comment

                      Working...
                      X