X

Protools + Digi + Windows XP + hoofdpijn!!!

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Protools + Digi + Windows XP + hoofdpijn!!!

    Wzup folks?
    Wie van jullie heeft er goede ervaring met de Digi 002 en Windows xp?
    Wij zitten nu al geruim een jaar te klooien met dat ding en het werkt voor geen meter. Bij het recorden dan wel afspelen kregen wij telkens de melding dat de buffer niet goed was e.d. waardoor het recorden plotseling afgebroken wordt.
    Eerst hebben wij een nieuwe firewire kaart in onze pc gegooid, omdat wij begrepen dat voorgaand probleem daaraan zou kunnen liggen en die digi 002 slechts compatible is met bepaalde firewire kaarten. Daarna was die digi op een of andere manier doorgebrand, terwijl wij er nog geen reet mee hebben uitgevoerd.
    Enfin, digi gerepareerd en pc laten rebooten.

    Probeer ik gisteren wederom Protools te installeren en krijg je ineens de volgende melding:
    "de software die u voor deze hardware instralleerd: Digidesign002 voldoet niet aan de eisen van de windows logo test, die op compatibiliteit met windows XP controleerd. Doorgaan met het installeren van deze software kan ertoe leiden dat dit systeem nu of in de toekomst instabiiel word of niet meer juist werkt."
    U word aangeraden de installatie niet te beeindigen, neem contact op met Hardware leverancier en vraag naar de software die voldoet aan de eisen van windows logo tekst"

    Heeft iemand van jullie bovenstaande foutmelding wel eens gekregen of rust er gewoon een vloek op dat ding?

    Holler!!!

    #2
    hahahahaha o my god

    naja ik zal je maar ff uit de droom helpen er is NIETS mis maar dit is weer typisch microsoft. Bij alle drivers die NIET van MS zijn krijg je deze melding. Gewoon om de gebruiker bang te maken en weet ik het. Vaag MS gewoon. Je moet op de linkse optie klikken dan word hij gewoon geinstalleerd
    We Can't Dance - the Dutch tribute to Genesis | Website | Twitter | Facebook | Soundcloud |
    Ning

    Comment


      #3
      Ikzelf gebruik een digi 001, en krijg ook atijd zo'n melding tijdens de installatie van de drivers!
      Weer zo'n microsoft grapje, maar hij loopt gewoon stabiel hoor.

      Comment

      Working...
      X