X

Terratec EWX 24/96 MIDI Probleem

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Terratec EWX 24/96 MIDI Probleem

    Hallo,

    Ik heb in mijn PC een Terratec EWX 24/96 geluidskaart.
    PC Configuratie =
    P IV 2,5 Ghz
    1024 DDR RAM
    80 GB HD

    Audio afspelen gaat prima.

    Nu heb ik Cubase SX geinstalleerd en mijn Roland JV 30 aangesloten op de Gameport.
    Ik krijg echter geen geluid, echter....... als ik een new project begin en track 1 selectreer om op te nemen zie je wel de lampjes oplopen / branden als ik een toets aansla.
    m.a.w. binnenkomend geluid wordt waargenomen, maar verder gebeurd er niets.

    Ik moet wel zeggen dat ik geen ervaring heb met Cubase.


    Heeft iemand ervaring met deze geluidskaart i.c.m. Cubase of weet iemand wat ik verkeerd doe?
    Er zitten namelijk van die jumpers op de kaart en waarschijnlijk moet ik daar iets veranderen, maar ik heb geen flauw idee.



    bij voorbaat dank.
    Laatst gewijzigd door Arie_K , 30 oktober 2004, 14:09.

    #2
    hmmm,ik heb dezelfde kaart alleen gebruik ik de midi van de kaart op dit moment niet meer, heb ik eerder wel gebruikt trouwens...

    heb je in cubase wel een midi device geselecteert? en kies je wel de ewx midi poort in cubase bij je channel mapping?
    er zijn een aantal punten in cubase waar je wat vindt over midi ,zorg dat alles goed staat,of vertel ons even hoe je het nu ingestelt hebt,anders kan niemand hier iets mee denk ik....
    Duart

    gear:DDX3216 mixer,KrK v6 monitors,Rokit RP10 Sub,Microkorg,Roland D5, Roland Kiwi-3P, Yamaha CS-5, Dreadbox Erebus, Yocto 808, Moog Mother 32, Roland TR-606, Ensoniq DP-4, Akai MFC-42 filterbak,NI Maschine, Novation Remote Zero SL,Edirol UM-550 midipatcher/interface, Golden Age Project Pre-amp,Alesis 3632 Compressor,2x Presonus Firestudio Project, UAD2 Solo,Cubase 8.5 and NI Komplete

    Comment


      #3
      Onder Device Setup bij VST Multitrack heb ik ASIO for EWX 24/96 geselecteerd.
      Als ik dan op Control Panel klik, komt eerst een melding dat er GSIF of ASIO drivers open staan die ik eerst moet afsluiten.
      Nadat ik dus op OK klik verschijnt er een nieuw venster van ASIO Control Panel.

      Bij de Channel mapping heb ik wel zowel midi in en midi out, de EWX MIDI gekozen.

      Comment

      Working...
      X