X

Aardeprobleem? Hoge toon in opnames en bij gewoon luisteren.

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Aardeprobleem? Hoge toon in opnames en bij gewoon luisteren.

    Hallo allemaal, uw hulp is gevraagd..

    Opnames die ik maak via mijn Soundcraft 22MTK bevatten een hoge toon. Rond de 17khz. Als ik het volume van mijn headphone voluit zet zonder iets af te spelen is het ook aanwezig. Als ik vervolgens de FX Return 1 en 2 aanzet wordt de piep nog meer aanwezig. Dit probleem is alleen aanwezig als ik bv mijn DAW open heb staan of een andere audio bron als youtube. Zonder DAW of browser open is de piep / toon niet aanwezig. Alleen als het audio apparaat / driver in gebruik is.. Zou het aan de mixer zelf kunnen liggen of wat is dit in hemelsnaam?

    Wat ik al geprobeerd heb:

    Andere usb kabel tussen mixer en laptop / andere usb poort / ander stroomblok / andere stoomkabel / ander stopcontact / laptop adapter en andere apparaten loskoppelen / Soundcraft driver opnieuw geďnstalleerd.
    Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

    #2
    Je zou eens kunnen proberen de latenty groter te maken . Bijvoorbeeld 10 milli sec in plaats van 2 milliseconden en kijk of er nog steeds een piep in zit.
    Originally posted by DRé
    Muziek maken is het zelfde als ademhalen, het moet vanzelf gaan. Je gaat toch ook niet expres moeilijk zuchten.

    Comment


      #3
      Helaas heeft dit geen effect. op alle buffersizes dezelfde piep aanwezig. Het moet wel iets zijn met het audio device denk ik want zoals ik aangaf is de piep alleen aanwezig als mijn DAW of browser openstaat en het device actief is. Vreemde is ook dat de piep bijna 2 keer zo hard word als ik mijn FX return kanalen op PFL zet. Daar zit dus ook een bron of versterking?
      Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

      Comment


        #4
        Al eens een ander laptop of pc geprobeerd?

        Comment


          #5
          Nee dat niet. Heb er ook niet echt een tot mijn beschikking op het moment haha
          Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

          Comment


            #6
            Volgens mij geen aarde probleem. Dat levert een lage brom op. Ik vermoed dat het uit je computer komt. Heb je een zelfbouw pc?
            Ghetto Love !

            Comment


              #7
              Nope, een gewone HP laptop
              Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

              Comment


                #8
                Originally posted by Frenklin View Post
                Nope, een gewone HP laptop
                Ok. Volgens mij gebeurt dit vaker via usb trouwens. Ik zou eens online zoeken naar dat model en kijken of er usb audio problemen bekend van zijn.

                Het kan best dat ze niet speciaal met high end audio in de gedachte zijn ontworpen. En dat dit vaker voorkomt.

                las net over de vp-03 dat die ook problemen met audio over usb heeft. Maar volgens mij ligt dat aan de computer.

                Ghetto Love !

                Comment


                  #9
                  Ik heb de laptop nu 2 jaar en dit probleem nog niet eerder gehad. Ik had hiervoor een Mackie mixer / usb interface waar ik deze constante piep niet had. Sinds dat ik de Soundcraft mixer heb is het aanwezig.
                  Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                  Comment


                    #10
                    Een aarde probleem uit zich ook door in het hoog een soort van knisperend geluid.
                    Soms is er ook voelbaar aan een stuk gear wat tintelingen [ ik doe dat met bovenkant vinger] .
                    Gewoon eens proberen om een stuk draad te leggen vanaf je mixer aan eventueel de verwarming of een randaarde.

                    Comment


                      #11
                      Knisperend is het niet, het is echt een toon op 17khz. en ik hoor het alleen als ik het volume voluit zet maar het is toch net hoorbaar in mijn tracks en opnames.. Misschien dat het meevalt aangezien ik de piep dubbel hoor omdat ik weer afluister met dezelfde apparaten. Maar het is erg vervelend.. Jullie denken niet dat het door de mixer komt? Of gewoon een combinatie van? anders ga ik mijn garantie even uitzoeken.. en kijken of ik de mixer op een andere pc kan aansluiten.
                      Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                      Comment


                        #12
                        het lijkt me digitale interferentie, soms moeilik weg te krijgen, ik heb afgeschermde kabels gekocht die het probleem oplosten. het kan zeer ingewikkeld zijn, usb apparaten kunnen ook interferentie veroorzaken. zoals ik bij een vriend zijn studio merkte, hij sluit een eksterne harde schijf aan, en digitale interferentie.

                        de soundcraft zelf kan natuurlik ook een storing op de geluidskaart veroorzaken. ow de soundcraft is de geluidskaart. de interferentie is alleen aanwezig wanneer je dus geluid gaat spelen?

                        dat is vreemd, want normaal zou, wanneer het aan kabels, of interferentie ligt, je het altijd horen.

                        het kan de kombinatie zijn laptop/soundcraft. moeilik van een afstand te beoordelen. je hebt al veel uitgeprobeerd.
                        i7-6700k, 32GB, 3xssd, hd; win 7 pro 64; Cubase 10 Pro; Motu Ultralite MK3 hybrid; Roland MMP-2; Mackie Control Universal; Novation Zero SL MKII & 49SL MKII; Nektar Panorama P1; Spark Creative Drum Machine; Maschine MK3 + Jam; Push 2 (+live 10 suite); Korg nanoPad; Behringer FCB 1010 - BCR 2000; Rode NT1-A; Shure SM-58; Stagg elektrische gitaar; studiomonitors: BNS Ellessy Two op H/K PM640vxi.

                        https://soundcloud.com/sada-exposada

                        https://www.platformplee.nl/author/sada_exposada/

                        Comment


                          #13
                          Originally posted by Frenklin View Post
                          Nee dat niet. Heb er ook niet echt een tot mijn beschikking op het moment haha
                          jammer want dan zouden we die ook kunnen uitsluiten
                          want ik vermoed net als Madr dat het van jouw pc komt


                          Comment


                            #14
                            Heb de noise eens opgenomen en toen zag ik dat de toon ook op de 8k zit. een notch filter over me tracks en opnames zetten haalt hem er wel aardig uit maarja.. vraag me toch af waar t dan vandaan komt. wss de laptop dan. Maar het blijft dan toch raar dat als ik mijn FX return kanalen op PFL zet die toon 2 keer zo luid wordt? Dan gaat er daar toch ook iets mis?!
                            Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                            Comment


                              #15
                              Originally posted by vink View Post
                              het lijkt me digitale interferentie...
                              Misschien de golfvorm van het signaal eens bekijken. Bij digitale interferentie zal het waarschijnlijk niet sinusvormig zijn, niet ?
                              8k tweede harmonische 16k...
                              Cursussen : Klanktechniek, Synthesizertechniek, MIDI van a tot z, Logic Environments.

                              Comment


                                #16
                                Lastig te zien omdat er ook een hoop noise op t signaal zit. En de piep zit op -60db maar het klinkt als een sinus / triangle best een ronde toon zeg maar.
                                Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                                Comment


                                  #17
                                  probeer eens of je het probleem kan wegisoleren door het gebruik van direct outs,send outs of groups op de mixer naar de daw toe ipv de master out

                                  Comment


                                    #18
                                    Zou je een opname kunnen maken van de piep/storing? Soms is een storing makkelijker te herkennen door het geluid wat het veroorzaakt.

                                    Comment


                                      #19
                                      Originally posted by egres View Post
                                      probeer eens of je het probleem kan wegisoleren door het gebruik van direct outs,send outs of groups op de mixer naar de daw toe ipv de master out
                                      En hoe doe ik dit precies? Ik gebruik nu de master out van de mixer inderdaad om op te nemen. Maar dit gaat natuurlijk wel over de usb naar mijn daw. Een losse group of aux kan ik niet als input selecteren.
                                      Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                                      Comment


                                        #20
                                        Hier een stukje ruis waar de toon inzit. Beste te horen met een headphone op luid volume.

                                        https://www.dropbox.com/s/vtshr34egr...0toon.wav?dl=0
                                        Dub: https://soundcloud.com/frenk-dublin Bass/Techno: https://soundcloud.com/MuteNLOfficial

                                        Comment

                                        Working...
                                        X