• Welkom terug op het vernieuwde Synthforum!
    Lukt het inloggen niet meer? Voer dan een wachtwoord reset uit via Wachtwoord vergeten.
    Krijg je geen e-mail van Synthforum als je je wachtwoord probeert te resetten (bij hotmail, live of outlook accounts)?
    Lees dan deze mededeling!

Record modus Ensoniq ESQ-1

wired

Ouwe rot
Lid sinds
2 oktober 2013
Berichten
791
Hey, net een ESQ-1 aangeschaft. Maar ik krijg deze maar niet in "record modus".
Volgens de manual moet ik eerst een sequence aanmaken, dan een track en dan record en play samen indrukken. Maar dan krijg ik alvast géén flikkerende RECORD te zien.

Waarschijnlijk vergeet ik iets...
Want zowel de play als record knop werken (want ik kan de synth wel herinitialiseren (record + 1) alsook gewoon de play & stop indrukken en de OS reageert daarop. Maar de record modus lukt me niet.

OS-versie van de ESQ-1 = 3.53 (laatste versie)
Sequencer expander cartridge = SQX-20 (20.000 noten)
Werk momenteel nog zonder EEPROM storage cartridge, maar hieraan zal dit waarschijnlijk niet liggen.

Graag jullie hulp! Alvast bedankt ;)
 

jayoverdose

Ouwe rot
Lid sinds
20 december 2004
Berichten
1.274
Ff de clicktrack aanzetten, met of zonder countoff, misschien staat je sync ook nog op external?
 

jayoverdose

Ouwe rot
Lid sinds
20 december 2004
Berichten
1.274
Je moet ook bij select even een geluid toewijzen om op te gaan nemen.
 

wired

Ouwe rot
Lid sinds
2 oktober 2013
Berichten
791
Wat ik wel opmerk is dat de display af en toe wel flikkert... ergens een slecht contact misschien?
 

wired

Ouwe rot
Lid sinds
2 oktober 2013
Berichten
791
Update: als hij koud staat lukt het me de eerste keer wel, maar daarna niet meer. Bij een pad gaat hij bij de eerste aanslag ook direct in audition mode, bij piano of bass neemt hij wel alles mooi op... Heeft iemand hier ervaring mee?
 
Top