X

Waarom gaat mijn Waves C6 meteen clippen?

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Waarom gaat mijn Waves C6 meteen clippen?

    Dag forummers,

    Ik heb laatst voor weinig geld de Waves C6 multibandcompressor aangeschaft. Als ik die op mijn masterbus zet gaat hij meteen clippen. Terwijl het basissignaal helemaal niet te hard is.

    Ik kan dan wel de Output van de C6 verlagen, maar dan kan ik niet meer goed vergelijken. Met de C6 aan klinkt de muziek zachter dan als ik hem bypass. Constant naar knipperende rode lampjes kijken lijkt me ook niet de bedoeling. Zie ik iets over het hoofd?


    #2
    Originally posted by bombario View Post
    Dag forummers,

    Ik heb laatst voor weinig geld de Waves C6 multibandcompressor aangeschaft. Als ik die op mijn masterbus zet gaat hij meteen clippen. Terwijl het basissignaal helemaal niet te hard is.

    Ik kan dan wel de Output van de C6 verlagen, maar dan kan ik niet meer goed vergelijken. Met de C6 aan klinkt de muziek zachter dan als ik hem bypass. Constant naar knipperende rode lampjes kijken lijkt me ook niet de bedoeling. Zie ik iets over het hoofd?
    ik heb 'm, ook niet lang, nog niet gebruikt, was geen noodzaak toe. wel even geprobeerd, inderdaad de C6 maakt de muziek zachter, maar ik merk niets van clipping, terwijl het projekt, binnen cubase 10 pro, toch flink uitstuurt....
    er zijn verschillende versies van de C6, ik gebruikte de stereo versie, je hebt ook de sidechain versie. wellicht ligt daar het verschil?
    i7-6700k, 32GB, 3xssd, hd; win 10 pro 64; Cubase 10.5 Pro; Motu Ultralite MK3 hybrid; Roland MMP-2; Mackie Control Universal; Novation Zero SL MKII & 49SL MKII; Nektar Panorama P1; Spark Creative Drum Machine; Maschine MK3 + Jam; Push 2 (+live 10 suite); Korg nanoPad; Behringer FCB 1010 - BCR 2000; Rode NT1-A; Shure SM-58; Stagg elektrische gitaar; studiomonitors: Mission 761i op H/K PM640vxi.

    https://soundcloud.com/sada-exposada

    https://www.platformplee.nl/author/sada_exposada/

    Comment


      #3
      Het geluid clipt niet, maar de Output lampjes gaan direct branden. Dat kan ik alleen verhelpen als ik de Output-schuif naar beneden sleep. Maar dan is het verschil tussen voor en na enorm. De master zit op -12 dB, dus dat zou ruimschoots voldoende moeten zijn toch? Dit snap ik kortom niet, maar het is vast heel logisch

      Click image for larger version

Name:	2019-10-15_13-14-48.png
Views:	71
Size:	169,8 KB
ID:	3711007

      Comment


        #4
        Originally posted by bombario View Post
        Het geluid clipt niet, maar de Output lampjes gaan direct branden. Dat kan ik alleen verhelpen als ik de Output-schuif naar beneden sleep. Maar dan is het verschil tussen voor en na enorm. De master zit op -12 dB, dus dat zou ruimschoots voldoende moeten zijn toch? Dit snap ik kortom niet, maar het is vast heel logisch

        Click image for larger version  Name:	2019-10-15_13-14-48.png Views:	0 Size:	169,8 KB ID:	3711007
        je ziet dat dBFs (ik neem aan dat output meters de digitale "dB" meten), 6.x dB boven de 0 dB drempel zitten. het geluid clipt niet, hoorbaar? kan in de manual niet vinden wat ie precies meet..
        het lijkt toch dat te hard word ingestuurd, of de gain(s) staan te hoog.
        ik kan het moeilijk bepalen, hier wordt niets overstuurd.

        EDIT: ik krijg m nu wel overstuurd, onhoorbaar, overigens. maar niet zo hoog als 6dB
        staat ie als insert op de master pre- of postfader?
        met de master staat op -12 dB, bedoel je de meter of de "fader"? stomme vraag wellicht.

        ik denk niet dat ik je echt helpen kan, als ik zo na lees wat ik schrijf.
        Laatst gewijzigd door vink , 15 oktober 2019, 14:12.
        i7-6700k, 32GB, 3xssd, hd; win 10 pro 64; Cubase 10.5 Pro; Motu Ultralite MK3 hybrid; Roland MMP-2; Mackie Control Universal; Novation Zero SL MKII & 49SL MKII; Nektar Panorama P1; Spark Creative Drum Machine; Maschine MK3 + Jam; Push 2 (+live 10 suite); Korg nanoPad; Behringer FCB 1010 - BCR 2000; Rode NT1-A; Shure SM-58; Stagg elektrische gitaar; studiomonitors: Mission 761i op H/K PM640vxi.

        https://soundcloud.com/sada-exposada

        https://www.platformplee.nl/author/sada_exposada/

        Comment


          #5
          Originally posted by vink View Post
          Ik denk niet dat ik je echt helpen kan, als ik zo na lees wat ik schrijf.
          Je hebt me al geholpen Ik voegde de plugin toe als Insert en niet als Post-effect. Ben ook niet helemaal bekend met dat concept. Als ik hem toevoeg als Post clipt hij niet en werkt hij zoals gewenst. Dus... dank je wel!

          Comment


            #6
            Originally posted by bombario View Post

            Je hebt me al geholpen Ik voegde de plugin toe als Insert en niet als Post-effect. Ben ook niet helemaal bekend met dat concept. Als ik hem toevoeg als Post clipt hij niet en werkt hij zoals gewenst. Dus... dank je wel!
            gelukkig dat er door mijn gebrabbel heen iets zinnigs zat, waarschijnlik vanwege dat ik dit soort plugins (al gebruik ik ze niet meer in de daw op de master, maar master ik een ander programma, o ja, heel soms, wanneer nodig), altijd post-fader zet, want dan neem ook werkelik alle routing mee (zal per daw verschillen wellicht.. eq channel strip cubase is b.v. net voor de fader, als laatste). goed, blij dat het gewerkt heeft. en nu, muziek maken! heb plezier!
            i7-6700k, 32GB, 3xssd, hd; win 10 pro 64; Cubase 10.5 Pro; Motu Ultralite MK3 hybrid; Roland MMP-2; Mackie Control Universal; Novation Zero SL MKII & 49SL MKII; Nektar Panorama P1; Spark Creative Drum Machine; Maschine MK3 + Jam; Push 2 (+live 10 suite); Korg nanoPad; Behringer FCB 1010 - BCR 2000; Rode NT1-A; Shure SM-58; Stagg elektrische gitaar; studiomonitors: Mission 761i op H/K PM640vxi.

            https://soundcloud.com/sada-exposada

            https://www.platformplee.nl/author/sada_exposada/

            Comment

            Working...
            X