[opgelost] Ableton zien mijn inkomende audio niet. Als ik downgrade wel.

klinkske

Zit volgens de 10ers in de kelder alweer te niksen
Lid sinds
21 december 2007
Berichten
10.051
Locatie
Streek rond Herentals - België
Heel vreemd: ik heb OSX 10.13 naar 10.14 gebracht. Merk vandaag dat mijn audio niet binnenkomt in Ableton. Ik zie de audio wel in andere software binnenkomen.
Ik heb geboot vanaf eeen andere HD (met 10.13 nog op) en dan werkt t gewoon wel.

Presonus firepod en firestudio worden wel degelijk gezien in 10.14 en ik zie audio in de led strip "invoerniveau' die wegvalt als ik de bron stop.
Ik weet t niet meer. Iemand enig idee?


Schermafbeelding 2023-11-26 om 00.58.36.png
Schermafbeelding 2023-11-26 om 01.01.23.png
 

Attachments

  • Schermafbeelding 2023-11-26 om 01.00.53.png
    Schermafbeelding 2023-11-26 om 01.00.53.png
    174 KB · Bekeken: 46
heb je een videokaart die metal ondersteunt ? Kan is groot dat dat het is.
En ondersteunt presonus überhaupt 10.14 ??
De Mojave upgrade was best een grote namelijk. Ik had ook een hoop gezever. Moest een nieuwe video kaart kopen / installeren om de hele boel werkend te krijgen.
 
Sinds 10.13 ondersteunen ze t niet meer maar dat was te omzeilen voor beide versies. De 13 had ik dan ook prima aan de praat. Ik las dat 14 ook nog ging, door gebruikers met een how to.

Als de andere apps t wel doen…

Ik heb geen kennis over videokaarten al dan niet metal. Ik zal eens googlen.
 
Als je een input van je MOTU gebruikt doet die het dan wel? Zo ja, ligt het aan de interface, zo nee, dan is waarschijnlijk Ableton vervelend aan het doen.
Ik pieker even mee maar ik kan nog niet verzinnen wat het aan de Ableton kant zou kunnen zijn...
 
Ja hoor. Zowel als ik de motu kies, maar ik hoor ook audio uit de hoofdtelefoon out als ik m kies op de presonus.

Ik heb er trouwens 5. 2 firepods en 3 firestudios…

Ik kan samengestelde aparaten maken enz maar ableton ziet ze, ik kan kanalen openen maar geen audio binnen in ableton
 
Ik denk terug te gaan naar high sierra maar hoe… ik heb geen time machine, enkel icloud. Merk op dat die andere (ssd) hd met 10.13 me een trage mac geeft… en de mac die ermee boot is ook traag. Dan koop je ssd en heb je nog n slak 🐌

Maar dan werken mijn presonusjes dus wel

Een verse ai van n merk waar ik in vertrouw met 24 of liever 32 in en outputs is onbetaalbaar
 
OPGELOST

motu bleek ook geen audio naar ableton te krijgen, wel afspelen. Google fu bracht me hierheen en werkt...

Ik had blijkbaar 'nee' geklikt toen er n venster me vroeg of ik micro wou inschakelen. Dat blijkt echter ALLE inputs te betekenen ipv enkel 'micro'

Als dat gisteren had gewerkt had ik jullie kunnen verwennen met onze jam, toen ik bezoek had van Sunny met zijn speeltjes. Pity maar er is hoop voor n volgende keer


woohoo
Schermafbeelding 2023-11-26 om 11.40.09.png
a
 
Dat is inderdaad wel heel krom en zeker niet user friendly :stupid
 
Back
Top