PlugData

ProgHead

Ouwe rot
Lid sinds
26 februari 2019
Berichten
2.218
Locatie
Zeist
Ik merk het, er gaat waarschijnlijk iets mis met JUCE want het gebeurt alleen op Linux. Zou nu opgelost moeten zijn!

Inderdaad! Net PlugData geüpdatet en nu gaat de extensie wel goed. :)

Als je PlugData patches in pure-data wil draaien zal je 2 external pakketten moeten installeren, ELSE en Cyclone. Dat doe je in door Help -> Find Externals te doen, en dan ELSE en cyclone te downloaden.

In PureData Help -> Find Externals worden een heleboel versies van ELSE en Cyclone vermeld, mogen die allemaal geïnstalleerd worden?
 

ProgHead

Ouwe rot
Lid sinds
26 februari 2019
Berichten
2.218
Locatie
Zeist
cyclone.png


Kennelijk is er al een versie van Cyclone vanuit Linux Mint op mijn computer geïnstalleerd, kan ik daar gewoon een nieuwere versie van Cyclone overheen installeren?
 

ProgHead

Ouwe rot
Lid sinds
26 februari 2019
Berichten
2.218
Locatie
Zeist
Installeren van een nieuwe versie van Cyclone in PureData maakt niet uit, het object "delay~" werkt nog steeds enkel in PlugData. Maar goed, dat is verder geen probleem want PlugData kan ik nu immers ook gebruiken.
 

ProgHead

Ouwe rot
Lid sinds
26 februari 2019
Berichten
2.218
Locatie
Zeist
Installeren van een nieuwe versie van Cyclone in PureData maakt niet uit, het object "delay~" werkt nog steeds enkel in PlugData.

Inmiddels ontdekt waar dat door komt: je moet het object in PureData niet "delay~" maar "cyclone/delay~" noemen:

delay.png


Rest nog de vraag hoe ik pmpd in PlugData kan gebruiken...
 
Top