• De uitslag van de Synthforum Contest 2021 is bekend!
    De resultaten zijn hier te zien.

  • Welkom terug op het vernieuwde Synthforum!
    Lukt het inloggen niet meer? Voer dan een wachtwoord reset uit via Wachtwoord vergeten.
    Krijg je geen e-mail van Synthforum als je je wachtwoord probeert te resetten (bij hotmail, live of outlook accounts)?
    Lees dan deze mededeling!

Cubase 9 Midi device panel import

MatthewLeBlom

Moderator
Staff member
Lid sinds
31 augustus 2003
Berichten
8.334
Locatie
De Efteling
Hallo allemaal,


In Cubase kan je via Device manager normaal gesproken editors importeren van hardware synths.
Het schijnt een bekend probleem te zijn dat deze functie in Cubase 9 niet meer goed werkt.
Op het Cubase forum kwam ik de volgende workaround tegen:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=114476
Copy the file << midi devices.bin >> from an older version of Cubase where the Midi Device Manager was working correctly and where you were able to correctly Import/Export your desired devices. For example Cubase 8.5 (though an older version should work okay too though I haven't tested it).

Things to note:
1) prior to any file copying or moving, rename the ORIGINAL Cubase 9 << midi devices.bin >> just in case

2) << midi devices.bin >> for your Cubase versions can be found on your PC under your windows user profile. For example:

Cubase 9
<< c:\users\whatever_your_profile_is_called\AppData\Roaming\Steinberg\Cubase 9_64\midi devices.bin >>

Cubase 8.5
<< c:\users\whatever_your_profile_is_called\AppData\Roaming\Steinberg\Cubase 8.5_64\midi devices.bin >>

3) Once you have copied the file to the << Cubase 9_64 >> folder, just open Cubase 9 and the Midi Device Manager 'et voila' your Midi devices should be loaded. This doesn't fix the import/export features of the Midi Device Manager in Cubase 9, so if you need to make alterations to your Midi Devices, you will need to do so in your older Cubase version and then go thru this file copy process again to activate your recent setup.

Ik weet niet of het probleem is opgelost in de update 9.5.
Is iemand met 9.5 al op de hoogt of 9.5 wel gewoon device panels kan importeren?
Of is er iemand met 9.5 dit dit wil uitproberen?
 
Top