• Welkom terug op het vernieuwde Synthforum!
    Lukt het inloggen niet meer en krijg je ook geen email als je je wachtwoord probeert te resetten?
    Neem dan even contact met ons op.

  • De uitslag van de Synthforum Contest 2020 is bekend!

Behringer MS-101 (SH-101 remake)

Nap

XVintage lid
Lid sinds
17 januari 2007
Berichten
10.053
Locatie
Den Bosch
Zal wel een rechtenkwestie zijn - misschien dat Roland nog ergens een trademark oid achter de hand had om mee te schermen.
 

Nap

XVintage lid
Lid sinds
17 januari 2007
Berichten
10.053
Locatie
Den Bosch
Oude voorraad? De rode was de eerste die op de markt kwam dus wellicht dat ze nog pallets vol hebben. Geen idee.
 

mononono

303
Lid sinds
20 december 2006
Berichten
1.322
Locatie
Zwolle
Je jackkabels aan de achterkant vliegen wel bij het minste geringste er uit aan de achterkant. Flink minpunt! Verder nog steeds erg zufrieden met de ms101! Leuke bak!
 

StiebZ

knob twiddlin'
Lid sinds
9 april 2003
Berichten
590
Locatie
Jakarta
ok toch vreemd omdat de blauwe en zwarte eerst nog gewoon MS-101 heette en nu MS-1?
300px-Roland_MS1_top.jpg

Een Roland MS-1 hadden we anders toch ook al ?
 

mononono

303
Lid sinds
20 december 2006
Berichten
1.322
Locatie
Zwolle
Op gearslutz is Maffez bezig met onderzoek naar mods van de portamento en envelope. Kan de comment hier helaas niet hotlinken vanaf mn telefoon maar het ziet er leuk uit. Pagina 144 en 145 in het MS-101 topic.
 

JohnDoe36

Gedeactiveerd account
Lid sinds
3 Maart 2003
Berichten
3.917
Eindelijk is de MS-1 black onderweg. Bax heeft weer een voorraadje binnen zo te zien. Ben benieuwd of het een blijvertje zal worden. :)
 

JohnDoe31

Gedeactiveerd account
Lid sinds
13 december 2001
Berichten
7.877
Locatie
R'dam
Op gearslutz is Maffez bezig met onderzoek naar mods van de portamento en envelope. Kan de comment hier helaas niet hotlinken vanaf mn telefoon maar het ziet er leuk uit. Pagina 144 en 145 in het MS-101 topic.

Dank! Ik heb wat pagina’s verder gelezen maar ik snap alleen het portomento probleem. Wat is het probleem met de attack?

En dit zijn hardware mods. Maar dat zou misschien kunnen betekenen dat je het met firmware niet kan oplossen? Of snap ik het niet goed?

En ik ben heel benieuwd of je er een echte 3340 er in kan stoppen.
 

Bono

Vintage lid
Lid sinds
19 september 2011
Berichten
918
Locatie
Kampen
Deze week m’n ms 1 binnengekregen. Ik krijg weinig geluid uit m’n rechter speaker.
ook met koptelefoon op die uitgang geprobeerd, met hetzelfde resultaat.

Weet iemand waaraan het kan liggen?
 

Arv

Robot
Lid sinds
18 oktober 2001
Berichten
13.097
Locatie
Zuid Holland
Sinds een week de MS-1 in bezit. Buiten het feit dat hij erg lekker klinkt, zijn er aardig wat (functionele) dingen die niet lekker lopen. Vooral het gebrek aan sync en ook de sequencer werkt niet echt super lekker.

Iemand anders probs?


Het bevestigt wel wat ik al dacht van Behringer: best aardig spul, maar heel veel dingen werken voor geen meter. Dus best wel wegwerp troep dus.
 

redraceriot

Well-known member
Lid sinds
1 juli 2016
Berichten
128
'niet echt super lekker', kun je daar wat over uitweiden? Da's niet heel duidelijk, werkt het niet zoals omschreven in de handleiding? Of is hoe het hoort te werken niet wat je zou willen?
 

Hilltree

SoundDesign and MusicArts
Lid sinds
28 december 2004
Berichten
6.257
Locatie
Winethereswick
Syncen op een oude sh101 was nu ook niets om naar huis te schrijven.
Ik deed dat via een tr707.
Start-stop werd natuurlijk niet doorgegeven .. dus op de gok de sequencer of het arpje mee laten lopen ,
Beetje "out of sync" werd gewoon geaccepteerd .
En bij de behringer zit gewoon midi [en extra aansluitingen die een originele alléén heeft door modificaties]
 

Steve303

aka WOLF
Lid sinds
13 oktober 2002
Berichten
1.600
Locatie
Gent - België
Beetje out of sync heeft zijn charme wel al bewezen in het verleden denk ik zo (ik bedoel dan niet echt uit de maat lopen maar het niet 100% op het juiste ogenblik starten).
Als je natuurlijk verwacht dat een nieuwe synth lekker mee start en loopt in je setup en hij doet het niet is dat wel super irritant:stupid.

De 101 van Behringer heeft mij ook al geïntrigeerd maar ik ben nog steeds dusdaning tevreden van mijn Bass Station 2 dat ik het niet nodig acht hem aan te schaffen.
Hij loopt trouwens lekker strak mee in je setup (op een goede clock) maar de sequencer start niet bij het ontvangen van een start midi boodschap. Dat is dus nog 'handwerk'.
 

Bibeaux

Well-known member
Lid sinds
11 mei 2020
Berichten
63
Locatie
Heerhugowaard
Wie met een MS-1/MS-101 kan mij helpen?

Ik ben de laatste dagen lekker aan het spelen met mijn MS-1, maar krijg de step sequencer niet helemaal lekker werkend. Firmware is up to date.
Volgzaam voer ik alle stappen uit die in de manual staan, zowel de keyboard sequencer als de step sequencer. Het lijkt alsof ik het pattern wel kan invoeren, maar vervolgens afspelen en opslaan lukt niet :stupid

Als ik op youtube de tutorials bekijk, valt mij ook op dat het lampje van 'location 1' bij die personen altijd knippert als ze voordoen hoe het moet. Bij mij knippert hij niet :frons:

Iemand een idee wat ik verkeerd doe?

En even een n00b-vraag: er wordt regelmatig gesproken over 'BANKS' en 'PATTERNS'. Hoe verhouden die zich tot elkaar? Heb ik het goed dat IN een bank een aantal patterns opgeslagen kunnen worden? :engel:
 
Top