Synthforum

Mededelingen

Reactie
 
Discussietools Zoek in deze discussie
Oud 20 juli 2017, 14:08   #1
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51
Vraag Yamaha R100 geeft storing op mixer zodra hij ingeschakeld wordt
Ik heb hier een Yamaha R100 Reverb staan die als ik hem aansluit op mijn analoge mixer (via Send/Return) direct voor behoorlijke ruis op alle kanalen van de mixer zorgt zodra ik de effectenunit aan zet. Dit treedt zelfs op als ik het volume van het desbetreffende send/return kanaal op nul heb staan (ground loop?).
Het ligt niet aan de mixer, een andere effecten unit werkt zonder problemen op het desbetreffende kanaal.

Ik heb de R100 opengemaakt en alle elektronica ziet er goed uit, geen gezwollen caps of zo. Wel heb ik gezien dat de aansluitingen op de achterzijde aan enige schoonmaak toe zijn, ze zijn nogal dof van kleur, en als ik aan de jacks morrel terwijl hij aan staat valt de ruis soms weg. Wat kan ik daar het beste voor gebruiken? De aansluiting voor de voeding is ook smerig...

De gebruikte voeding is niet de oorspronkelijke Yamaha voeding; kan het daar aan liggen? Voor de audiokabels heb ik ongebalanceerde TS kabels gebruikt; deze leveren bij mijn andere apparatuur geen problemen op.
BlackRain is offline   Met citaat reageren
Oud 20 juli 2017, 21:02   #2
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51
Inmiddels met wattenstaafjes en 95% alcohol in de weer geweest, en de audio aansluitingen glanzen nu weer enigszins. De poweraansluting krijg ik echter niet mooi schoon, lijkt geoxideerd te zijn en wattenstaafjes zijn te groot om er goed in te komen. Help?

Verder de buitenzijde afgenomen met een keukenpapiertje met wat alcohol er op, en er kwam toch een hoop zwarte troep af...
BlackRain is offline   Met citaat reageren
Oud 20 juli 2017, 21:40   #3
Eraser127
Vintage lid
 
Eraser127's schermafbeelding
 
Geregistreerd: 28 augustus 2005
Woonplaats: Dordrecht
Berichten: 2.845
Kijk voor de voeding iig of je adapter dezelfde polariteit heeft (+ buiten of binnen in) en of die minimaal de stroom (300mA volgens plaatje op achterkant) kan leveren die de R100 nodig heeft. Verder kunnen de solderingen op de print waar de jacks vast zitten gescheurd zijn. TS kabels zijn prima.


3630 Compressor|Arion SOD-1|Tube MP|BCR2000|DT 770 Pro|DS1|GX700|FX57|Xboard25|Small Clone, Small Stone, Big Muff, Electric Mistress Deluxe|M8U|Compounder|UE400|Rokit RP-5|MPX1|JH-1 Jackhammer|MOTU 1224|Impact LX61|NYS-SPP-L1|Central Station|MWR-01 MetalWorker|Cubase Pro|Soft synths|Voiceworks|TH MPS
Eraser127 is offline   Met citaat reageren
Oud 21 juli 2017, 00:06   #4
Jompo
 
Geregistreerd: 23 augustus 2006
Berichten: 477

Oorspronkelijk geplaatst door BlackRain Bekijk bericht
Ik heb hier een Yamaha R100 Reverb staan die als ik hem aansluit op mijn analoge mixer (via Send/Return) direct voor behoorlijke ruis op alle kanalen van de mixer zorgt zodra ik de effectenunit aan zet. Dit treedt zelfs op als ik het volume van het desbetreffende send/return kanaal op nul heb staan (ground loop?).
Het ligt niet aan de mixer, een andere effecten unit werkt zonder problemen op het desbetreffende kanaal.
Dus je krijgt RUIS op ALLE kanalen, zelfs met de return dicht?
Hebben wij het hier wel echt over RUIS?

Ik vermoed dat je storing ondervind door, voor dit apoaraat, inadequate bekabeling.
TS plug en/of ongebalanceerd hoeft niet per definitie verkeerd te zijn, maar sommige apparaten of verbindingen tussen sommige apparaten zijn beter gediend met gebalanceerde bekabeling, waarbij de afscherming slechts aan één zijde moet zijn doorverbonden, waardoor mogelijke storing via het chasis van, in dit geval, de Yamaha niet wordt doorgegeven aan de mixer.
Het kan best kloppen dat jouw overige gear hier geen enkele last van heeft.

Wat je ook kunt proberen is om een koper draad te verbinden aan de metalen kast van de R100 (bij de kastschroeven) en de andere uiteinde vast te maken aan de chasis van de mengtafel. Door met de andere uiteinde de mengtafel op verschillende plekken aan te raken, hoor je vanzelf wanneer de storing ophoudt.

Succes.
Jompo is offline   Met citaat reageren
Oud 21 juli 2017, 12:07   #5
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51
De polariteit en het vermogen van de voeding zijn correct voor de R100.

Na enig verder testen het volgende achterhaald (nog steeds met TS kabels; Cordial CCFI PP):

- Geen storing als enkel de send kabel is aangesloten.
- Veel storing als de send kabel en enkel de rechter return kabel is aangesloten. Klinkt als het geluid uit een transformator.
- Storing (sterke ruis) die toeneemt naarmate ik het inputvolume op de R100 verder opendraai als de send kabel en de linker return kabel is aangesloten.
- Storing is weg op het moment dat de R100 overschakelt op een ander programma (kost een seconde ofzo).
- Storing blijft aanwezig als ik de R100 loshaal uit het rack waar ook mijn mixer in zit. Dus een metaal/metaal verbinding tussen behuizingen of niet maakt niets uit.
- Geen storing als ik de R100 direct op een synth aansluit en de outputs van de R100 direct op mijn monitors.
- Ook geen storing als ik de R100 via mijn patchbay tussen de synth en de mixer zet.

Lijkt er op dat het de combinatie R100 + send/return van de mixer is waardoor de storing ontstaat. Ik denk niet dat een gebalanceerde kabel kan helpen omdat zowel de in- en outputs op de mixer als die op de R100 plastic hulzen hebben (of heb ik dat verkeerd? Moet zeggen dat het hele kabel-verhaal nogal verwarrend is voor een beginner...).

Laatst gewijzigd door BlackRain; 21 juli 2017 om 12:57 Reden: Nog wat geprobeerd
BlackRain is offline   Met citaat reageren
Oud 21 juli 2017, 14:51   #6
Jompo
 
Geregistreerd: 23 augustus 2006
Berichten: 477

Oorspronkelijk geplaatst door BlackRain Bekijk bericht
Ik denk niet dat een gebalanceerde kabel kan helpen omdat zowel de in- en outputs op de mixer als die op de R100 plastic hulzen hebben (of heb ik dat verkeerd?
Gebalanceerd/ongebalanceerd heeft niets te maken met plastic hulzen.

Bij een gebalanceerde verbinding (TRS) zijn er 3 aders en wordt het signaal gevoerd via de Tip en Ring, en eventuele storingen via de Sleeve opgevangen door de afscherming.
Bij een ongebalanceerde (TS) verbinding zijn a.h.w. de Ring en Sleeve samen, waardoor storingen, i.p.v. te worden gescheiden, in het signaalpad terecht komen.

Metalen of plastik hulzen spelen hier geen rol in; alleen als je met je vingers aan de huls gaat zitten, kan het uitmaken of de huls van plastic danwel metaal is, i.v.m isolatie tussen het apparaat en jouw lichaam.


Oorspronkelijk geplaatst door BlackRain Bekijk bericht
Moet zeggen dat het hele kabel-verhaal nogal verwarrend is voor een beginner...).
Dat begrijp ik volkomen.
Maar, als dat jouw reden is om de geboden suggesties, die totaal ongevaarlijk zijn voor persoon en apparatuur en vrij simpel uit te voeren, maar niet eens te proberen, dan zal je er ook nooit achter komen.

In ieder geval; succes met de zoektocht.
Jompo is offline   Met citaat reageren
Oud 21 juli 2017, 15:17   #7
Designer
audio lab
 
Designer's schermafbeelding
 
Geregistreerd: 21 augustus 2013
Berichten: 1.033
Meet alle min polen met elkaar door of alles goed in connnectie staat is ook iets wat je kan doen.
Dat je mixxer zelf ruis geeft erdoor is wel ernstig.
Designer is offline   Met citaat reageren
Oud 21 juli 2017, 15:37   #8
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Jompo Bekijk bericht
Gebalanceerd/ongebalanceerd heeft niets te maken met plastic hulzen.

Bij een gebalanceerde verbinding (TRS) zijn er 3 aders en wordt het signaal gevoerd via de Tip en Ring, en eventuele storingen via de Sleeve opgevangen door de afscherming.
Bij een ongebalanceerde (TS) verbinding zijn a.h.w. de Ring en Sleeve samen, waardoor storingen, i.p.v. te worden gescheiden, in het signaalpad terecht komen.

Metalen of plastik hulzen spelen hier geen rol in; alleen als je met je vingers aan de huls gaat zitten, kan het uitmaken of de huls van plastic danwel metaal is, i.v.m isolatie tussen het apparaat en jouw lichaam.
Dank voor de uitleg.


Citaat:
Dat begrijp ik volkomen.
Maar, als dat jouw reden is om de geboden suggesties, die totaal ongevaarlijk zijn voor persoon en apparatuur en vrij simpel uit te voeren, maar niet eens te proberen, dan zal je er ook nooit achter komen.
Ho, dat heb ik nooit gezegd. Ik ga het nog proberen, alleen heb ik op dit moment nog geen TRS kabels liggen, vandaar.
Voor de suggestie met de koperen draad geldt hetzelfde (maakt de diameter van de ader nog uit?).
BlackRain is offline   Met citaat reageren
Oud 21 juli 2017, 17:28   #9
Jompo
 
Geregistreerd: 23 augustus 2006
Berichten: 477

Oorspronkelijk geplaatst door BlackRain Bekijk bericht
Ho, dat heb ik nooit gezegd. Ik ga het nog proberen, alleen heb ik op dit moment nog geen TRS kabels liggen, vandaar.
Voor de suggestie met de koperen draad geldt hetzelfde (maakt de diameter van de ader nog uit?).

Je heb ondertussen zelf ook ontdekt dat het tussen de R100 en de mixer zit; dus aan de bekabeling ligt (anders zou het bij andere connecties ook storen).

1. Heb je ook getest of je storing hebt met alleen de R100 output op de mixer return aangesloten?

2. Zijn de send/return op de mixer gebalanceerd?

De R100 zelf blijkt ongebalanceerd.
Dit zijn zaken die uitmaken bij het bepalen van een adequate bekabeling strategie.

Om apparatuur, gebalanceerd, ongebalanceerd, geaard, niet geaard, etc., allemaal storingsvrij met elkaar te kunnen verbinden, vereist vaak, naarmate de setup groter/ingewikkelder wordt, een consequente bekabeling met niet altijd kant en klare 'off the shelf' kabels.
Dus TRS kabels uit de winkel, waarvan de afscherming aan beide kanten is doorverbonden, zijn, behalve voor (condenser) microfoons, en andere "éénrichtingsverkeer verbindingen, in de studio praktijk (mengtafels) meestal niet geschikt.
Ik ga hier geen heel verhaal typen en jou mogelijk alleen maar verwarren, maar geef gerust een gil als je zover bent.

Dus de R100 zelf zal ongebalanceerd moeten blijven, maar afhankelijk van de mixer, zal je de juiste bekabeling moeten implementeren.

Als eerste zou ik beginnen met de methode met de koperen draad; de diameter maakt niet uit.

Succes.
Jompo is offline   Met citaat reageren
Oud 21 juli 2017, 18:00   #10
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Jompo Bekijk bericht
Je heb ondertussen zelf ook ontdekt dat het tussen de R100 en de mixer zit; dus aan de bekabeling ligt (anders zou het bij andere connecties ook storen).

1. Heb je ook getest of je storing hebt met alleen de R100 output op de mixer return aangesloten?
Had ik nog niet gedaan, nu wel. Dat geeft ook storing, maar minder hard dan met de send/input kabel erbij.


Citaat:
2. Zijn de send/return op de mixer gebalanceerd?
Dat weet ik niet, de handleiding zegt er niets over (het is een oudere 2U rackmixer; voor een mengtafel heb ik hier echt geen ruimte). De main outputs van de mixer zijn het wel.


Citaat:
Dus TRS kabels uit de winkel, waarvan de afscherming aan beide kanten is doorverbonden, zijn, behalve voor (condenser) microfoons, en andere "éénrichtingsverkeer verbindingen, in de studio praktijk (mengtafels) meestal niet geschikt.
Ik ga hier geen heel verhaal typen en jou mogelijk alleen maar verwarren, maar geef gerust een gil als je zover bent.

Dus de R100 zelf zal ongebalanceerd moeten blijven, maar afhankelijk van de mixer, zal je de juiste bekabeling moeten implementeren.

Als eerste zou ik beginnen met de methode met de koperen draad; de diameter maakt niet uit.

Succes.
Straks maar even op zoek naar een stuk draad.
BlackRain is offline   Met citaat reageren
Oud 21 juli 2017, 21:25   #11
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51
Oud stuk speakerkabel genomen, eindes gestript, en het ene eind om een schroef van de behuizing van de R100 gewonden. Ik heb er op gelet dat die schroef ook contact maakte met blank metaal. Ander eind tegen de metalen delen van de behuizing van de mixer gehouden. Er op gelet de ongeschilderde delen te nemen. Niks. Stoort gewoon door.

Het valt me trouwens wel op dat elk apparaat met een voeding en een metalen behuizing in mijn rack lichtjes elektrisch geladen aanvoelt (tintelt als ik het metaal aanraak).
BlackRain is offline   Met citaat reageren
Oud 21 juli 2017, 22:11   #12
Stije
Lekker Huppelen!
 
Stije's schermafbeelding
 
Geregistreerd: 11 oktober 2006
Woonplaats: In De Soep
Berichten: 659
heb je de adapter gechecked?....je hebt een PA-1C / PA-1 adapter origineel nodig....klinkt als een adapter dingetje....check de specs van je huidige met de originele


Gearlists zijn voor gearsletjes............

Vandaag Is Mijn Lievelingsdag!!
Stije is offline   Met citaat reageren
Oud 21 juli 2017, 22:30   #13
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Stije Bekijk bericht
heb je de adapter gechecked?....je hebt een PA-1C / PA-1 adapter origineel nodig....klinkt als een adapter dingetje....check de specs van je huidige met de originele
De specs zouden overeen moeten komen maar mogelijk is er natuurlijk een kwalitatief verschil tussen een goedkope multi-adapter (12V, + binnen, 500 mA) en een originele Yamaha adapter (zelfde, zelfde, 300 mA). Zal ik binnenkort eens checken...
BlackRain is offline   Met citaat reageren
Oud 21 juli 2017, 23:08   #14
Klaas
Vintage lid
 
Geregistreerd: 27 juli 2004
Woonplaats: Rotterdam
Berichten: 521
Welke mixer gebruik je?!

Wat is het send en return level op de mixer -20 dB of + 4 dB?!

De Yamaha R100 heeft een input en output level van -20 dB

Misschien dat het verschil de oorzaak van de ruis is
Klaas is offline   Met citaat reageren
Oud 21 juli 2017, 23:45   #15
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Klaas Bekijk bericht
Welke mixer gebruik je?!
Kawai MX-8SR.


Citaat:
Wat is het send en return level op de mixer -20 dB of + 4 dB?!

De Yamaha R100 heeft een input en output level van -20 dB

Misschien dat het verschil de oorzaak van de ruis is
Daar dacht ik ook al aan. Op de mixer staat dat het send en return level -10dB is.
Het gekke is dat de andere effectenunit die er aan hangt een Boss SE-70 is, die ook een input en output level van -20 dB heeft, en die geeft geen problemen.

Ook verklaart het verschil niet waarom er ruis op de mixer komt als de R100 aan staat en het volume van het effect (op de mixer) op nul staat.
BlackRain is offline   Met citaat reageren
Oud 22 juli 2017, 00:00   #16
Klaas
Vintage lid
 
Geregistreerd: 27 juli 2004
Woonplaats: Rotterdam
Berichten: 521
van de Kawai MX8SR kan ik zo snel niets vinden, maar de Kawai MX8BR heeft effect send en return levels van -10 dB. Dat is wel een verschil maar als andere oude effect processors gewoon via send en return werken zonder ruis zou dat toch niet zo veel verschil moeten maken.

Dat je geen ruis hebt als je de synth via de R100 naar input channels gaan kan kloppen want de input channels hebben wel een level van -20dB.
Klaas is offline   Met citaat reageren
Oud 22 juli 2017, 00:03   #17
Klaas
Vintage lid
 
Geregistreerd: 27 juli 2004
Woonplaats: Rotterdam
Berichten: 521
De Boss SE70 heeft een input level schakelaar voor -20 dB of +4 dB.

En de Boss ruist niet als hij op -20 dB of +4 dB staat.
Klaas is offline   Met citaat reageren
Oud 22 juli 2017, 10:58   #18
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Klaas Bekijk bericht
De Boss SE70 heeft een input level schakelaar voor -20 dB of +4 dB.

En de Boss ruist niet als hij op -20 dB of +4 dB staat.
Maakt inderdaad niets uit, de SE-70 ruist een beetje uit zichzelf bij hogere volumes, maar lang niet zo sterk als de Yamaha R100 het constant doet. De Boss heeft ook een input level potmeter waarmee de gain van -20 dB naar +12 dB kan worden ingesteld (separaat voor links en rechts). Dat maakt ook niets uit.

De R100 heeft ook een knop om het input level bij te stellen. Hoger input level = meer ruis.

Waar het mij echter om gaat, is dat zodra ik de R100 (hangende aan send/return) inschakel ik sterke ruis (storing) krijg op de mixer zelf, zelfs met de effect return dicht. Dat laatste gebeurt dus niet met de Boss SE-70.

In het kort heb ik tot nu toe het volgende vastgesteld:

Met koptelefoon aan koptelefoonaansluiting mixer (dit gegeven wordt zo direct belangrijk):
  • R100 direct tussen synth en monitors = geen storing
  • R100 direct tussen synth en mixer = geen storing
  • R100 input aan send mixer, geen andere verbindingen = geen storing
  • R100 output aan return mixer, geen andere verbindingen = storing
  • R100 L output aan return mixer, geen andere verbindingen = sterke ruis, proportioneel aan input level instelling van R100
  • R100 R output aan return mixer, geen andere verbindingen = storing

Ik heb ook al achterhaald dat er beduidend meer ruis te horen is via de koptelefoonaansluiting van de mixer zelf dan via monitors op de main outs van de mixer, zelfs al zet ik de faders voor de main out op het maximum en ook het volume van de monitors op het maximum. En ja, ik realiseer me dat dat ook kan betekenen dat mijn monitors prut zijn...
(Ik woon in een flat met niet al te beste geluidsisolatie tussen de flats, dus luisteren via monitors is iets dat ik liever niet doe; op zaterdagochtend kan ik ermee wegkomen)

Dus nu eens testen met de monitors i.p.v. een koptelefoon:
  • R100 L output aan return mixer, geen andere verbindingen = ruis, proportioneel aan input level instelling van R100
  • R100 R output aan return mixer, geen andere verbindingen = storing, elektrisch transformator geluid dat aanwezig blijft als zowel de input level knop op de R100 als de effect knop op de mixer op 0 staan

Dus voorlopige conclusies:
- koptelefoonaansluiting mixer versterkt ruis meer dan main out
- R100 + send/return mixer = storing
- maar alleen als het rechter output kanaal van de R100 is aangesloten

Omdat het storingsgeluid dat ik hoor klinkt als een transformator geluidje, ga ik eerst eens een oorspronkelijke Yamaha voeding proberen. Daarna zien we wel verder.
BlackRain is offline   Met citaat reageren
Oud 22 juli 2017, 13:30   #19
Jompo
 
Geregistreerd: 23 augustus 2006
Berichten: 477
Het is normaal dat je op koptelefoon de ruis beter kunt horen; hoofdtelefoons worden daarom tijdens mixen ook dankbaar gebruikt om ruis, reverb staartjes, edit clicks te kunnen horen, wat op, zelfs goede, monitors niet goed hoorbaar zijn.

Ik vermoed dat jouw RUIS probleem komt omdat je waarschijnlijk de volume op de R100 te ver open hebt staan; je kunt het ruisniveau (signaal/ruis verhouding) alleen beoordelen, vergeleken met normaal signaal door het apparaat gestuurd.
Het kan dus zijn dat als je signaal uit de mixer naar de R100 stuurt, bljkt dat het keihard staat.

Uit jouw tests blijkt dat de storing, "brom" uit jouw beschrijving op te maken, alleen tussen de R100 Rechter output en de effect return van de mixer zit, correct?
Ik heb er wel geen verklaring voor waarom het niet bij beide outputs gebeurt.

Kun je het volgende proberen?
-Verbind alleen de Rechter output, waar je de brom op hebt, met de return op de mixer.
-Unplug de kabel uit de Rechter output en stop het in het Linker output van de R100.

Heb je verder gechecked of de kabel niet langs voedingen/transformators, of zo, loopt?

Als je de bekabeling gaat aanpakken, zoals ik vermoed toch noding is, dan moet je een TS plug gebruiken voor de R100, waarbij je de "-" en de afscherming samen soldeert aan de Sleeve.
De andere kabel uiteinde voer je uit met TRS, waarbij je de afscherming hier NIET solderrt aan de Sleeve, maar afplakken met isolatietape en daar de verbinding "open" laten.

Succes.
Jompo is offline   Met citaat reageren
Oud 22 juli 2017, 14:28   #20
BlackRain
 
Geregistreerd: 29 april 2017
Woonplaats: Zuid-Holland
Berichten: 51

Oorspronkelijk geplaatst door Jompo Bekijk bericht
Uit jouw tests blijkt dat de storing, "brom" uit jouw beschrijving op te maken, alleen tussen de R100 Rechter output en de effect return van de mixer zit, correct?
Ik heb er wel geen verklaring voor waarom het niet bij beide outputs gebeurt.

Kun je het volgende proberen?
-Verbind alleen de Rechter output, waar je de brom op hebt, met de return op de mixer.
-Unplug de kabel uit de Rechter output en stop het in het Linker output van de R100.
En dan heb ik dus inderdaad geen storing, wat bevestigt dat het de rechter output is.


Citaat:
Heb je verder gechecked of de kabel niet langs voedingen/transformators, of zo, loopt?
Hier heb ik bij de opbouw van mijn rack speciaal aandacht voor genomen, bijna alle voedingen zitten onderin, alle stroomkabels zo ver mogelijk van audiokabels, en de mixer + patchbay bovenin.


Citaat:
Als je de bekabeling gaat aanpakken, zoals ik vermoed toch noding is, dan moet je een TS plug gebruiken voor de R100, waarbij je de "-" en de afscherming samen soldeert aan de Sleeve.
De andere kabel uiteinde voer je uit met TRS, waarbij je de afscherming hier NIET solderrt aan de Sleeve, maar afplakken met isolatietape en daar de verbinding "open" laten.

Succes.
Ik heb nog nooit een audiokabel gesoldeerd, dus ter verduidelijking: de kabel die ik daarvoor gebruik is twee-aderig met afscherming? Maakt de diameter van de kabel nog wat uit?
BlackRain is offline   Met citaat reageren
Reactie

  Synthforum » De Studio » Effecten & dynamics

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

vB-code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Piep uit monitoren zodra geluid gebruikt wordt Efron Monitoring & versterking 5 6 juli 2008 18:25
Lexicon LXP15II geeft na half uur aan storing PzHKL Zelfbouw, reparatie en onderhoud 4 4 april 2008 02:45
Sennheiser E825S geeft geen geluid op Yamaha Motif XS7 Hans Kamp MIDI 1 15 december 2007 20:44
AIEB2 geeft storing djrazor Overige hardware 15 28 februari 2007 22:00
[Mixer] Behringer mixer wordt heet. prayer Overig Studio 21 6 augustus 2002 22:45


Alle tijden zijn GMT +2. Het is nu 12:14.


Copyright ©2001 - 2017 Stichting Synthforum Nederland