Announcement

Collapse
No announcement yet.
X

Opstartprobleem met YS Editor in Steem

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Opstartprobleem met YS Editor in Steem

    Hallo,
    Ik ben heel benieuwd naar de YS Editor voor mijn Yamaha YS200. Die heb ik gezet in de virtuele drive van Steem.
    Deze toepassingen heb ik geļnstalleerd op een ASUS Notebook PC. Het lijkt echt wel te kunnen werken tot een bepaald punt.
    Ik krijg echter een melding binnen Steem dat ik de schermresolutie en kleurinstelling naar zwart/wit (!) moet wijzigen om YS Editor te kunnen starten.

    Ik weet dat dat eerste aangepast kan worden onder Options>Display>Window Size, maar omzetten naar zwart/wit schijnt niet te kunnen, ook niet via het uitklapmenu van Monitor bij "Machine" Options.
    Ongetwijfeld hebben velen voor mij hier ook wel mee te maken gehad. Hie los je dit op, teneinde YS Editor draaiende te krijgen?

    "STOP. B/W resolution required. 640*400 pixels recommended. 640*480 also possible. No colours please!"

    #2
    Originally posted by Amalgam View Post
    ...Ik krijg echter een melding binnen Steem dat ik de schermresolutie en kleurinstelling naar zwart/wit (!) moet wijzigen om YS Editor te kunnen starten.
    ...
    "STOP. B/W resolution required. 640*400 pixels recommended. 640*480 also possible. No colours please!"
    Bij de meeste emulators wordt die monitor aangeduid met Mono (chroom) welke dus de zwart/wit monitor is.
    Anders kun je proberen met de Hatari-emulator.
    Klanktechniek, Synthesizertechniek, MIDI van a tot z, Logic Environments.

    Comment


      #3
      Ah, ik moest na de Monochrome optie nog op Cold Reset klikken en opnieuw starten. Daar zat het 'm in. Ik krijg nu uiteindelijk het scherm van YS Editor te zien. Mooi. Nu nog de knop zien te repareren waarmee je MIDI activeert, anders kan ik nog niks doen. Maar dat is weer een ander verhaal....

      Comment

      Working...
      X