X

Ableton start (regelmatig) zeeeeer langzaam op op Mac

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Ableton start (regelmatig) zeeeeer langzaam op op Mac

    Hallootjes,

    Ik zit met iets waar ik al tijden gek van wordt, Ableton start regelmatig onwijs langzaam op (Mac Mini hier), of ik krijg het gewoon totaal niet werkend.
    Soms werkt het een tijdje goed, dan weer een tijdje voor geen meter.

    Ik gebruik een Motu 828 MK3 Hybrid via USB.

    Toevallig startte Ableton net wel snel op, maar moest ik de geluidskaart opnieuw selecteren, nadat ik dat gedaan heb hangt Ableton.

    Opnieuw opstarten kan leiden tot, heeeeel langzaam opstarten van Ableton, of snel opstarten maar dan niet goed werken.
    Soms lukt het me overigens ook wel de geluidskaart te selecteren, maar als ik dan op play druk bij een ingeladen song, dan heb ik geen geluid.
    En af en toe, werkt het gewoon wel. Tot ik Ableton afsluit, dan ben ik vukked..

    Totaal onwerkbaar zo.

    Iemand enig idee, googlen heeft me niet geholpen ?
    \+\ Elite Underdog /+/

    #2
    Misschien kijken of je de MOTU firmware/driver kan updaten. Klinkt alsof die niet helemaal lekker samen werken nu

    Comment


      #3
      ik had hier nlangs ook een hickup op mijn mac met mijn motu 828 mkII USB alles uit, herstart en ok. En als alle progs traag openen in 't tijd voor een samsung T5 ssd, wegens ver dode HD
      ///Zo mooi als oud spul maken ze het niet meer///

      Comment


        #4
        Die motu updaten had ik laatst geprobeerd maar lukte niet om een of andere reden. Nog maar eens proberen, t is de enige optie die ik kan verzinnen.

        @Klinkse, er zit een ssd in, t is echt iets softwarematigs wat de boel op vukked.
        \+\ Elite Underdog /+/

        Comment


          #5
          De muziekgoden maken je op weinig subtiele wijze duidelijk dat je moet overstappen naar een DAWless setup.


          Comment


            #6
            Welk OS draai je?
            Ik had soortgelijk probleem onder El Capitan. Wat bij mij opviel is dat het als ik Ableton al eerder opgestart had die Mac sessie, het wel snel ging. Ook als ik recent de mac herstart had, ging opstarten wel snel. Geen idee waar het aan lag, vrienden hadden het over "je registry is fucked up".
            Anyway: update naar High Sierra heeft het bij mij gefixed.

            Comment

            Working...
            X