X

Cubase probleem met loops exporteren

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

  • Dr van Lansberg
    replied
    Ben benieuwd. Post je het antwoord hier nog even als je iets meer weet?

    Een reactie schrijven:


  • HeinRook
    replied
    Ik heb nog effe gebrobeerd met Audiowarp Qauantize uit, maar helaas nog steeds hetzelfde. Ik ga het eens op Steinberg forum proberen. Misschien dat men daar wat weet.
    In ieder geval complimenten voor alle aanwijzingen. Was ik zelf nog niet allemaal opgekomen. Mijn dank is groot.

    Een reactie schrijven:


  • vink
    replied
    Originally posted by Dr van Lansberg View Post
    OK, laatste poging: kijk eens wat er gebeurt als je AudioWarp Quantize uitzet bij het exporteren. Rechts bovenin bij je Q settings.
    okee dat zag ik niet goed, zit op tablet. wilde ook vragen welke cubase versie. ik kan niet goed zien welke versie dit is.
    lijkt me een goed idee, by the way. er wordt nogal getrokken en gedaan in cubase..

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Originally posted by vink View Post
    rendrr in place is ook een optie
    Volgens mij alleen vanaf versie 8.

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    OK, laatste poging: kijk eens wat er gebeurt als je AudioWarp Quantize uitzet bij het exporteren. Rechts bovenin bij je Q settings.

    Een reactie schrijven:


  • vink
    replied
    rendrr in place is ook een optie, werkt ook via de mixdown engine, maar andere settings mogelikheden.

    Een reactie schrijven:


  • vink
    replied
    ik zal wanneer ik tijd heb, dit proberen te reproduceren. heb dit al gezegd? weinig tijd gehad.
    wat is het tempo van het projejct? je gebruikt mixdown. zijn dat cycle markers? een mixdown heeft geen tai
    mogelijkheid. wel is het zo wanneer je het in een projekt weer importeert dat cubase otomatisch het tempo detecteert, wellicht verandert ie t tempo? heb je andere wijze om de loop op p
    lengte in te zien. zo niet audicity is gratis, kijk of de loop daar de juiste lengte heeft.

    Een reactie schrijven:


  • HeinRook
    replied
    Heb het even gechecked en hij staat toch op Wave format. Pas als ik "musical mode" aanvink staat hij goed.

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Zou dit hem kunnen zijn?

    https://www.gearslutz.com/board/stei...ning-file.html

    Click image for larger version  Name:	756615d1532109935-cubase-audio-export-inserts-silence-beginning-file-click-export-mp3-wav.jpg Views:	1 Size:	25,9 KB ID:	3689661

    De eerste afbeelding is een mp3 export. De tweede een wav. Je gaf in de OP aan dat je in 48kHz exporteert, dus het zou wav moeten zijn. Kan het zijn dat je per ongeluk toch in mp3 hebt gerenderd?

    Een reactie schrijven:


  • HeinRook
    replied
    op deze screenshot zie je het probleem heel minimaal. De loop is een fractie langer geworden.
    (edit: deze is wellicht duidelijker:)
    Bijgevoegde bestanden

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Zou je een screen dump willen plaatsen van je hele scherm?

    Een reactie schrijven:


  • HeinRook
    replied
    Ja dat wel.

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Ja, dat is wat ik bedoel.

    Loopt je loop op de juiste snelheid en toonhoogte?

    Een reactie schrijven:


  • HeinRook
    replied
    Ja goede vraag. Markers staan op plaats gezet met snap functie op bars... of bedoel je dat niet?

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Stomme vraag misschien, maar staan je makers wel goed? Is op je afbeelding niet te zien.

    Een reactie schrijven:


  • HeinRook
    replied
    Ik werk sinds ik de NI Komplete Audio 6 kaart heb op 48.000Hz 24 bit. Dit omdat bij 44.1 hij enorm vervormd, met name rechts. Geen idee hoe dit kan. Mogelijk een probleem met deze kaart. In de pool staat hij wel op hetzelfde tempo als de track.

    Een reactie schrijven:


  • Dr van Lansberg
    replied
    Originally posted by HeinRook View Post
    De bitdiepte en sample rate bij het exporteren zet ik hetzelfde als in mijn project settings
    Wat zijn die settings dan? Heb je al geprobeerd gewoon op 44.1 te exporteren?

    Een reactie schrijven:


  • vink
    replied
    Originally posted by HeinRook View Post
    Als ik in de pool musical mode aanvink bij de loop past hij wel precies toch moet er een instelling om dit anders te exporteren, want loops die ik van sample packs importeer hebben dit automatisch.
    zoals ik al vermeldde, rommel ik nog steeds aan in cubase, kom er altijd uit, met importeren, en musical mode. ik doe het te weinig, om het strak in mijn hoofd te hebben. (de rest beheers ik véel beter...)

    de loop die nu precies past, als je die met mixdown doet?

    of render in place is ook een optie, overigens, kijk naar de settings, render in place, zet het bestand ook ergens in een folder naar keuze, als ik het me goed herinner.

    ik zal eens een selektie maken, en kijken hoe het bij mij werkt. maar dat is natuurlik geen herhaling, zoals bij een wetenschappelik onderzoek, onder dezelfde omstandigheden.

    staat je wat je hebt geselekteerd in musical mode of niet? wat staat er als tempo in de pool van de selektie. ik heb het hier dus over de bron van de loop.

    ik gebruik overigens cubase 10.0.20 pro op windows 7, wellicht is het een bug, haha. ik zal het eens zelf proberen, zoals al gezegd, ik haal loops uit andere bronnen (mijn eigen bronnen; maschine of ableton of een soft-modular die ik opneem), of soms maak ik een loop binnen cubase zelf. met eksporteren van loops geen ervaring, aangezien cubase het centrum is...

    Een reactie schrijven:


  • HeinRook
    replied
    Als ik in de pool musical mode aanvink bij de loop past hij wel precies toch moet er een instelling om dit anders te exporteren, want loops die ik van sample packs importeer hebben dit automatisch.

    Een reactie schrijven:


  • vink
    replied
    weet niet of mijn antwoord helpt: heb je "insert tempo detection" gedaan? dat kan invloed hebben, positief of negatief.

    ik zit soms te klooien met cubase, maar merk op dat ik vaak in de pool het tempo, de bpm, van de wav file moet veranderen (of juist weer niet). cubase detekteert het tempo van een track die in een projekt zet. meestal is dat goed, en zeker als je m dan naar musical mode zet, als ik het me goed herinner. soms moet ik handmatig de bpm veranderen.

    maar ik zie dit soms ook bij mij gebeuren, ik heb het niet logisch in mijn hoofd, wanneer ik niet de juiste lengte krijg, weet ik wel wat ik moet doen. kan het niet goed reproduceren. hopelik kan je dit in de goede richting sturen.

    zet de track, grijze track, in musical mode, maar dan heb je alleen de loop goed in cubase.

    heb het gevoel dat exporteren van loops vanuit cubase niet "zijn" ding is. maar ik importeer alleen loops, vanuit andere DAW's die ik heb, of soft-modulars die ik op andere wijze heb opgenomen.

    Een reactie schrijven:

Working...
X