X

MacOS 10.13 High Sierra

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    MacOS 10.13 High Sierra

    Gisteren heeft apple de publieke beta vrij gegeven, die heb ik nu draaien.

    Werkt wel

    - Ableton
    - Alles van Native Instruments
    - nog geen vst tegen gekomen die niet werkt
    - bettertouchtool
    - FMOD Studio
    - Unity 5.6
    - OBS
    - Adobe CC
    - Tunnelblick

    Werkt niet

    - Little Snitch (zal wel snel een update voor komen)
    http://www.synnys.com
    http://www.2junxion.com
    http://www.twidl.com
    http://www.filthyfilterz.com

    #2
    Ik gebruik Hands Off! ipv. Little Snitch

    Comment


      #3
      Het zijn ook meer servicepacks tegenwoordig. Verschil tussen OSX 10.10 en High Sierra is kleiner dan tussen XP en XP SP2
      DWDXDMRXRMXR-80007501518

      Comment


        #4
        Het nieuwe filesysteem is wel degelijk een enorme verandering. Betrouwbaarder en leuk voor mensen die een krappe 128GB SSD hebben want het is ook compacter.

        Comment


          #5
          Is het ook sneller?
          Of kunnen gebruikers op oudere modellen beter niet updaten.

          Comment


            #6
            Hoe krijg ik eigenlijk nieuwe OS versies werkend op mn mac(s) als apple vind dat mn hardware te oud is?
            Is er een work around? Ik heb nog vrij oude OS versies hier...

            Comment


              #7
              Originally posted by bikkel View Post
              Het nieuwe filesysteem is wel degelijk een enorme verandering. Betrouwbaarder
              Lol, HFS+ heeft me nog NOOIT in de steek gelaten. EXT3/4 daarentegen....
              DWDXDMRXRMXR-80007501518

              Comment


                #8
                Originally posted by Modus Operandi View Post
                Is het ook sneller?
                https://en.wikipedia.org/wiki/Wirth%27s_law
                DWDXDMRXRMXR-80007501518

                Comment


                  #9
                  Originally posted by Arv View Post
                  Hoe krijg ik eigenlijk nieuwe OS versies werkend op mn mac(s) als apple vind dat mn hardware te oud is?
                  Is er een work around? Ik heb nog vrij oude OS versies hier...

                  Er zijn workarounds. op MacRumors forum kan je vaak wel vinden hoe dat moet:
                  https://forums.macrumors.com//

                  Daar delen gebruikers hun ervaringen met nieuwe OSsen op oude sytemen.
                  Maar het is niet eenvoudig. je moet de bootloader vervangen en een beetje programmeerkennis is wel handig want je zal ook veel in terminal moeten klooien.

                  Ik heb ooit geprobeerd om El Capitan op een Mac Pro 1.1 te krijgen. Het is me niet gelukt maar ik verkocht hem aan iemand met meer programmeerkennis en hem is het uiteindelijk wel gelukt.
                  En voor dat model was zelfs een kant-en-klare installer.

                  Vooral voor oudere Mac Pro modellen bestaan er in-el-kaar-gefrutselde intallers waarmee het soms in n keer kan.

                  Comment


                    #10
                    Originally posted by Modus Operandi View Post
                    Er zijn workarounds. op MacRumors forum kan je vaak wel vinden hoe dat moet:
                    https://forums.macrumors.com//

                    Daar delen gebruikers hun ervaringen met nieuwe OSsen op oude sytemen.
                    Maar het is niet eenvoudig. je moet de bootloader vervangen en een beetje programmeerkennis is wel handig want je zal ook veel in terminal moeten klooien.

                    Ik heb ooit geprobeerd om El Capitan op een Mac Pro 1.1 te krijgen. Het is me niet gelukt maar ik verkocht hem aan iemand met meer programmeerkennis en hem is het uiteindelijk wel gelukt.
                    Dank voor de tips!
                    Als het teveel gedoe is dan laat ik ze denk ik maar gewoon zo, totdat ik besluit een andere mac
                    te kopen.. Mn macpro loopt nu al 8 jaar zonder enige proleem, hopelijk blijft dat nog even zo.

                    Comment


                      #11
                      Originally posted by blanka View Post
                      Lol, HFS+ heeft me nog NOOIT in de steek gelaten. EXT3/4 daarentegen....
                      Dat anekdotische verhaal heeft verder niets te danken aan de kwaliteit van HFS+ maar is gebaseerd op voor de ene helft pure mazzel en de andere helft de kwaliteit van de Apple programmeurs die er alsnog het uiterste uit hebben weten te persen.

                      APFS is een schone en simpele implementatie van een file systeem bedoeld voor SSD's en groter met het idee van betrouwbaarheid, beveiliging en snelheid, niet iets wat oorspronkelijke bedoeld was voor floppies. Het draait al op lle iOS devices met iOS 10.3 of hoger en er is geen n geval bekend waarbij de conversie gefaald heeft terwijl het over honderden miljoenen gebruikers gaat. Dat is haast niet voor te stellen.

                      Eigenlijk is dit het laatste stuk van Classic MacOS wat nu verdwijnt.

                      Ik zou wel aanraden om niet meteen te upgraden. Als er problemen zijn bij de conversie van files laat die problemen eerst maar even bij andere optreden. Een open systeem zoals macOS is lastiger te converteren dan iOS waarbij bij voorbaat alles al door Apple gecontroleerd was.

                      Comment


                        #12
                        Originally posted by Arv View Post
                        Hoe krijg ik eigenlijk nieuwe OS versies werkend op mn mac(s) als apple vind dat mn hardware te oud is?
                        Is er een work around? Ik heb nog vrij oude OS versies hier...
                        Veelal klopt hun idee dat het nieuwe OS langzamer gaat lopen dan wat je nu hebt. Gewoon tot max van wat Apple Ok acht voor je systeem updaten.

                        Of wachten op een complete installer. En reviews daarover lezen van te voren natuurlijk.

                        Maar dat zal nog wel wachten zijn.
                        Ghetto Love !

                        Comment


                          #13
                          Ik geloof echt niet dat de basisfuncties langzamer gaan worden. Het zit hem in de hardware die gebruikt wordt (32-bit ondersteuning bijvoorbeeld, of basis RAM te klein) of het feit dat Siri een snellere processor nodig heeft. Of soms ook gewoon dat ze het beu zijn steeds te blijven testen, drivers vernieuwen enzovoort voor redelijk oude hardware, dat wordt te duur. In tegenstelling tot Microsoft met Windows op bijvoorbeeld een HP laptop moet Apple wel garanderen dat het ook goed werkt samen.

                          Als je een goed uitgebreide MacBook hebt (heb hier een Core Duo 2008 met 8GB en een SSD bijvoorbeeld, dus behalve de CPU gewoon bij de tijd) dan is het best wel de moeite te kijken of je met een paar simpele hacks het systeem op de laatste versie kan laten draaien. En dan een boel reut uitzetten die je toch nooit gebruikt. Maar dan is het jow verantwoordelijkheid of het werkt of niet, en niet die van Apple.

                          Comment


                            #14
                            thnks Mad&bikkel
                            Ik hou het voorlopig bij 10.8.5 op de macpro..

                            Comment


                              #15
                              Originally posted by SynnyS View Post

                              - Little Snitch (zal wel snel een update voor komen)
                              de Little Snitch 4.0 Public Beta werkt met high sierra
                              Gearlists zijn voor gearsletjes............

                              Vandaag Is Mijn Lievelingsdag!!

                              Comment

                              Working...
                              X