X

Samplerate veranderd bij afspelen geluid

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Samplerate veranderd bij afspelen geluid

    Hallo,

    Sindskort heb ik een Tascam FW1884, deze is verbonden met mijn computer via een belkin firewire kaartje met TI chipset. De connectie is stabiel.
    Alle nieuwe drivers geinstalleerd. Frisse windows install gedaan. Firmware geupdate. Onboard geluidskaart staat uit.

    Afijn, ten eerste is een lichte ruis hoorbaar. Kan dit aan de firewire kaart liggen ? Ik mag toch verwachten dat bij zo'n kaart als deze geen ruis aanwezig is.

    Nu heb ik ook het probleem dat de samplerate veranderd van 44,1 naar 48 khz als ik van mp3 naar een avi bestand switch in media player.

    Overigens heb ik de soundset in windows ook uitgezet, als deze aanstaat dan springt de samplerate van 44,1 naar 96 khz.

    Dit gaat gepaard met tikjes en plopjes, erg vervelend. Ik had namelijk verwacht dat de kwaliteit vele malen beter zou zijn dan met mijn audiophile 24/96 kaartje.

    Heeft iemand enig idee waaraan dit kan liggen?

    Firewire kaart IRQ problemen? Onjuiste instellingen ?
    Laatst gewijzigd door Bonnefooi , 25 november 2008, 18:37.
    https://soundcloud.com/bonnefooi
    https://www.facebook.com/Bonnefooimusic

    #2
    Als ik overigens een film kijk en ik spoel deze door dan hoor ik ook glitches en kraakjes. Maar als ik dan stop met spoelen en ik bekijk de film dan is de geluidskwaliteit weer oke.

    Bij elke film springt de samplerate weer naar 48khz, en als ik dan een mp3tje draai weer terug naar 44,1

    Net ook de firewire kaart in een ander pci slot gedaan zodat deze maar onder 1 IRQ draait. Geen succes.

    toch apart of niet?
    https://soundcloud.com/bonnefooi
    https://www.facebook.com/Bonnefooimusic

    Comment


      #3
      Als de samplerate van het avi bestand 48 kHz is dan is dat logisch. Klinken de bestanden wel alsof ze op de juiste snelheid afspelen? Als het mp3-tje sneller /langzamer klinkt dan is er wel iets vreemds aan de hand. De klikjes zijn vervelend. Dat zou niet mogen.
      Visit:
      MEESHA Website
      Youtube Channel
      Facebook

      Gratis MEESHA ALBUMS downloaden! Klik hier

      Comment


        #4
        De bestanden klinken beide gewoon normaal.
        Als ik de film pauzeer en in winamp op play druk om het mp3tje te starten dan switched ie weer naar 44,1 om zo het mp3tje goed af te kunnen spelen. vica versa naar 48 om het geluid van de film goed te kunnen afspelen.

        Verder gaat dat switchen van samplerare ook gepaard met een klikje, opzich is dat logisch toch?

        Heeft iemand verder nog een idee waar de lichte ruis en klikjes vandaan kunnen komen ? Stopcontacten zijn overigens ook geaard.

        Dan toch het firewire kaartje dat niet helemaal lekker is?
        https://soundcloud.com/bonnefooi
        https://www.facebook.com/Bonnefooimusic

        Comment


          #5
          Zie ik wat over het hoofd of haal ik dingen in de war mensen ?
          https://soundcloud.com/bonnefooi
          https://www.facebook.com/Bonnefooimusic

          Comment


            #6
            Ik doe maar een gok;

            Kan het niet zijn dat hij de sync van een 'spdif-bron' aangeboden krijgt en daardoor omschakelt? (externe sync-clk)
            Bij het varanderen van samplerate/bron mist hij even de synchronisatie;
            die geluidjes lijken mij normaal.

            Ruis... Staan echt alle inputs dicht...
            TLverlichting...

            Waarmee speel je die film af?
            http://soundcloud.com/lorivo

            The underground: Detroit, Electro and Minimal BEATPORT RELEASE OUT NOW:
            http://www.beatport.com/release/the-...minimal/875806

            Comment

            Working...
            X