X

Roland SH-1 osc detune bij release

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Roland SH-1 osc detune bij release

    Sinds kort heeft mijn Roland SH-1 last van onderstaand probleem.
    De VCO is stabiel wanneer de release helemaal 0 is. Wanneer deze niet 0 is ontstemt de oscillator (bij het loslaten van de toets).
    Iemand enig idee wat hiervan de oorzaak kan zijn?
    https://soundcloud.com/wolf_techno

    #2
    Zit er env naar pitch modulatie op?
    Ghetto Love !

    Comment


      #3
      Klinkt als iets met een s/h circuit van het KB CV,kan een simpele condensator zijn die vervangen moet worden.

      Je kan het volgende testen kijken als die dat ook doet als je hem extern aanstuurt via cv/gate
      Laatst gewijzigd door egres , 13 september 2019, 14:22.
      Opgelet voor duistere verscholen hoekontwijkende onhoorbare reverbs!

      Comment


        #4
        Originally posted by egres View Post
        Klinkt als iets met een s/h circuit van het KB CV,kan een simpele condensator zijn die vervangen moet worden.

        Je kan het volgende testen kijken als die dat ook doet als je hem extern aanstuurt via cv/gate
        Hij heeft het idd ook als je hem aanstuurt via cv-gate.
        https://soundcloud.com/wolf_techno

        Comment


          #5
          en het maakt niet uit of je env 1 of 2 gebruikt voor de vca?

          Ontstemt de vco naar beneden of heb je onstabiliteit?
          Opgelet voor duistere verscholen hoekontwijkende onhoorbare reverbs!

          Comment


            #6
            Het maakt niet uit of je env1 (adsr) of env2 (ar) gebruikt.

            Hij doet precies een soort van portamento naar een bepaalde (steeds dezelfde) toon bij het loslaten van de toets.
            https://soundcloud.com/wolf_techno

            Comment


              #7
              doet hij het ook als je via extern cv/gate de SH-1 bespeelt en terwijl een toets op de SH-1 ingedrukt blijft houden?
              Opgelet voor duistere verscholen hoekontwijkende onhoorbare reverbs!

              Comment


                #8
                Als ik hem aanstuur via cv/gate heeft hij het niet (zelf niet met de release op maximaal).
                Als cv/gate aangesloten is en de switch staat op cv/gate kan ik via het SH-1 toetsenbord geen noten triggeren (dat is normale werking).
                Het probleem lijkt dus ergens in het circuit van de toetsen van de SH-1 zelve te zitten.
                De noot waar hij naar 'transponeert' voordat de releasetijd verstreken is is A# (en dat is steeds dezelfde).
                https://soundcloud.com/wolf_techno

                Comment


                  #9
                  Ja dat heeft minimoog ook. Of te wel contacts schoonmaken?
                  Ghetto Love !

                  Comment


                    #10
                    Originally posted by MadR View Post
                    Ja dat heeft minimoog ook. Of te wel contacts schoonmaken?
                    Je bedoelt dat de minimoog ook zo een switch heeft en op die manier werkt via cv/gate?
                    Dus eerst de contacten van het keybed schoonmaken? Zou het echt zo simpel zijn om dit euvel op te lossen?
                    Ik probeer er gewoon ook van bij te leren en een logische verklaring te zoeken waarom een slecht contact dit zou kunnen veroorzaken.

                    Ik moet me echt eens gaan verdiepen hoe die cv spanning per toets werkt en hoe dat juist bewerkstelligd wordt.
                    Als iemand daar interessant leesvoer over heeft hoor ik het graag.
                    https://soundcloud.com/wolf_techno

                    Comment


                      #11
                      Originally posted by Steve303 View Post
                      Als ik hem aanstuur via cv/gate heeft hij het niet (zelf niet met de release op maximaal).
                      Als cv/gate aangesloten is en de switch staat op cv/gate kan ik via het SH-1 toetsenbord geen noten triggeren (dat is normale werking).
                      Het probleem lijkt dus ergens in het circuit van de toetsen van de SH-1 zelve te zitten.
                      De noot waar hij naar 'transponeert' voordat de releasetijd verstreken is is A# (en dat is steeds dezelfde).
                      De minimoog heeft dat soms maar dat is per toets dan dat je pitch onstabiel kan zijn,met name de toets die dan slecht contact heeft,maar het kan geen kwaad om ermee te beginnen het KB een onderhoudsbeurt te geven

                      verder zou ik dan hier ff naar kijken:





                      Bijgevoegde bestanden
                      Opgelet voor duistere verscholen hoekontwijkende onhoorbare reverbs!

                      Comment


                        #12
                        ik zou eerst de toets die A# geeft , nakijken op kortsluiting

                        Comment


                          #13
                          Originally posted by Steve303 View Post

                          Je bedoelt dat de minimoog ook zo een switch heeft en op die manier werkt via cv/gate?
                          Dus eerst de contacten van het keybed schoonmaken? Zou het echt zo simpel zijn om dit euvel op te lossen?
                          Ik probeer er gewoon ook van bij te leren en een logische verklaring te zoeken waarom een slecht contact dit zou kunnen veroorzaken.

                          Ik moet me echt eens gaan verdiepen hoe die cv spanning per toets werkt en hoe dat juist bewerkstelligd wordt.
                          Als iemand daar interessant leesvoer over heeft hoor ik het graag.
                          Nee geen switch volgens mij. Maar wel dat ik glides hoor. Volgens mij zijn dat meerder contacten die altijd signaal afgeven dat er toets is ingedrukt als de contacten niet in orde zijn.

                          En ja sh01 is oud dus contacts hebben niet het eeuwige leven.
                          Ghetto Love !

                          Comment


                            #14
                            En zeker met die shit keyboards van de SH serie in die tijd. Geeft -ie ook die A# als je de VCA Initial Gain op 10 hebt staan als je de SH1 aanzet? Verandert de toonhoogte als je de octaaf switch of tuning verandert? Zo ja, weet je bij welke van de drie A# toetsen de hangende noot hoort?

                            Comment

                            Working...
                            X