X

waldorf xt opgeblazen, wie kan me helpen?

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    waldorf xt opgeblazen, wie kan me helpen?

    Ik steek net de verkeerde adapter in mijn waldorf xt.. ''tik''.. veel stank en geen geluid meer. Heb het open geschroeft en zie 2 doorgefikte weerstanden waarvan 1 onherkenbaar.. Nu mijn vraag, kan iemand mij helpen aan een foto van de betreffende weerstanden (open schroeven is zo gebeurd) of wie weet er een goede synth reparateur? Vraag me af of die dan wel weet welke weerstand erin moet.. En wie heeft er ervaring met dergelijke reparatie door waldorf zelf laten doen? Het laatste lijkt me prijzig..

    #2
    Dat is vervelend. Ik neem aan dat je de rackversie bedoelt? Heb je een foto van jouw weerstanden? Dat maakt het makkelijker om een foto van de juiste te maken, denk ik...

    Comment


      #3
      En heel stom vooral ook, maar goed. Hopelijk is het te maken. Gaat om een xt rack idd. Het gaat dus om de 2 weerstanden naast de voeding input links en rechts. Ik kan die zelf wel vervangen dus als iemand me eenzelfde foto kan laten zien of eventueel even afspreken om er samen naar te kijken, zo top zijn! Als het dan niet werkt zal ik het toch uit moeten besteden aan een specialist..

      De kleurcode van de linker is geel, bordeaux rood, goud, zilver. Ik denk van de rechter ook maar dat is, zoals te zien, niet meer te achterhalen. Dus met name de rechter wil ik graag weten! En hoe die geplaatst zit.

      Click image for larger version  Name:	Schermafbeelding 2018-10-26 om 11.57.59.png Views:	1 Size:	336,1 KB ID:	3647223 Click image for larger version  Name:	IMG_8561.JPG Views:	1 Size:	29,7 KB ID:	3647224

      Comment


        #4
        vragen aan Waldorf zelf ! ze zullen wel helpen
        IGNITRON (who kwows what it is ???)

        Comment


          #5
          Ik denk laat ik eens googlen want de board3's zijn te upgraden en ik vind zowaar 2 foto's, dus de weerstanden vraag is opgelost. De vraag voor een eventuele reparatie blijft open; welke in nl en wat zijn de ervaringen kwa kosten etc met waldorf zelf?

          Click image for larger version  Name:	waldorf-xtk-transient-voltage-suppressor.jpg Views:	2 Size:	53,3 KB ID:	3647233 Click image for larger version  Name:	photo-2 (1).jpg Views:	1 Size:	88,7 KB ID:	3647234


          Comment


            #6
            Geen zin om ze zelf te vervangen? Er kan natuurlijk nog meer stuk zijn dan enkel die 2 weerstanden, maar laat ons positief blijven. Elke elektronicaman, synth of audio of wat dan ook, kan through-hole weerstanden vervangen dus wat dat betreft zoek je gewoon degene het dichtste bij huis als je het zelf niet gaat doen.
            ====DOT MATRIX WITH STEREO SOUND====

            Comment


              #7
              Ja ik weet nu welke weerstandjes ik moet hebben dus dat ga ik eerst zelf proberen. Die zijn zichtbaar stuk. Mocht het dan nog niet goed zijn mag ie naar een specialist. Dan zal er wat doorgemeten moeten worden etc denk ik, wat ik niet zelf kan.

              Comment


                #8
                Originally posted by Nicolas 2000 View Post
                maar laat ons positief blijven.
                Tegen beter weten in

                Als stroombegrenzers op de power input er beide uit knallen, is de kans toch wel levensgroot aanwezig dat die weerstanden niet de oorzaak zijn, maar dat die hun leven hebben gegeven om de symptomen te beheersen.
                Bouw- en reparatiedingen

                Comment


                  #9
                  Er is een verkeerde adapter aangesloten toch? Het lijkt er op dat die weerstanden als een zekering hebben gewerkt, en zodoende mogelijk verdere schade hebben beperkt.

                  Comment


                    #10
                    Inderdaad, de oorzaak is wel duidelijk bekend. De enige vraag is op de weerstanden snel genoeg zijn doorgefikt om verdere schade stroomafwaarts te voorkomen.
                    ====DOT MATRIX WITH STEREO SOUND====

                    Comment


                      #11
                      Ahja inderdaad. Die kans is zeker aanwezig, maar mijn oujia-bord zegt dat we ons geen zorgen hoeven te maken.
                      Is het overigens een AC/AC-adapter?

                      Comment


                        #12
                        Originally posted by nmnn View Post
                        Het lijkt er op dat die weerstanden als een zekering hebben gewerkt, en zodoende mogelijk verdere schade hebben beperkt.
                        Hier lijkt het idd op. Ik heb op de adapters gekeken, hij heeft 1,6A meer voor zijn kiezen gehad; 2,8 ipv 1,2... Ik stak het stekkertje erin en hoorde direct een ''tik'', dus dat ging snel zat. Ac adapters ja.
                        Heb de print gedemonteerd en lokaal door iemand door laten meten en die zei dat alles nog goed is op die weerstanden na dus. Hij twijfelt aan een derde weerstand. Punt is nu om het liefst exact dezelfde weerstand te vinden.. Blijkt lastig. Ga daar vd week nog even achteraan als ik tijd heb. Het zijn 4,1ohm weerstandjes met 10% tolerantie.

                        Comment


                          #13
                          Het ligt niet aan de hogere stroom output die de adapter KAN leveren. Sterker nog, hoe meer capaciteit hoe beter. De adapter duwt geen stroom de synth in, de synth trekt stroom uit de adapter. Als de synth meer vraagt dan de adapter kan leveren dan wordt de adapter heet en kan de adapter kapot gaan.

                          Hier nog wat info: http://www.modd3d.com/articles/item/...k-no-power-fix

                          Volgens de handleiding van de XT ( http://www.google.com/url?sa=t&rct=j...DusIUgmxMnCdDA ) heb je een 12V DC (dus geen AC!), 1000mA adapter nodig met + op het gaatje en - op de buitenkant. Soms staat er AC adapter op maar dat slaat op de 220-240V kant. Je hebt dus een AC/DC met de juiste polariteit nodig. Er zijn veel verhalen over doorgefikte XTs te vinden op het net, vaak door verkeerde polariteit. Maak anders een fotootje van de adapter die je gebruikt hebt en post die hier.

                          Comment


                            #14
                            Ik heb een 6V AC 2800mA van elektron aangesloten ipv de originele 12V 1200mA DC die ernaast lag..

                            Comment


                              #15
                              Originally posted by fox ti2 View Post

                              Hier lijkt het idd op. Ik heb op de adapters gekeken, hij heeft 1,6A meer voor zijn kiezen gehad; 2,8 ipv 1,2... Ik stak het stekkertje erin en hoorde direct een ''tik'', dus dat ging snel zat. Ac adapters ja.
                              Heb de print gedemonteerd en lokaal door iemand door laten meten en die zei dat alles nog goed is op die weerstanden na dus. Hij twijfelt aan een derde weerstand. Punt is nu om het liefst exact dezelfde weerstand te vinden.. Blijkt lastig. Ga daar vd week nog even achteraan als ik tijd heb. Het zijn 4,1ohm weerstandjes met 10% tolerantie.
                              Je kan ook 2 x 8.2 ohm parallel verbinden en gebruiken, of 2x 2.55 ohm in serie.
                              \+\ Elite Underdog /+/

                              Comment


                                #16
                                Originally posted by fox ti2 View Post
                                Ik heb een 6V AC 2800mA van elektron aangesloten ipv de originele 12V 1200mA DC die ernaast lag..
                                Ik denk dat -ie dan vooral last had van de AC ipv DC. Nou ja, het goede nieuws is dat reparatie mogelijk lijkt, gezien alle verhalen op het web

                                Comment


                                  #17
                                  Originally posted by vinnieq View Post

                                  Ik denk dat -ie dan vooral last had van de AC ipv DC. Nou ja, het goede nieuws is dat reparatie mogelijk lijkt, gezien alle verhalen op het web
                                  Dat zou kunnen idd. Heb er wel vertrouwen in dat ie het weer gaat doen. Moet gewoon!


                                  @demian: Houd ik even in gedachten als eventuele oplossing

                                  Comment


                                    #18
                                    Originally posted by fox ti2 View Post

                                    Hier lijkt het idd op. Ik heb op de adapters gekeken, hij heeft 1,6A meer voor zijn kiezen gehad; 2,8 ipv 1,2... Ik stak het stekkertje erin en hoorde direct een ''tik'', dus dat ging snel zat. Ac adapters ja.
                                    Heb de print gedemonteerd en lokaal door iemand door laten meten en die zei dat alles nog goed is op die weerstanden na dus. Hij twijfelt aan een derde weerstand. Punt is nu om het liefst exact dezelfde weerstand te vinden.. Blijkt lastig. Ga daar vd week nog even achteraan als ik tijd heb. Het zijn 4,1ohm weerstandjes met 10% tolerantie.
                                    Ik zou ook even naar de diodes kijken (die zwarte cylindertjes die er zitten) als ie AC voor zijn kiezen heeft gehad zijn die weerstanden waarschijnlijk geklapt doordat er een diode over de ingang heen bij negatieve polariteit de boel heeft kortgesloten. Het goeie nieuws is dat dat waarschijnlijk schade aan andere onderdelen heeft voorkomen.

                                    Overigens kan je er prima 4,3 of 3,9 ohm weerstanden in zetten die makkelijker te krijgen zijn. Dat valt ruimschoots binnen de 10% tolerantie die de oude weerstanden hebben. Pas ook goed op het max vermogen van de weerstanden, ik gok dat je hier wat zwaarders dan 1/8W nodig hebt.

                                    Comment


                                      #19
                                      Ik zit nu te mailen met waldorf.. Die begrijpen het niet helemaal geloof ik haha.

                                      Dat dacht ik idd ook wel dat 4,3 of 3,9 moet kunnen, zeker de 5%. Alleen dat vermogen, hoe weet ik dat ik de goede heb? Geen idee hoe ik daar achter kom welke ik moet hebben.. Die diodes, geen idee. Degene die de plaat doorgemeten heeft zei dat alles verder goed lijkt, dus neem aan dat hij de diodes meegenomen heeft in de meting..

                                      Comment


                                        #20
                                        Update, vanmiddag met waldorf zitten mailen, ze kunnen me een setje leveren. Vind ik netjes! Niet van stuur maar op en dan kijken wij er wel naar (en sturen je een dikke rekening).. Blijkbaar gaat het niet om weerstanden maar inductors . Vond het al wat vreemd want die 2e streep is geen bruin en ook geen rood maar blijkt dus idd paars/violet. Setje zitten ook diodes en een cap in. Ik ga dit setje voor ongeveer 20,- bestellen bij ze en monteren. Weet ik zeker dat ik het goede heb en scheelt me zoeken enz. Fingers crossed. Word vervolgd.

                                        Comment

                                        Working...
                                        X