X

TR-606 Trigger Probleem

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    TR-606 Trigger Probleem

    Ongeveer 2 jaar geleden heb ik van een forumlid een TR-606 overgenomen. Deze had een mij onbekende mod, die in de weg zat voor de MIDI-poort die ik wil gaan inbouwen. De 606 werkte verder overigens prima en had ook nog individuele outs. Door drukte ben ik er al die tijd niet echt aan toegekomen, maar een tijdje terug dan toch maar eens de mod verwijderd. Nu zit ik alleen met het probleem dat hij geen triggers meer aan de instrumenten kan sturen. De 606 gaat wel aan, kan ook een pattern tekenen etc. Alles lijkt volledig normaal te functioneren.

    Voor ik de mod ging verwijderen heb ik wel even foto's gemaakt en onderzocht op welke punten het contact maakt. Nou ben ik best handig met elektronica, maar dit gaat mij net even te ver Het lijkt mij alsof de mod een brug was in het triggeren. Waar de normale functionaliteit onderbroken was voor de mod. Nou kan ik het ook helemaal mis hebben en zie ik iets idioot eenvoudigs over het hoofd. Maar hopelijk heeft hier iemand een idee, voordat ik 'm naar een shop ga brengen

    Dit zijn de verbindingen:
    zwart 2, wit 2, grijs 2, lila 2 - HLJ03050-01-010 Stereo Jack
    bruin 1, rood 1 - SRM1018 - Rotary TRACK, INSTRUMENT
    grijs 1, blauw 1, geel 1 - Q23 Open Hihat
    lila 1, groen 1, oranje 1 - Q23 Open Hihat - baan 2
    zwart 1, rood 2 - R89 - Q28 Cymbal 22K
    wit 2, bruin 2 - R89 - Q28 Cymbal 22K - baan 2
    blauw 2, geel 2 - R88 - Q26 Open Hihat 22K
    groen 2, oranje 2 - R88 - Q26 Open Hihat 22K - baan 2
    Bijgevoegde bestanden
    Crane in mijn Song.

    #2
    Meet je de trigger out's en er gebeurd niets of heb je er extern iets inzitten? Ben zelf niet zo heel handig en heb eigenlijk nooit iets met al die trigger ins/ outs gedaan. Die oude mod ziet er uit als iets voor externe knoppen kast.

    Alien Devices Modded TR-606 https://www.gearslutz.com/board/electronic-music-instruments-and-electronic-music-production/721691-alien-devices-modded-tr-606-wow.html

    Comment


      #3
      Originally posted by marcuuu View Post
      Meet je de trigger out's en er gebeurd niets of heb je er extern iets inzitten? Ben zelf niet zo heel handig en heb eigenlijk nooit iets met al die trigger ins/ outs gedaan. Die oude mod ziet er uit als iets voor externe knoppen kast.
      Ah kijk aan! Maar nee dat is dus het punt. De sequencer loopt, ik kan patterns maken wat ik wil. Maar het lijkt alsof de sequencer geen signaal doorgeeft aan de instrumenten om geluid te produceren. Want dus ook uit de LT en HT triggers komt geen signaal.

      Vanavond heb ik overigens wel nog gekeken naar de verbinding van de SRM1018 en die vergeleken met de service manual. Daar bleek dat er een lijn onderbroken was door de mod en deze heb ik nu hersteld.
      Bijgevoegde bestanden
      Crane in mijn Song.

      Comment


        #4
        Dus alle sounds doen nu niets? Als je dan meet bij de plekjes waar de outp,s zaten. Zie wel echt mega klodders tin.

        Comment


          #5
          Originally posted by marcuuu View Post
          Dus alle sounds doen nu niets? Als je dan meet bij de plekjes waar de outp,s zaten. Zie wel echt mega klodders tin.
          Correct, zowel de jack outs als de mini jack outs komt niets uit. En idd, wie dit in het verleden gedaan heeft is royaal geweest met tin
          Crane in mijn Song.

          Comment

          Working...
          X