X

Eventide Harmonizer H949 problemen

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Eventide Harmonizer H949 problemen

    Hallo allemaal,


    Ik heb een Eventide Harmonizer H949 met problemen.
    Het ding werkt op zich wel, maar maakt teveel noise en bijgeluiden naar mijn zin.
    Ik vraag me af of er mensen zijn die me kunnen vertellen of dit normaal is met dit apparaat.
    Ik heb wat geluidsfragmenten opgenomen.

    De eerste laat "glitches" horen.
    Ik heb er een droog pianetje doorheen gestuurd op een normaal input niveau.
    Als ik het input niveau omhoog draai nemen de glitches toe, maar ze zijn er ook als het laag staat.
    Bijgevoegde bestanden
    silvertone

    #2
    Een tweede geluidsfragment laat de noisefloor horen.
    Deze heb ik wel behoorlijk uitversterkt om goed te kunnen laten horen wat het allemaal inzit.
    De noisefloor is wat mij betreft ook te hoog (dat is misschien ook te horen in het vorige fragment).

    Hebben mensen die ook een H949 hebben een vergelijkbare noisefloor?
    Of zijn jullie H949's veel stiller?
    Bijgevoegde bestanden
    silvertone

    Comment


      #3
      Die noisefloor lijkt me wel 'normaal' hoor,die glitches niet natuurlijk...

      Ik heb wel is een kapote H910 gehad,en ik weet dat daarin in optie DBX noise rediction 'plugin' kaarten konden gestoken worden,zijn er die in je H949 ook?

      Voor die glitches,kijk op slechte kontakten ttz ;open toestell klean alle pots,en vooral kijk of alle chips correct op hun plaats zitten,soms door de jaren heen komen die uit hun voetjes,duw ze er HEEL voorzichtig in,je kan ze ook heel voorzichtig een beetje optillen en dan terug induwen,zorg dat je ELECTRISch STATISCH VRIJ BENT voor je aan die prullen begint !!!!!

      Met vergrootglas kijk of er banen op de prints gebarsten zijn of kode soldeerpunten ,ga heel de print af voor en achterkant,verwarm terug verdachte soldeerpunten.(voorzichtig tewerk gaan,heel warm ijzer zetten zodat het snel gaat en chips geen tijd heeft om warmte op te vangen)

      Comment


        #4
        Mijn H949 heeft ook die DBX kaarten idd.
        Ik had de voeding al ge-upgrade.
        Voorzien van nieuwe elco's en ik heb tevens gelijk de spanningsregelaars en gelijkrichter vervangen. Dat losten wat kleine andere problemen op.

        Die noisefloor kan ik me ook nog wel voorstellen.
        Het is natuurlijk ook zwaar uitversterkt in de sound files.

        Ik denk dat het probleem in de feedback lus zit.
        Als ik aan de bas knop van de feedback sectie zit, dan kraakt het meer.
        Ik weet nog niet of die potmeter kapot is.
        Ik heb die potmeter als voorzichtig open gemaakt en schoon gemaakt.
        Maar dat loste niets op.
        Het kan natuurlijk zijn dat de potmeter dood is.
        Maar ik denk dat het eerder ergens in de electronica erachter zit.

        Maar goed....ik ga daar tzt nog ff aan pielen en als ik er niet uitkom, dan breng ik hem weg om te laten repareren.


        We zullen zien...
        silvertone

        Comment


          #5
          Heb net hetzelfde voorgehad met de feedback knop van men juist nieuw aangekochte AMS,Ondanks dat het 'sfernice' potmeters zijn (de beste,terug te vinden op de focusrite blue series outboard en mixingdesk) zijn er toch enkele versleten,alsook die togle switches verslijten,heb heel het toestel uitmekaar gegooit,alle contacten op de prints gecleant,alle front controls onder handen genomen,en nu is die als nieuw! heeft me tijd gekost maar wel 800$ bespaart...

          Comment


            #6
            Aha!
            Het waren dus echt je knoppen en contacten.
            Die ga ik dan maar vervangen.
            Hopelijk lost dat problemen op.


            thanx Hexagon
            silvertone

            Comment


              #7
              Heb ze niet vervangen juist met contackt 60 onder handen genomen (voorlopig) .

              Begin gewoon met een groot onderhoud van het toestel,zoals ik vermeld had,ALLES checken en cleanen.

              Het is best mogelijk dat het die potmeter van de bass of feedback zelf is (ik heb een H910 ook gehad,en der waren ook pots volledig stuk ondangs deze lekker aanvoelde waneer je er aan draaide) vervang ze indien mogelijk met 'bourns' plastic conductive pots,die sfernice zijn niet te betalen en je kan ze moeilijk per stuk verkrijgen.

              http://www.rotor.ws/indexprog.php?gr...urns&groep=174

              Comment


                #8
                Ik heb al veel gedaan hoor.

                Alle elco, spanningsregelaars en de gelijkrichter in de voeding zijn vervangen.
                De pot waar het om gaat is volledig op gemaakt en gereinigd, maar dat heeft dus niet geholpen.
                Daarnaast heb ik alle contacten schoongemaakt.
                Dat heeft ook niets geholpen.

                Wat ik nog niet gedaan heb zijn de IC's eruit en erin doen en eventueel wat contact spray ertussen.
                Verder heb ik de overige drie potmeters niet vervangen of schoongemaakt want die vertoonden geen problemen.

                Ik ga binnenkort de IC's doen.
                En ik ga de pots vervangen.
                Ik doe dan gelijk alle vier de potmeters.
                Het kan maar gebeurd zijn he.


                Hexagon:
                Waar koop jij de juiste potmeters?
                Als ik naar de electronica winkel hier in Tilburg ga kan ik enkel europese producten krijgen.
                Die potmeters hebben een pin die te dik is voor de knoppen.
                Heeft natuurlijk met CM vs INCH te maken.

                Heb jij een tip?
                silvertone

                Comment


                  #9
                  heee,geen spray op die ic's !!! ,gebruik een glass fiber pen om deze te cleanen.

                  Ja, was hier aant zoeken juist, Farnell had ze vroeger per stuk (maar niet alle waardes) maar hun site is een mesthoop,probeer eens te zoeken.

                  die link hierboven blijkbaar,de prijzen zijn gewoon x3 tegenover 10 jaar.

                  Strange op site van bourns zelf vind ik ze niet,.....

                  Neem niet de Plastic conuctive 'spectrol' pots want die zijn mechanisch de klote waard !! ,als je op de as duwt duw je ze stuk!

                  die bourns zin sealed (volledig dicht) das het beste,en zijn super smooth,als je het effect van de pots op de H949 wil (je voelt zo'n lichte wrijving) dan moet je sfernice nemen (vinden).

                  Je kan anders gaan voor ALPS pots,zijn niet plastic conductive,wel sealed en zijn niet slecht voor hun prijs (gebruiken ze nu in onze modules)

                  Ze zijn binnekort goud waard die sfernice pots!!!

                  ebay: 300037433423


                  Dat zijn ze de P11 reeks (AMS,Focusrite Blue) DE ROLLS VAN DE (NORMAALE) POT

                  http://www.stronic.fr/photos/SFE0070.jpg

                  http://www.stronic.fr/fr/index.php

                  Als je ze per 50 koopt komen ze in een doos verpact als 'mon cherie' pralines hahaha....
                  Laatst gewijzigd door HEXAGON , 23 oktober 2006, 12:43.

                  Comment

                  Working...
                  X