X

nord modular 1 software probleem

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    nord modular 1 software probleem

    Ik hzb een probleempje met de editor vande nord momdular g1,telkens wanneer ik een ander programma open of de nord editor minimaliseer en een program change uivoer op mijn nord dan crasht de editor .Heeft niks te maken met de midi out (zijn allebei correct aaangesloten)
    bekend probleem?
    Slijp mijn lenzen nog eens, wil je?
    En hijs de zeilen rondom het niemands-
    land van de slaap, ontkurk de fles,
    zet koers, maak vaart,
    de dood wordt voor de dag bewaard.

    https://soundcloud.com/gentleclockdivider

    #2
    wegens G2 en uitleen van mijn micro kan ik niks voor je checken of proberen, maar ik heb nooit problemen met de v3.03 software gehad. Mocht je in XP draaien, check dan dat het programma in win98 compatibility mode staat (maar als dat niet zo was deed hij het waarschijnlijk helemaal niet). Verder klinkt het alsof hij er met veel data verkeer uitklapt (bij een patchchange moet er vast veel data tussen computer en modular uitgewisseld worden. Misschien het soort midi-interface? Heb je de nord modular faq al nagekeken? http://www.clavia.com/nordmodular/faq.htm

    Comment


      #3
      Ik heb begrepen dat de NM erg gevoelig is voor MIDI-signaal verstoringen... Advies is dan ook om voor de PC IN en OUT even lange MIDI kabel te gebruiken. Verder heb ik op XP nog nooit problemen gehad met de editor...
      Te koop: EMU 0404 USB |

      Scraevis @ MySpace

      Comment


        #4
        Hey hetzelfde is mij vorige week ook overkomen, continu crashes met de MicroModular binnen XP. Op een gegeven moment kon de editor zelfs de Micro niet meer vinden. Dacht eerst dat het kabelbreuk of iets dergelijks was maar, het bleek dat mijn Tascam US428 geen goed midiprotocol (ofzoiets) doorgaf aan de Micro met winXP. Heb nu een Esi Romio voor de Micro en dit werkt uitstekend. Jammer dat deze "Zinloos XP" crap me weer 50 gekost heeft.:confused:

        Greetzzz Synthfreak

        Comment


          #5
          Als ik m'n micromod via de breakoutbox van de sixfire gebruik (windows XP), dan valt regelmatig de verbinding weg.
          Op een andere compu, met windows98 en een soundblaster live gaat alles prima. Beetje raar....
          http://soundcloud.com/protohuman
          TE KOOP: Malekko EKKO BBD delay, EHX Germanium overdrive, TC Electronics M-One, Emu 2x2 MIDI interface

          Comment


            #6
            het vreemde is dat dit enkel gebeurt wanneer de edditor is geminimaliseerd (er hoeft zelf geen ander programma te draaien .hit is zelf voldoende om de editor naar je taakbalk te minimaliseren en dan met je muis ergens op het bureau blad te klikken ....praagram change en crach boem .....editor valt uit .
            win 95/98 compatibiliteit is correct ingesteld ,een echt rukprobleem en ik verwacht niet dat clavia dit ooit zal oplossen......toch beste synth ooit period .(afgezien van de g2 natuurlijk )
            Slijp mijn lenzen nog eens, wil je?
            En hijs de zeilen rondom het niemands-
            land van de slaap, ontkurk de fles,
            zet koers, maak vaart,
            de dood wordt voor de dag bewaard.

            https://soundcloud.com/gentleclockdivider

            Comment


              #7
              Origineel geplaatst door the tall lad
              het vreemde is dat dit enkel gebeurt wanneer de edditor is geminimaliseerd (er hoeft zelf geen ander programma te draaien .hit is zelf voldoende om de editor naar je taakbalk te minimaliseren en dan met je muis ergens op het bureau blad te klikken ....praagram change en crach boem .....editor valt uit .
              win 95/98 compatibiliteit is correct ingesteld ,een echt rukprobleem en ik verwacht niet dat clavia dit ooit zal oplossen......toch beste synth ooit period .(afgezien van de g2 natuurlijk )
              Nee, daar heb ik nooit last van. Maakt niet uit hoeveel vensters ik open heb, en alt+tab gaat ook prima. Zowel onder 98 als xp. Verlies je alleen verbinding of loopt het hele programma vast? Wat voor midi interface gebruik je?
              http://soundcloud.com/protohuman
              TE KOOP: Malekko EKKO BBD delay, EHX Germanium overdrive, TC Electronics M-One, Emu 2x2 MIDI interface

              Comment


                #8
                the tall lad schreef
                ....en ik verwacht niet dat clavia dit ooit zal oplossen......
                Nee, dat gaan ze zeker niet doen. De modular (classic) wordt niet meer doorontwikkeld, dus verwacht maar geen aanpassingen meer aan de huidige editor. Maar 't is de vraag of dit een clavia of een XP probleem is. Ik heb ook nooit last gehad binnen XP, maar gebruik ondertussen al een tijdje de G2.

                Comment


                  #9
                  Uit http://www.clavia.se/nordmodular/faq.htm:

                  First of all, Nord Modular and Micro Modular require a separate MIDI interface port for
                  communication with the Editor. This MIDI port must not be shared by other MIDI applications,
                  such as sequencers etc. If you use sequencer programs on your computer, deactivate the MIDI
                  port used for the Modular in the sequencer program.
                  GEAR: Analog Rytm, Sub 37, Bass Station II, Matrix 1000, SQ80, Nord Modular, DX200, Mono Evolver, Blofeld, Streichfett, Wavestation Legacy, M1 Legacy, Deluxe Bass Big Muff, FireworX, M-One XL, MidiVerb IV, Monotron Delay, Triple-C, 3632, BCR2000, Pyramid, Zillion, Numerology 4 Pro, Logic Studio X, AMT8, Macbook Pro, ProFire 2626, 01V96, Monitor2USB, DT990, D8, Active MixCube, B&W PIPELINED: PHASED OUT: E5000 Ultra, X3

                  Comment


                    #10
                    Gek, ik gebruik een Midisport 2x2, dus twee aparte poorten: één voor sequencing (van onder andere m'n Micromod.), de andere voor de editor. Maar blijf bovengenoemd probleem ook houden: bij het opstarten van de editor vindt deze de verbinding met de MM vrijwel nooit zelf, dit moet ik handmatig instellen, en zo af en toe, crasht de editor zomaar ineens, en dan hoeft het niet eens zo te zijn dat er veel andere applicaties draaien op dat moment. Wanneer ik m'n sequencer (Cubase/ FLstudio) heb lopen, krijg ik zo af en toe ook de melding van de editor dat het contact verloren is gegaan met de Modular.
                    Ik gebruik XP.
                    ik gooi die computer nog eens uit de window
                    kan me niet herinneren dat ik ooit iets ben vergeten

                    Comment


                      #11
                      Met die computers is er ook nooit pijl op te trekken van wat ze gaan doen. Nooit last gehad met de Editor werkend met Midisport 2x2, maar de G2X computer/Editor combinatie doet erg vreemd, zelfs totaal onvoorspelbaar. Wat'ie vandaag niet doet, werkt morgen perfect... Vaak is het data verkeer de boosdoener. Zorg er in ieder geval voor dat bij het aanzetten van de synth geen Midi informatie gestuurd wordt, sequencer noch Editor.

                      Wout

                      Comment


                        #12
                        zoal ik al zei:ook als is de editor het enige programma dat open is ,van zodra ik het minimaliseer en met de muis op mijn bureaublad klik (dus in wezen zit ik dan niet meer in de editor ...)als ik dan een program change doorstuur dan crasht de editor (niet altijd).Er is geen ander programma actief dus ook geen overig midiverkeer .Enkel de pc outs kabels (jawel correct aangesloten) .
                        IK ga mij gewoon een oude pentium 1 kopen enkel en alleen om de editor op te draaaien .....
                        Slijp mijn lenzen nog eens, wil je?
                        En hijs de zeilen rondom het niemands-
                        land van de slaap, ontkurk de fles,
                        zet koers, maak vaart,
                        de dood wordt voor de dag bewaard.

                        https://soundcloud.com/gentleclockdivider

                        Comment


                          #13
                          Maar EERST ga ik mijne maat zijn centen terug geven, en eens een goeie maaltijd voor hem bereiden, en een pot BIOIlogische hazelnootpasta voor zoor zijn vriendin kopen...

                          Comment


                            #14

                            Comment


                              #15
                              oke ik kom er binnenkort aan ,ben bijna klaar met de 3d ontwerpen voor vincent ,heb echt geen tijd gehad de laatste dagen ,was ongelooflijk veel werk te doen !

                              Slijp mijn lenzen nog eens, wil je?
                              En hijs de zeilen rondom het niemands-
                              land van de slaap, ontkurk de fles,
                              zet koers, maak vaart,
                              de dood wordt voor de dag bewaard.

                              https://soundcloud.com/gentleclockdivider

                              Comment


                                #16
                                Origineel geplaatst door Frer!k
                                Gek, ik gebruik een Midisport 2x2, dus twee aparte poorten: één voor sequencing (van onder andere m'n Micromod.), de andere voor de editor. Maar blijf bovengenoemd probleem ook houden: bij het opstarten van de editor vindt deze de verbinding met de MM vrijwel nooit zelf, dit moet ik handmatig instellen, en zo af en toe, crasht de editor zomaar ineens, en dan hoeft het niet eens zo te zijn dat er veel andere applicaties draaien op dat moment. Wanneer ik m'n sequencer (Cubase/ FLstudio) heb lopen, krijg ik zo af en toe ook de melding van de editor dat het contact verloren is gegaan met de Modular.
                                Ik gebruik XP.
                                ik gooi die computer nog eens uit de window
                                Da's idd vreemd.. EN je weet zeker dat de poorten die voor de editor gebruikt worden overal uit staan? In cubase SX kan je inputs/outpus op "Active: Yes/No " zetten bijv. Als die goed staan mag het eigenlijk niet gebeuren. Zelfde geldt natuurlijk voor Fruity.

                                Toen ik nog geen midex8 had, maar een pc midi3, sloot ik de editor van de NM aan op de i/o van d gameport-joystickpoort van m'n geluidskaart. Toen had ik deze problemen niet meer. Hoef je alleen maar zo'n aparte kabel te scoren
                                ...

                                Comment


                                  #17
                                  Origineel geplaatst door Sander02
                                  Da's idd vreemd.. EN je weet zeker dat de poorten die voor de editor gebruikt worden overal uit staan? In cubase SX kan je inputs/outpus op "Active: Yes/No " zetten bijv. Als die goed staan mag het eigenlijk niet gebeuren. Zelfde geldt natuurlijk voor Fruity.
                                  Hé, daar zeg je me zo wat, even proberen
                                  kan me niet herinneren dat ik ooit iets ben vergeten

                                  Comment

                                  Working...
                                  X