X

Clock sync probleem (esx -> evolver)

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Clock sync probleem (esx -> evolver)

    Hallo, eerst wil ik eventjes gedag zeggen! Ik ben al aardig lang een vaste lezer van dit forum, maar heb nog nooit iets gepost omdat ik een groentje ben en dus eerst zoveel mogelijk moet leren uit de bestaande bronnen en de kennis die hier wordt gedeeld. Dit forum is helemaal top!

    Maar nu heb ik toch echt hulp nodig.

    Ik heb deze week een evolver aangeschaft als aanvulling van mijn electribe esx-1 (niet het meest profesionele spul, maar ik ben nieuw in de wereld van hardware en dit is een mooie start). Maar nu heb ik problemen om de twee apparaten aan elkaar te tempo-syncen.

    In mijn geval probeer ik de evolver te syncen aan de clock van de esx.
    Ik heb onder de global settings van de esx de volgende instellingen:
    - Clock: int
    - MIDI Ch: 10

    Vervolgens heb ik de evolver als volgt ingesteld:
    - MIDI Clock: in (dus niet in-)
    - Lock Seq en Poly Chain beide op OFF
    - MIDI Rec: ALL
    - MIDI Xmit: OFF (maar heeft er als het goed is niks mee te maken)
    - MIDI Chan: ALL

    En natuurlijk een midi kabel van esx out naar evolver in.

    Dit heeft als resultaat dat de BPM van de evolver op 120 komt te staan, ook al heb ik de tempo van mijn esx op een ander getal. De sequencer loop helemaal niet meer en ook op start/pauze signalen reageert de evolver niet. Ik heb de MIDI Chan ook op 10 geprobeerd, maar zonder resultaat.

    Volgens mij heb ik de instellingen zo goed staan, of zie ik iets over het hoofd? Ik heb ook al andere settings geprobeerd, maar met evenmin resultaat. Hopelijk kan iemand me in de goede richting helpen.

    #2
    zet je midi clock van je evolver op extern (ext. ofzo ?)
    Nu staat ie, zoals ik het lees heb zelf geen evolver, op zijn eigen clock en niet op de externe die uit de esx komt.
    DJ Niel Facebook Tutorials

    Check out: www.gearhunter.net

    Comment


      #3
      Bedankt voor de snelle reactie!

      Uit de handleiding:

      MIDI Clock: Selects the MIDI clock status, and enables External sequencer triggers, as follows:

      OFF: MIDI clock is neither sent nor received
      OUT: MIDI clock is sent
      In: MIDI clock is received
      I-O: MIDI clock is received and transmitted
      in-: MIDI clock is received, but MIDI start/stop/continue messages are ignored
      Lijkt me dat ik 'm op In moet zetten.

      Comment


        #4
        Gewoon op ext.


        Probeer het eens.
        ------------------------------------------------------

        Comment


          #5
          Ik heb ook even in de manual gekeken maar daar kan ik ook niet veel wijzer van worden. Het gaat om de midi-clock setting en hij moet wel reageren op de start en stop messages van de esx. Dus in- lijkt het me niet.
          Er staat wel E1 bij, probeer dat eens.
          ------------------------------------------------------

          Comment


            #6
            E1, waar zie je dat staan? De clock settings zijn alleen diegene die ik in mijn 2e post opgenoemd heb. Misschien ben ik voor de duidelijkheid vergeten te melden dat het gaat om een mono evolver desktopbakje.

            Ik heb het ook andersom geprobeerd: de esx syncen aan de evolver, maar hierbij krijg ik hetzelfde resultaat maar dan andersom, namelijk dat de evolver het prima doet maar dat de esx niet meer wil starten. Het lijkt wel alsof de twee apparaten niet met elkaar willen communiceren.

            Comment


              #7
              volgens mij een ander probleem


              probeer eens alle presets af te gaan, sommige zijn ingsteld voor midi klok, andere voor midi noten

              Comment


                #8
                Het lijkt me sterk dat een evolver zou reageren op start/stop commandos. Ik denk dat de patches die gebruik maken van de interne sequencer van de evolver syncen aan een externe midiclock, en meelopen in tempo als je een note-on message stuurt (kan bijv vanaf een ESX).
                http://soundcloud.com/maurize

                Comment


                  #9
                  esx moet in principe geen probleem geven, ik heb een keer live act gedaan waarbij mijn esx aan een yamaha rs 7000 gesynced stond.
                  Ext. midi clock dus.
                  DJ Niel Facebook Tutorials

                  Check out: www.gearhunter.net

                  Comment


                    #10
                    Aan de presets zal het niet liggen, dus staan standaard nooit ingesteld op een externe clock.

                    Ik zal morgen ns kijken of ik wel notes uit een MIDI klavier naar mijn evolver kan sturen. Als het goed is zijn daar wel speciale presets voor. Als dat lukt weet ik in ieder geval dat de evolver wel MIDI signaal binnen krijgt.

                    Hmm wel vervelend zo, de evolver is een heel tof apparaat. Ik gebruik m nu alleen voor ambient en drones wat toch niet gesyncd hoeft te zijn, maar ik wil ook graag met melodie bezig in combinatie met mijn esx.

                    Comment


                      #11
                      Je kunt sowieso zien of er een MIDI signaal binnen komt, want dan knippert er een puntje in de LCD display.

                      De Evolver lijkt goed ingesteld, maar je gebruikt een interne clock op de Electribe. Moet je die niet op 'output' of 'send' ofzo zetten?
                      Laatst gewijzigd door Von Naphoven , 29 november 2008, 21:21.

                      Comment


                        #12
                        voor zover ik weet stuurt die standaard midi clock uit als hij op interneclock staat, dat hoef je zelf niet in te stellen als je andere app aan de esx wilt syncen.
                        DJ Niel Facebook Tutorials

                        Check out: www.gearhunter.net

                        Comment


                          #13
                          Hmm, dat lijkt me vrij ongebruikelijk. Op de meeste apparaten moet je explicitiet clock uitsturen volgens mij. Maar goed, ik ken de ESX niet dus het zou best kunnen.

                          Comment


                            #14
                            Bij de meeste synths en duurdere apparaten is dat idd zo, maar de esx is duidelijk voor een brede doelgroep bedoeld.

                            Ik kom er overigens nog niet uit. Het is me zelfs niet gelukt om de evolver met een midi-controller (novation remote le) te bespelen. Kan er iets verkeerd zijn met de midi in- en uitgangen van mijn evolver?

                            Ik heb ook gekeken bij de midi utility instellingen van mijn esx, maar daar staat alles aan (maw alle verschillende soorten midi signalen worden ontvangen/verzonden).

                            Ik ben zo hopeloos dat ik zelfs mensen met youtube filmpjes met een evolver heb aangesproken hoe zij het gedaan hebben. Is het misschien een idee om ook de fabrikant/makers aan te spreken met mijn probleem?

                            Comment


                              #15
                              Lees de fucking evolver handleiding..

                              Het is wel zo dat sommige presets gemaakt zijn voor externe clock en andere niet.

                              lees die handleiding.

                              Comment


                                #16
                                Ik ken de 'fucking' handleiding inmiddels uit mn hoofd, maar bedankt voor de tip!

                                Ik post nooit zomaar een vraag op internet voor ik a) de handleiding gelezen heb b) op internet gegoogled heb c) een hele dag kwijt ben met prutsen zonder verder te komen.

                                Er zijn inderdaad verschillen in de presets, maar die hebben niet te maken met de midi clock, alleen met notes. Standaard staan alle presets op midi clock 'OFF', en zodra ik die op 'in' zet doet de hele sequencer van de evolver niets meer. Zoals Niel al zei stuurt de esx altijd midi clock uit als de interne clock gebruikt wordt, dus daar ligt het probleem wss niet.

                                Met het midi keyboard is het inmiddels wel gelukt, dus de midi poorten van mijn evolver zijn goed.
                                Laatst gewijzigd door Baukereg , 2 december 2008, 17:44.

                                Comment


                                  #17
                                  Hoe staat je Clock Div ?

                                  8n?
                                  Dt dan weer wl!

                                  Comment


                                    #18
                                    Originally posted by Baukereg View Post

                                    Er zijn inderdaad verschillen in de presets, maar die hebben niet te maken met de midi clock, alleen met notes. Standaard staan alle presets op midi clock 'OFF'.

                                    ik wed er een vat bier op...

                                    edit: moment.. Ik neem zelf wel mn fucking handleiding.

                                    Programs 1-69 van Bank 1 zouden moet volstaan volgens manual
                                    neem lukraak een program, stel midi clock op de evolver op "IN" (bovenste rij rechts) en start je masterclock.
                                    Als dit niet werkt heb je 1) probleem met je masterclock 2) probleem met je midi kabel 3) probleem met je midijack

                                    dit is een geteste methode.


                                    en idd, je hebt wel gelijk dat Midi Clock niet in de presets ingesteld word, maar het is wel zo dat nie alle programs zomaar aan te sturen zijn door Midi Clock op IN te zetten (vandaar, neem program 1->69 voort gemak)

                                    Comment


                                      #19
                                      het klinkt als een probleem met een globale instelling...of een kapotte kabel. Of een lege sequence, een trigger probleem etc etc.

                                      heeft je computer ook midi in en uit? Dan kun je met bv. midi-ox zien wat er in en uitgestuurd wordt, van beide bakjes.

                                      en heb je Trigger Select al gechecked?
                                      en Key Off/Xpose?

                                      En had je terloops dit juweeltje al gevonden? Er staat een soort basic patch in beschreven, handig als vertrekpunt voor synthese, alswel diagnose van problemen als deze....
                                      Dt dan weer wl!

                                      Comment

                                      Working...
                                      X