X

Ms 20 Kenton midi cv

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Ms 20 Kenton midi cv

    Heeft iemand hier ervaring mee?

    Als ik via mijn daw of midi keyboard de ms 20 aanstuur klopt de tuning niet.
    Ik heb zoals in de handleiding staat de onderste noot getuned op C, (met parameter 12 en 13)
    Maar nu moet de rest van de noten nog in tune....
    ik begrijp niet hoe je, zoals in de handleiding staat, met parameter 14 de scale goed moet krijgen,
    als ik de waarde van parameter 14 omhoog of omlaag doe, gaan alle tonen semitones omhoog of omlaag, dus dezelfde functie als parameter 13, fine tune.

    Weet iemand wat ik verkeerd doe?
    groeten van frans

    #2
    Welke Kenton gebruik je? Ik neem aan dat je Hertz per volt gebruikt? Voor mijn MS10 gebruik ik een inverted kabel als ik cv gate gebruik, dat hoeft niet als ik Hertz per volt uitstuur.

    Comment


      #3
      de pro solo, hz/v.
      wat is een inverted kabel?
      groeten van frans

      Comment


        #4
        Daar zit een weerstand in verwerkt die er voor zorgt dat voltage niet lineair maar exponentieel omhoog gaat maar als je Hz/v hebt, zou dat goed moeten gaan. De inverted kabel gebruikte ik met de MS10 wanneer die werd aangestuurd door de Doepfer MAQ 16/3. Die doet alleen maar cv/gate en geen Hz/v.
        Ik heb zelf een Kenton Pro 4 en volgens mij hoefde ik daar alleen maar in te stellen dat ik Hz/v voor de Korg wilde gebruiken. Ik kan mij niet herinneren dat ik met de tuning aan de slag moest.

        Comment


          #5
          Ik gebruik momenteel een stereo jack met verloop stereo verloopjes, bij gebrek aan een mono mini jack naar jack.
          Zou dat het probleem kunnen veroorzaken?
          groeten van frans

          Comment


            #6
            Dat zou ik niet durven zeggen. Het lijkt mij dat dat niet moet uitmaken maar ik heb het ook nooit zo geprobeerd. Kan geen kwaad om goede kabel te regelen en hopen op betere afloop...

            Comment


              #7
              Ik heb het Kenton wel eens gevraagd en die gaven aan dat je best alleen mono kabels gebruikt. Die aparte kabel voor gate heb je met een Pro Solo in ieder geval niet nodig. Ik gebruik ook gewoon een standaard kabel, werkt prima. Misschien even de Kenton terug op fabrieksinstellingen terug zetten?
              Depeche Faux (Depeche Mode tribute): Facebook | YouTube
              Magnus Machina: Facebook | Soundcloud | Bandcamp | YouTube
              ghost.transmitter (modular noodles): Soundcloud
              TheSmartBits (oud werk, The Gathering, Wish, Lindane): YouTube

              Comment


                #8
                hij is net nieuw, maar ik kan zeker een reset even proberen.
                groeten van frans

                Comment


                  #9
                  Originally posted by fritsaniser View Post
                  Ik gebruik momenteel een stereo jack met verloop stereo verloopjes, bij gebrek aan een mono mini jack naar jack.
                  Zou dat het probleem kunnen veroorzaken?
                  Dat kan problemen geven. Ook cv/gate via patchbay geeft vaak problemen. Je moet echt mono mini jack naar mono jack hebben.

                  Comment


                    #10
                    Ok thanks, ga ik die kabeltjes even bestellen en kijken of dat werkt.
                    groeten van frans

                    Comment


                      #11
                      Of ff solderen. Als je met stereo plugje zit te klooien en hij doet het niet dan zou je ook kunnen proberen om hem er half in te steken.

                      Comment


                        #12
                        Snelle reactie van kenton gehad..

                        “I recommend that you start by resetting the Pro-Solo to its defaults
                        (hold all 3 buttons pressed while you power up).

                        Set parameter #15 to Hz/V

                        Set parameter #16 to S-trig with 5V pullup (S middle line)

                        You should not really have to adjust scale at all - only fine tune.

                        If your scaling is noticeably off, then it's almost certain there's a
                        problem with the CV connection between the Solo and the MS-20. Check
                        you are using 3.5mm to 1/4" MONO jack leads. We find that stereo leads
                        and adaptors cause problems.

                        The jack sockets on older synths get tarnished if unused for a long
                        period. Try inserting and removing the CV jack plug at the MS-20 end
                        ten or more times (maybe up to 25 times) to 'clean' the connection.

                        Kind regards,
                        Harry”

                        groeten van frans

                        Comment


                          #13
                          And don't make the cv cable too long
                          30-50cm on the most as they are vulnerable to disturbance otherwise..
                          "FILTER MAINTENANCE- After every 100 hours of operation apply a sine wave to the output of the FILTER to back flush the trapped overtones to unclog your filter." - (EML 101 Manual)

                          Comment


                            #14
                            De Kenton Pro Solo MkII (dus de MIDI versie) werkt heel goed met mijn MS 10. Daarvoor heb ik 2 ander CV to MIDI getest en dat werkte niet fijn.
                            Toen ik de Kenton besteld heb heb ik gelijk drie 3.5mm to 1/4" MONO jack kabels besteld. Na het instellen van de twee parameters zoals vermeld boven was de keyboard scale perfect. Het fine tunen doe ik op de MS 10.
                            Ik vind trouwens geweldig dat de Kenton perfekt reageet op System Exclusive messages. Die kan je in de handleiding vinden (maar als je die wil gebruiken, moet je ze zelf samenstellen.)
                            Kortom, deze combinatie Kenton Pro Solo MkII / Korg MS 10 is voor mij perfect.

                            Comment


                              #15
                              Originally posted by sunny pedaal View Post
                              And don't make the cv cable too long
                              30-50cm on the most as they are vulnerable to disturbance otherwise..
                              Ai, just ordered the cable, but it's 1,5 meter...
                              groeten van frans

                              Comment


                                #16
                                Oke , tja dat is dan zo
                                andere tip : je kan de ms10/20 ook met volt/ oct aansturen , via de f1 freqmodulatie naar osc , dat geeft een betere tracking dan hz/ volt
                                "FILTER MAINTENANCE- After every 100 hours of operation apply a sine wave to the output of the FILTER to back flush the trapped overtones to unclog your filter." - (EML 101 Manual)

                                Comment


                                  #17
                                  Originally posted by sunny pedaal View Post
                                  Oke , tja dat is dan zo
                                  andere tip : je kan de ms10/20 ook met volt/ oct aansturen , via de f1 freqmodulatie naar osc , dat geeft een betere tracking dan hz/ volt
                                  wat bedoel je met de f1?
                                  Ik denk dat ik iets minder ervaren ben, zou je het iets gedetaileerder uit willen leggen?
                                  groeten van frans

                                  Comment


                                    #18
                                    Sunny bedoelt de Freq input, 2e input van rechtsboven op het patchpanel. Die volgt juist 1V/octaaf ipv Hz/V. Is een workaround om 1V/Oct met de MS20 te gebruiken. Is wel wat lastiger om nauwkeurig te krijgen.
                                    Depeche Faux (Depeche Mode tribute): Facebook | YouTube
                                    Magnus Machina: Facebook | Soundcloud | Bandcamp | YouTube
                                    ghost.transmitter (modular noodles): Soundcloud
                                    TheSmartBits (oud werk, The Gathering, Wish, Lindane): YouTube

                                    Comment


                                      #19
                                      Inderdaad
                                      als je dan de hoeveelheid op de helft zet en eventueel de 2de vca er tussen , gemoduleerd door het wheel, dan kom je een aardig eind

                                      maar met de goede kabel en de kenton moet het ook gewoon via hz/oct lukken
                                      :-)
                                      "FILTER MAINTENANCE- After every 100 hours of operation apply a sine wave to the output of the FILTER to back flush the trapped overtones to unclog your filter." - (EML 101 Manual)

                                      Comment


                                        #20
                                        Originally posted by dod563 View Post
                                        Daar zit een weerstand in verwerkt die er voor zorgt dat voltage niet lineair maar exponentieel omhoog gaat maar als je Hz/v hebt, zou dat goed moeten gaan. De inverted kabel gebruikte ik met de MS10 wanneer die werd aangestuurd door de Doepfer MAQ 16/3. Die doet alleen maar cv/gate en geen Hz/v.
                                        Ik heb zelf een Kenton Pro 4 en volgens mij hoefde ik daar alleen maar in te stellen dat ik Hz/v voor de Korg wilde gebruiken. Ik kan mij niet herinneren dat ik met de tuning aan de slag moest.
                                        Een inverted kabel is iets heel anders. Een inverted kabel heeft een weerstand en een transistor, zodat de gate omgezet wordt naar een s-trigger (shorted trigger). Dit doet niets met de variabele spanning die de oscillator toonhoogte aanstuurt. Om zoiets van 1V/oct naar Hz/V te converteren is er hele wat meer nodig.
                                        Om de curve van de aansturing goed te krijgen zou je toch echt in de Kenton de Hz/V stand moeten selecteren, en dan zou het goed moeten werken. Welke CV ingang gebruik je op de ms20? De VCO CV 1+2 in (onder de volumeknop) zou goed moeten werken.
                                        ----------------------
                                        //

                                        Comment

                                        Working...
                                        X