X

Ableton Live midi probleem!

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Ableton Live midi probleem!

    Hallo allemaal,

    Ik heb sinds kort een nieuwe pc met Ableton Live 8 Suite en Cubase LE AI Elements 6. Maar Ableton ontvangt op een of andere manier geen midi. In de preferences staan wel de midi in/uitgangen in die ik gebruik, maar ze staan in het oranje en doen niks. Ook usb-midi werkt niet. Alle kabels zijn goed aangesloten, geluidskaart is goed geļnstalleerd, dus het zou moeten werken. Cubase ontvangt echter wel midi, maar de midi-uitgangen zijn niet actief en ik krijg geen geluid in cubase binnen. De geluidskaart is trouwens een M-Audio Audiophile 2496. Heeft iemand een idee waar het aan kan liggen en hou ik het kan oplossen? Ik hoor het graag.
    Chaotica

    Site: www.Synthex.nl

    #2
    Het probleem is nog steeds niet opgelost. Ik heb inmiddels wel geluid in Cubase, maar het kraakt wel heel erg.
    Chaotica

    Site: www.Synthex.nl

    Comment


      #3
      Probeer eerst eens alleen met Ableton te testen. Dus Cubase even niet opstarten.
      https://soundcloud.com/x505

      Comment


        #4
        Heb ik al gedaan. Ik denk dat het probleem bij Cubase ligt omdat de kaart en de drivers werken (cubase ontvangt namelijk midi) en de instellingen in Ableton hetzelfde zijn als bij mijn vorige pc.
        Chaotica

        Site: www.Synthex.nl

        Comment


          #5
          Misschien de buffersize en latency instellen van je (ASIO) Driver?

          Comment


            #6
            Bedoel je in verband met het krakende geluid in Cubase?
            Chaotica

            Site: www.Synthex.nl

            Comment


              #7
              Originally posted by rolandxp80 View Post
              Bedoel je in verband met het krakende geluid in Cubase?

              Ja idd. Gebruik je een ASIO driver voor je interface?

              Comment


                #8
                Je beschrijft meerdere problemen. Mbt de midi problemen met ableton:

                Ken je ableton een beetje?

                * Heb je een midi track aangemaakt?
                * Zie je in de midi track bij midi from / all channels staan? (wel ff input / outputs aanzetten)
                * Zie je wel wanneer je op het keyboard van je computer tikt naast all channels een groen metertje uitschieten?
                * Heb je de midi track op armed staan?
                * Heb je de midi track op monitor staan?
                https://soundcloud.com/x505

                Comment


                  #9
                  @SilverBullit76: Ja

                  @spriet2000: Ik werk inmiddels al zeker 2 jaar met Ableton en ik heb er al vele tracks mee gemaakt. Delta AP midi staat niet bij midi from en midi to in de midi tracks. Dat is namelijk wat ik voor elkaar probeer te krijgen. Dat van het computerkeyboard zal ik nog wel proberen. Ik laat het weten.
                  Chaotica

                  Site: www.Synthex.nl

                  Comment


                    #10
                    Hmm kan het niet meer helemaal volgen nu , gebruik je beide programma's tegelijk, via ReWire ofzo?

                    Of heb je in beide programma's apart van elkaar verschillende problemen?

                    Comment


                      #11
                      Mbt Ableton/midi:

                      Je ziet de Delta AP midi in en outputs dus wel bij preferences alleen staan ze daar ipv van groen oranje?

                      Oranje betekent dat de poort al in gebruik is door een andere applicatie.
                      https://soundcloud.com/x505

                      Comment


                        #12
                        Originally posted by SilverBullet76 View Post
                        Hmm kan het niet meer helemaal volgen nu , gebruik je beide programma's tegelijk, via ReWire ofzo?

                        Of heb je in beide programma's apart van elkaar verschillende problemen?
                        Ik gebruikte op mijn vorige pc alleen maar Ableton en toen had ik nog geen Cubase. Op de nieuwe pc staan Ableton en Cubase, maar ik gebruik eigenlijk alleen maar Ableton. Ik wil als eerst het probleem met Ableton oplossen en dat is dat ik geen midi binnenkrijg.
                        Chaotica

                        Site: www.Synthex.nl

                        Comment


                          #13
                          Originally posted by spriet2000 View Post
                          Mbt Ableton/midi:

                          Je ziet de Delta AP midi in en outputs dus wel bij preferences alleen staan ze daar ipv van groen oranje?

                          Oranje betekent dat de poort al in gebruik is door een andere applicatie.
                          Bedankt voor de tip! Ik zal er eens naar kijken.
                          Chaotica

                          Site: www.Synthex.nl

                          Comment


                            #14
                            Hoe zorg je dan dat Cubase de midi poorten niet meer gebruikt?
                            Chaotica

                            Site: www.Synthex.nl

                            Comment


                              #15
                              Niet aanzetten?
                              Lanterfanterpanter

                              Comment


                                #16
                                Dat heeft blijkbaar geen invloed. Ook als Cubase uitstaat komt er geen midi binnen in Ableton.
                                Chaotica

                                Site: www.Synthex.nl

                                Comment


                                  #17
                                  als je beide programma's start zal de tweede als rewire slave starten. rewire neemt dan de routing van audio en midi voor zijn rekening. dit is voor veel beginners best pittig ik zal je dus eerst aan raden om signaal routen in cubase en ableton los te leren voordat je gaat rewiren. sorry heb verder niet het topic gelezen
                                  CENSORED

                                  Comment


                                    #18
                                    Na een system restart en alleen ableton starten zijn je midi poorten dus in gebruik.

                                    * Heb je de midi drivers eens opnieuw geinstalleerd? (na de installatie van cubase)
                                    * Weet je zeker dat er geen software wordt opgestart die gebruik maakt van je midi poorten?
                                    * Welk OS draai je?

                                    Meer gebruikers met problemen:
                                    http://answers.microsoft.com/en-us/w...5-e3adc3a91dd0
                                    http://www.gearslutz.com/board/music...plication.html
                                    https://soundcloud.com/x505

                                    Comment


                                      #19
                                      De drivers zijn geinstalleerd nadat Cubase en Ableton zijn geinstalleerd. Het enige programma wat ik me kan bedenken dat naast Ableton gebruik kan maken van de midi poorten is Cubase. Het OS is Windows 7 64bit. Heeft het er misschien iets mee te maken dat Ableton nog op 32bit draait en Windows op 64bit? Cubase is namelijk ook 64 bit.
                                      Chaotica

                                      Site: www.Synthex.nl

                                      Comment


                                        #20
                                        Je kan het proberen.

                                        * Of je drivers zijn stuk/incompatibel met het OS.
                                        Heb je je device manager in Windows even gecontroleerd?

                                        * Je kan kijken met een ander programma of het dan wel werkt.
                                        Bijvoorbeeld MIDI OX. http://www.midiox.com/
                                        Dan weet je of het een OS probleem is of specifiek Ableton.

                                        * Of een of andere midi controller software wordt gestart zonder dat je het weet.
                                        Dit kan je nakijken door schoon te starten of je services te inspecteren.
                                        http://support.microsoft.com/kb/929135

                                        Ik zou eerst eens kijken met Midi ox en een hele simpele midi setup.

                                        Wat bedoel je dat USB midi ook niet werkt btw?
                                        https://soundcloud.com/x505

                                        Comment

                                        Working...
                                        X