X

rechtstreeks audio opnemen via line-in

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    rechtstreeks audio opnemen via line-in

    Ik heb een laptop met een line in en ik wil daar graag een zangpartijtje mee opnemen. Maar het wil nog niet echt lukken. De line-in zelf werkt prima. Alles wat ik er erin stop komt haarzuiver uit de speakers van me laptop (voor zover dat kan) en uit mijn koptelefoon die ik erop aangesloten heb. Maar wanneer ik in Cubase of Wavelab wil opnemen komt er niets binnen. Ik kan maar niet gevonden krijgen waar ik de juiste input moet selecteren (als het daar uberhaubt aan ligt...)

    Ik hoop dat iemand mij hiermee kan helpen, want morgen komt het zangeresje inzingen

    groetjes Jeroen

    #2
    windows record mixer

    ofzoiets?

    volumeregeling
    ..?!
    (\__/)
    (o.O ). galbakken
    ..vvv

    Comment


      #3
      had ik ook al aan gedacht ja, zonder succes...

      Comment


        #4
        misschien heb je hier iets aan:

        https://www.synthforum.nl/forums/sho...threadid=70011
        Blub

        Comment


          #5
          Origineel geplaatst door Lukast
          windows record mixer

          ofzoiets?

          volumeregeling
          Precies, als je wel geluid hoort dan zal het echt aan je mixer liggen.

          Dus, open de mixer, ga naar menu "Options > Properties". Kies "Recording" en zorg ervoor dat daaronder "Line in" aangevinkt staat. Klik dan op "OK" en zorg ervoor dat het "Line in" Kanaal aangevinkt is. Vervolgens moet je in de software natuurlijk de juiste interface selecteren. Als hier je windows default staat aangegeven, dan moet je zorgen dat deze in "Control Panel > Sound and Audio Devices > tab Audio > Sound recording" wel goed staat.

          Succes!
          Bijgevoegde bestanden
          How far can they control my mind?

          Comment


            #6
            Ik ben ondertussen al een stapje verder.

            Bij device setup in Cubase -> VST Audiobay heb ik in plaats van de ASIO4ALL driver, de ASIO multimediadriver als master driver geselecteerd. Bij VST inputs staat nu de juiste audio input geselecteerd (dit was bij ASIO4ALL niet het geval.)

            Ik krijg nu dus wel signaal binnen in Cubase. Maar nu zit ik met een enorme latency (dat was de reden dat ik die ASIO4ALL had draaien)

            Dus nu kan ik nog steeds niet fatsoenlijk opnemen... ik zal eens zoeken op t forum of hier iets over staat. mocht je ook de oplossing weten dan hoor ik het graag!

            grs jeroen

            Comment


              #7
              krijg t nog steeds niet aan de praat...

              Comment


                #8
                en ja hoor! zoals ik al vermoedde... het was iets heel simpels! even de nieuwe asio driver downloaden en hoppa het werkt!

                bedankt iedereen!

                Comment

                Working...
                X