X

SPL Charisma2 geeft geen charisma...

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

  • rkzr
    Door : SPL Charisma2 geeft geen charisma...

    SPL Charisma2 geeft geen charisma...

    Hallo dan,

    Ik heb al een tijdje mijn SPL Charisma2 aan de kant staan omdat ik er 0,0 charisma uit krijg.
    Dwz geen geluid, geen buizenkleuring van mijn signaal etc. van binnen open gemaakt maar alles zit gewoon op zijn plek en vast (ben geen techneut dus verder kom ik niet)

    Iemand ooit hetzelfde euvel gehad?

    gr.

  • rkzr
    replied
    2 waren wel heel maar met 'aangebrand' draadje en die heb ik vervangen met wat het oorspronkelijke mA was dus 500mA/250V

    Een reactie schrijven:


  • Eurynom3
    replied
    En natuurlijk altijd zelfde nemen als de oude, als je ze vervangt. Daarop staat welke je moet hebben..

    Een reactie schrijven:


  • Eurynom3
    replied
    Originally posted by rkzr View Post
    dank voor het meedenken weer..!
    en @ Euronym3 hij doet het dus ook op de bypass. Er zitten nu trouwens 500mA/250V zekeringen in (voor 115volt) op de achterkant staat dat er, voor 220 volt, 350mA zekeringen in moet...maakt dat nog wat uit?
    Zijn de draadjes van deze 3 nog allemaal heel?

    http://kleinspul.nl/products_pictures/glaszek_6x32.jpg

    Een reactie schrijven:


  • rkzr
    replied
    dank voor het meedenken weer..!
    en @ Euronym3 hij doet het dus ook op de bypass. Er zitten nu trouwens 500mA/250V zekeringen in (voor 115volt) op de achterkant staat dat er, voor 220 volt, 350mA zekeringen in moet...maakt dat nog wat uit?

    Een reactie schrijven:


  • Exoterrestrial
    replied
    Mocht je ooit buisies nodig hebben...

    http://www.thomann.de/nl/ecc83_rieten.html

    Cheers,
    Exo.

    Een reactie schrijven:


  • Eurynom3
    replied
    Hij moet het toch altijd op bypass doen, ook al is ie kapot (behalve als er iets met spanning is..)

    Een reactie schrijven:


  • j.baars
    replied
    nee, het zijn niet je buizen....

    netzekering?
    ( die dit waarschijnlijk aan de achterkant, onder de netentree.

    en anders heb je kans dat je trafo loszit oid...

    Een reactie schrijven:


  • rkzr
    replied
    @bazzie grote kans...enig idee of die te bestellen zijn?

    Een reactie schrijven:


  • bazzie
    replied
    Als het een tweedehands apparaat is kan het zijn dat je buizen hun tijd hebben gehad

    Een reactie schrijven:


  • rkzr
    replied
    ...nieuwe zekeringen erin, helaas geen resultaat. Als ie aanstaat en ik kijk binnenin dan lichten de valves ook niet op.

    Een reactie schrijven:


  • rkzr
    replied
    ik ga het checken..bedankt voor de tip

    Een reactie schrijven:


  • Eurynom3
    replied
    Ja dat is een heel makkelijk klusje. Aan de rechterkant zie je een groot blouw component. Links ervan zitten 3 zekeringen. Controleer of een ervan kapot is (dan is het draadje gebroken).

    Een reactie schrijven:


  • rkzr
    replied
    @ Eurynom3 - of zijn het deze? zie foto
    Bijgevoegde bestanden

    Een reactie schrijven:


  • rkzr
    replied
    @ Eurynom3 - bedankt voor de tip, helaas ben ik geen techneut maar is dat een makkelijk klusje?

    Een reactie schrijven:


  • Eurynom3
    replied
    Ooit een keer een soortgelijk euvel gehad! Toen lag het aan de zekeringen Nieuwe erin en klaar!

    Een reactie schrijven:


  • brz
    replied
    Succes,.

    Een reactie schrijven:


  • rkzr
    replied
    ...bedankt voor alle reacties! ik ga hem toch maar opsturen voor reparatiewerk...

    Een reactie schrijven:


  • brz
    replied
    Je ziet niet alles, maar wellicht wel iets.

    Een reactie schrijven:


  • arnomusicman
    replied
    Originally posted by brz View Post
    Bedankt voor de foto, maar ik bedoel een foto van hoe die door jou aangesloten is, zowel voor als achter.
    Ik ben bang dat je dan nog niet genoeg weet. Want gebruikt hij wel insert kabels? En hoe zit het met de aansluiting van tip-ring, en hoe werkt dat in de console. Bij mijn oude mixer was bijvoorbeeld tip de send en ring de return, en in mijn huidige mixer is dat andersom (Studiomaster vs Soundtracs). Of misschien is hij helemaal niet op een insert aangesloten, maar gewoon rechtstreeks doorgelust naar de monitors oid. Dus ik denk dat een duidelijke exacte beschrijving van hoe het is aangesloten, waardevoller is dan een foto. Naar mijn mening......

    Een reactie schrijven:

Working...
X