X

SPL Charisma2 geeft geen charisma...

Collapse
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    SPL Charisma2 geeft geen charisma...

    Hallo dan,

    Ik heb al een tijdje mijn SPL Charisma2 aan de kant staan omdat ik er 0,0 charisma uit krijg.
    Dwz geen geluid, geen buizenkleuring van mijn signaal etc. van binnen open gemaakt maar alles zit gewoon op zijn plek en vast (ben geen techneut dus verder kom ik niet)

    Iemand ooit hetzelfde euvel gehad?

    gr.

    #2
    Crisis-tijd

    bezuinigingen!
    Earlist: Left, Right

    Comment


      #3
      Foto van je instellingen en wat audio erbij?
      Lanterfanterpanter

      Comment


        #4
        @brz ik zou graag audio toevoegen maar er komt geen charisma-audio uit mijn SPL - zet ik m bijvoorbeeld op mijn masterkanaal dan laat ie het master signaal gewoon door, bypass ik de kanalen op de spl dan mute ik het master signaal. draai ik alle knoppen dan gebeurt er niets

        Comment


          #5
          Foto.
          Lanterfanterpanter

          Comment


            #6
            foto

            Comment


              #7
              ???
              Lanterfanterpanter

              Comment


                #8
                poging 2
                Bijgevoegde bestanden

                Comment


                  #9
                  charisma2
                  Bijgevoegde bestanden

                  Comment


                    #10
                    Heb je de gebruiksaanwijzing ook al doorgenomen?
                    En is hij goed aangesloten?

                    Als ik in de manual lees, zou het niet moeten kunnen dat je signaal kwijtraakt als je de bypass gebruikt. Dat is een hard-bypass die dan gewoon het signaal onbewerkt doorzet. Dus hij is óf stuk, óf je hebt hem niet goed aangesloten.
                    Arno
                    Rise to yourself


                    Synths: Alesis QS8.1, Yamaha CS6x, Roland XV-5050 + R-70, Korg Wavestation SR + NS5R
                    Software: Windows 10 64-bit, Cubase Pro 9.5, WaveLab Pro 9.5, div. VSTi's
                    PC: i7-980 6-core,, 24GB RAM, 2xSSD, 3xHDD
                    Interfaces: Echo AudioFire12, MOTU MicroLite
                    Controllers: Steinberg cc121, Frontier Design Tranzport
                    Mixer: Soundtracs Topaz Project 8 32ch inline
                    De complete setup: www.amps-recordings.nl.


                    Cursussen Cubase en studio advies, ook op locatie
                    Facebook

                    Comment


                      #11
                      @arnomusicman bedankt voor je reactie: manual doorgenomen, bekabeling nogmaals doorgenomen. zelfs als de SPL uitstaat geeft ie het master signaal door - bypassing geeft dan geen geluid. ook de lichten van 'processing' lichten niet op...

                      Comment


                        #12
                        Ik begrijp nog steeds niet wat je nu bedoelt met "bypassing geeft dan geen geluid".
                        Als de SPL uitstaat of bypass is ingedrukt, moet hij het originele signaal doorlaten. Als de je SPL bypass uitzet, moet hij gaan werken, mits goed aangesloten. En anders is hij dus waarschijnlijk stuk..... heb je hem nieuw gekocht en nog garantie? Dan is het gewoon: terug naar de winkel. En anders is hij het prijstechnisch denk ik zeker waard om hem toch na te laten kijken.
                        Arno
                        Rise to yourself


                        Synths: Alesis QS8.1, Yamaha CS6x, Roland XV-5050 + R-70, Korg Wavestation SR + NS5R
                        Software: Windows 10 64-bit, Cubase Pro 9.5, WaveLab Pro 9.5, div. VSTi's
                        PC: i7-980 6-core,, 24GB RAM, 2xSSD, 3xHDD
                        Interfaces: Echo AudioFire12, MOTU MicroLite
                        Controllers: Steinberg cc121, Frontier Design Tranzport
                        Mixer: Soundtracs Topaz Project 8 32ch inline
                        De complete setup: www.amps-recordings.nl.


                        Cursussen Cubase en studio advies, ook op locatie
                        Facebook

                        Comment


                          #13
                          Bedankt voor de foto, maar ik bedoel een foto van hoe die door jou aangesloten is, zowel voor als achter.
                          Lanterfanterpanter

                          Comment


                            #14
                            Originally posted by brz View Post
                            Bedankt voor de foto, maar ik bedoel een foto van hoe die door jou aangesloten is, zowel voor als achter.
                            Ik ben bang dat je dan nog niet genoeg weet. Want gebruikt hij wel insert kabels? En hoe zit het met de aansluiting van tip-ring, en hoe werkt dat in de console. Bij mijn oude mixer was bijvoorbeeld tip de send en ring de return, en in mijn huidige mixer is dat andersom (Studiomaster vs Soundtracs). Of misschien is hij helemaal niet op een insert aangesloten, maar gewoon rechtstreeks doorgelust naar de monitors oid. Dus ik denk dat een duidelijke exacte beschrijving van hoe het is aangesloten, waardevoller is dan een foto. Naar mijn mening......
                            Arno
                            Rise to yourself


                            Synths: Alesis QS8.1, Yamaha CS6x, Roland XV-5050 + R-70, Korg Wavestation SR + NS5R
                            Software: Windows 10 64-bit, Cubase Pro 9.5, WaveLab Pro 9.5, div. VSTi's
                            PC: i7-980 6-core,, 24GB RAM, 2xSSD, 3xHDD
                            Interfaces: Echo AudioFire12, MOTU MicroLite
                            Controllers: Steinberg cc121, Frontier Design Tranzport
                            Mixer: Soundtracs Topaz Project 8 32ch inline
                            De complete setup: www.amps-recordings.nl.


                            Cursussen Cubase en studio advies, ook op locatie
                            Facebook

                            Comment


                              #15
                              Je ziet niet alles, maar wellicht wel iets.
                              Lanterfanterpanter

                              Comment


                                #16
                                ...bedankt voor alle reacties! ik ga hem toch maar opsturen voor reparatiewerk...

                                Comment


                                  #17
                                  Succes,.
                                  Lanterfanterpanter

                                  Comment


                                    #18
                                    Ooit een keer een soortgelijk euvel gehad! Toen lag het aan de zekeringen Nieuwe erin en klaar!

                                    Comment


                                      #19
                                      @ Eurynom3 - bedankt voor de tip, helaas ben ik geen techneut maar is dat een makkelijk klusje?

                                      Comment


                                        #20
                                        @ Eurynom3 - of zijn het deze? zie foto
                                        Bijgevoegde bestanden

                                        Comment

                                        Working...
                                        X