X

Help!! m'n modular wordt niet meer herkend

Collapse
 
  • Filter
  • Tijd
  • Tonen
Clear All
nieuwe berichten

    Help!! m'n modular wordt niet meer herkend

    Ik ben nu op het punt om die PC + modular het raam uit te gooien!!

    Sinds gisterenavond wil de NM editor geen contact meer maken met m'n nord modular; het is uit met de !

    Ik krijg nu telkens: 'Midi problems: Could not open port'

    - De Midex8 software hebik vervangen en getest met cubase, prima. Hij wordt gewoon herkend en het werkt.
    - De modular software heb ik ook vervangen, geen succes.
    - Alle overige midikabels heb ik losgekoppeld, alleen de nord zit nog aan de midex 8
    - De midikabels heb ik vervangen, geen succes
    - Alle onboard zaken staan uit in de bios, en zijn weg bij apparaatbeheer

    En al dit gezeik gebeurde na een doodnormale reboot van m'n pc.. daarvoor had ik heel de avond nog ermee gewerkt.
    verder niets veranderd, het heeft altijd gewerkt

    Ik ben ten einde raad hier houd het echt op voor mij.. Misschien de poorten van de NM stuk??

    alvast bedankt voor evt tips
    ...

    #2
    Weet je zeker dat de NM geen Midi signaal krijgt tijdens het aanzetten? Daar kan die op crashen. Dat kan je controleren met een Midi Send utility, want die geven dan meestal aan dat er data aanwezig is. Het kan zijn dat een sequencer Midi aan het pompen is... Kan ook op de gewone Midi ingang (Midi Note) het geval zijn. Maar speelt de synth wel; heb je geluid?

    Alle kabels al verwisseld? Ja dus

    Je zou in het uiterste geval het OS van de synth kunnen vervangen, maar als je geen Midi hebt wordt dat lastig...

    Wout

    Comment


      #3
      Heb je al gekeken of NM editor nog in de compatibiliteitsmodus van Win 98/ME staat? (Klik met de rechter muisknop op het icoon van de NM editor en kijk onder het tabblad compatibiliteit).
      Nieuwe software erin zetten gaat toch ook via de PC IN/OUT poorten? Als dat gelukt is denk ik niet dat de poorten stuk zijn.
      sig.

      Comment


        #4
        heb je dit al geprobeerd werkte bij mij in ieder geval wel.
        configuratie > systeem > geavanceerd > prestaties instellingen >geavanceerd > processorgebruik programma's
        http://www.oneseconds.com

        Comment


          #5
          Re: Help!! m'n modular wordt niet meer herkend

          Origineel geplaatst door Sander02
          Ik krijg nu telkens: 'Midi problems: Could not open port'
          Dat klinkt als een probleem met de midipoort van je pc, imho is er geen probleem met de modular zelf. Heb je andere programma's aanstaan die midipoorten gebruiken? Vooral sequencers willen nogwel eens alle poorten opeisen, waardoor de editor de poort niet meer kan openen. Dus: heb je al geprobeerd om de editor alleen te draaien? Dus zonder andere prog's?
          http://soundcloud.com/protohuman
          TE KOOP: Malekko EKKO BBD delay, EHX Germanium overdrive, TC Electronics M-One, Emu 2x2 MIDI interface

          Comment


            #6
            Hetgeen Thomas zegt, heeft bij mij geholpen. Ik had problemen met het draaien van de editor onder XP maar raadplegen van de Clavia FAQ heeft mij ieg prima geholpen.

            Comment


              #7
              ik heb dit probleem af en toe ook met mijn modular wanneer ik werk in xp.

              Wat bij mij meestal werkt is alle andere programma's die midi gebruiken uitzetten en enkel de modular editor open te hebben. Anders moet je de modular even rebooten... dan hoort ie het weer te doen
              Gear: Access Virus TI (Keyboard), Korg Triton ProX, Yamaha AN1x, GEM Wx2, Korg EM1, Nord Micro Modular, TC Triple C (stereo), TC M300, 2x KRK Rokit 8, Korg Poly 800, Korg Pe1000, Arp Omni-II, Powerbook G4

              Comment


                #8
                sorry dat ik hier niet heb gereageerd! ik had een ander topic ervoor geopend

                deze mag
                ...

                Comment

                Working...
                X