Synthforum

Mededelingen

Reageren
 
Discussietools Zoek in deze discussie
Oud 5 januari 2017, 19:41   #21
marco
Ouderwets lid
 
marco's schermafbeelding
 
Geregistreerd: 19 januari 2002
Woonplaats: Lansingerland
Berichten: 206
Het klopt, stond destijds ook in de handleiding van de Unitor 8:
Als je van USB naar serieel wil gaan, moet je alle USB drivers handmatig verwijderen.

de USB drivers hebben in XP een soort voorrang op RS232 drivers

Ik kan me herinneren dat ik eerst de USB drivers heb verwijderd, terwijl de Unitor is aangesloten (dan zie je alle drivers), daarna opnieuw opstarten en dan de serieel driver, weer opnieuw opstarten met de AMT 8 aangezet.

Let er even op dat RS232, en RS422 worden geladen tijdens het opstarten, niet zoals USB wat ook kan installeren terwijl de computer aanstaat.
marco is offline   Met citaat reageren
Oud 5 januari 2017, 19:50   #22
Plaag
 
Plaag's schermafbeelding
 
Geregistreerd: 11 augustus 2006
Woonplaats: de achterhoek
Berichten: 86

Oorspronkelijk geplaatst door marco Bekijk bericht
Het klopt, stond destijds ook in de handleiding van de Unitor 8:
Als je van USB naar serieel wil gaan, moet je alle USB drivers handmatig verwijderen.

de USB drivers hebben in XP een soort voorrang op RS232 drivers
Hoi Marco,


Ik had al alle drivers verwijderd, immers mijn pc wilde bleef rebooten zolang de usb drivers erop stonden.
Daarna heb ik de AMT-8 gedaan, wat niet werkte.

Bedankt voor de rest van de info. Ik heb een 422 kabel besteld, komt morgen binnen. Ik zal de uitkomst posten.
Plaag is offline   Met citaat reageren
Oud 6 januari 2017, 17:30   #23
Plaag
 
Plaag's schermafbeelding
 
Geregistreerd: 11 augustus 2006
Woonplaats: de achterhoek
Berichten: 86
Nieuwe 422 kabel binnengekomen, maar krijg het niet aan de praat. Het is deze kabel https://www.allekabels.nl/na/0/11828...din-kabel.html

Ik heb Unitor-8 via serieel aangesloten en dan de AMT-8 via RS-422.

De panic button van AMt-8 blijft rood staan en word ook niet gevonden in Unitor8 Control.
Overigens kan ik daar handmatig geen toevoegen, krijg elke keer error "text not found, Check Text Resource for ID D2"
Ik heb bij driver instellingen de Multi-Chain aangezet, maar dat werkt helaas ook niet. Heb daar wel 16 poorten aangemaakt. In DAW als ik dan b.v. kanaal 9 selecteer zie ik wel op de unitor-8 rss 422 lampje branden, hij stuurt dus wel uit?

Bovenstaande zou toch voldoende moeten zijn om te laten werken?
Je hebt voor de gestackte AMT-8 toch geen aparte driver nodig?
Heb ook Mac Thru geprobeerd, maar zoals verwacht werkte dat niet. Ik neem aan dat ik de normale RS-422 port moet gebruiken?

Met alles proberen heb ik regelmatig gereboot, zoals Marco in bovenstaade post aangaf.


Laatst gewijzigd door Plaag; 6 januari 2017 om 18:02 Reden: extra info
Plaag is offline   Met citaat reageren
Oud 6 januari 2017, 18:25   #24
Rvooh
Vintage Lid
 
Rvooh's schermafbeelding
 
Geregistreerd: 9 december 2002
Woonplaats: la Côte belge
Berichten: 6.242
ken je niemand met een mac? dan kan je alvast daar eens testen of het werkt. (heb zelf een keten met meerdere amt/unitors op OSX draaien)


LINKE BOEL: rv0 shop met xoxbox onderdelen (n0nx0x panels, x0xlarge cpu, switches, ..) | c0nb0x control-app voor de x0xb0x (Mac/PC) | Alles over n0nx0x 303 sequencer clone | eigen zure brouwsels op soundcloud
Rvooh is offline   Met citaat reageren
Oud 6 januari 2017, 22:00   #25
DarkChaos
just music
 
DarkChaos's schermafbeelding
 
Geregistreerd: 24 april 2005
Woonplaats: in de Studio
Berichten: 658

Oorspronkelijk geplaatst door Plaag Bekijk bericht
Maar XP is toch 32 bit?

Gek is dat het eergister wel werkte, alleen omdat ik een unitor 8 wilde stacken en problemen ondervond, had ik alles verwijderd. Kan nu mezelf wel voor de kop slaan
Niet per definite, er bestaat ook een 64-Bit versie van XP.
DarkChaos is offline   Met citaat reageren
Oud 6 januari 2017, 22:45   #26
Plaag
 
Plaag's schermafbeelding
 
Geregistreerd: 11 augustus 2006
Woonplaats: de achterhoek
Berichten: 86

Oorspronkelijk geplaatst door Rvooh Bekijk bericht
ken je niemand met een mac? dan kan je alvast daar eens testen of het werkt. (heb zelf een keten met meerdere amt/unitors op OSX draaien)
Ik heb het net wel met een andere XP machine geprobeerd zoals je eerder voorstelde, maar ook daar werkte het niet.

Als ik met mijn "nieuwe" Xp machine de unitor en amt omdraait veranderd er weinig. De AMT-8 werkt dan prima, maar de unitor stacked en reageert niet.

Zit ernstig te twijfelen of de rs422 kabel wel goed is. Als ik lees op forums is het doorprikken juist een makkie.

Ik lees wel wat info over win.ini, als ik deze open is het nogal een zooitje met amt en unitor, wellicht kan ik daar wat aanpassen? Gaat mij technisch wel iets te ver, iemand een idee?

Laatst gewijzigd door Plaag; 6 januari 2017 om 23:19
Plaag is offline   Met citaat reageren
Oud 6 januari 2017, 23:23   #27
Plaag
 
Plaag's schermafbeelding
 
Geregistreerd: 11 augustus 2006
Woonplaats: de achterhoek
Berichten: 86


Jaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa!!!!!!!!!!!!!!!!!


Het werkt!!!!!


Ik twijfelde al of het niet aan de 8pins mini din kabel lag die ik gister gekocht had.
Toen ging ik nadenken (ja, toen pas) en omdat ik de AMT-8 nieuw gekocht had, moest ik nog een originele 8 pins 422 kabel hebben liggen.

Aangezien ik nooit iets weggooi, ben ik in de dozen van oude bekabeling gaan zoeken, diep verstopt op zolder, en jahoor daar vond ik hem, nog nieuw in verpakking.
Identieke stekker als die ik vandaag gekocht heb, maar waarschijnlijk anders gesoldeerd.

Ik prik kabel erin, en het werkt, gewoon, in 1 keer!!

Man man man, heb er echt meer dan 10 uur aan verkloot.

Mijn dank gaat uit naar de helpende forumleden

Kan ik nu eindelijk weer poging tot muziek maken gaan doen?
Plaag is offline   Met citaat reageren
Oud 7 januari 2017, 00:48   #28
Rvooh
Vintage Lid
 
Rvooh's schermafbeelding
 
Geregistreerd: 9 december 2002
Woonplaats: la Côte belge
Berichten: 6.242
Heh, als je de Unitor manuel leest staat daar dat je de kabels dat je niet nodig hebt moet bewaren.
Goed dat je dat gedaan hebt!

En nu flink muziek maken


LINKE BOEL: rv0 shop met xoxbox onderdelen (n0nx0x panels, x0xlarge cpu, switches, ..) | c0nb0x control-app voor de x0xb0x (Mac/PC) | Alles over n0nx0x 303 sequencer clone | eigen zure brouwsels op soundcloud
Rvooh is offline   Met citaat reageren
Oud 11 januari 2017, 18:47   #29
KatieMusic
 
Geregistreerd: 24 september 2016
Berichten: 199

Oorspronkelijk geplaatst door Plaag Bekijk bericht
Ik twijfelde al of het niet aan de 8pins mini din kabel lag die ik gister gekocht had....en omdat ik de AMT-8 nieuw gekocht had, moest ik nog een originele 8 pins 422 kabel hebben liggen. ....nog nieuw in verpakking. Identieke stekker als die ik vandaag gekocht heb, maar waarschijnlijk anders gesoldeerd. Ik prik kabel erin, en het werkt, gewoon, in 1 keer!! Man man man, heb er echt meer dan 10 uur aan verkloot.
Ik lees dit nu pas. Het klopt dat de originele 422 kabel anders aangesloten is dan de kabels die je in de winkels kunt kopen. Grapje van Emagic Zonde van de tijd die je verkloot hebt, maar gelukkig werkt het nu
KatieMusic is offline   Met citaat reageren
Oud 11 januari 2017, 18:57   #30
Rvooh
Vintage Lid
 
Rvooh's schermafbeelding
 
Geregistreerd: 9 december 2002
Woonplaats: la Côte belge
Berichten: 6.242
nochtans werkt het voor mij wel met 422 kabels die bij mijn oude mac zaten..


LINKE BOEL: rv0 shop met xoxbox onderdelen (n0nx0x panels, x0xlarge cpu, switches, ..) | c0nb0x control-app voor de x0xb0x (Mac/PC) | Alles over n0nx0x 303 sequencer clone | eigen zure brouwsels op soundcloud
Rvooh is offline   Met citaat reageren
Oud 11 januari 2017, 20:08   #31
specimanx
 
Geregistreerd: 14 juni 2016
Berichten: 31
Ik heb wellicht nog wel een kabel. Met een unitor 8 erbij :-)
Hij ligt alleen niet in mn huis hier

Ah , was nog op de oude pagina ana het lezen.... oh well.. ik heb het nog steeds staan ;-)


Dynaudio BM12aIII | UA Apollo Quad/DSP Quad | Cubase Artist 8.5 | Win10(32GB,Xeon E3V2) | Steinberg CMC | Motu Midi express 128 | Roland A800Pro | Roland V-Piano | Roland JV1080 + Techno exp | Roland JP8080 | Waldorf Blofeld | DSI Tetra4 | Kawai K1 MK2 | Radial Engineering J48 | Rode NT-5 pair | Superlux CM-H8C | Hurdy gurdy | Farida FH-69 TFB | Challenger Tele | UAD API Vision, ATR-102, OWS, Lex 224, AMS RX16, Teletronix, Pulteq, UA610 | Waldorf Edition2 LE | Korg Wavestation | VSL SE 1 & 4

Laatst gewijzigd door specimanx; 11 januari 2017 om 20:35
specimanx is offline   Met citaat reageren
Reageren

  Synthforum » Synth Software » Hardware

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

vB-code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Gez: Unitor of AMT Rvooh Te koop/ruil gevraagd 2 7 januari 2009 21:07
E-magic Midi Patchbay Unitor AMT 8 marco0123 Marktplaats archief 0 4 december 2007 18:52
unitor of amt-8 Rvooh Te koop/ruil gevraagd 2 19 november 2007 15:51
Powersupply AMT-8 of Unitor-8 Mike Philco Te koop/ruil gevraagd 0 19 oktober 2007 17:11
Studio Projects SP828 / Emagic Unitor en AMT (usb) NNL Marktplaats archief 1 21 februari 2007 18:43


Alle tijden zijn GMT +1. Het is nu 05:23.


Design by Vjacheslav Trushkin, color scheme by ColorizeIt! Forumsoftware: vBulletin®, versie 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2001 - 2017 Stichting Synthforum Nederland