Synthforum

Mededelingen

Reageren
 
Discussietools Zoek in deze discussie
Oud 2 januari 2017, 23:10   #1
Ron70
 
Geregistreerd: 26 januari 2010
Woonplaats: Alkmaar
Berichten: 75
Probleem Juno 106
Ik heb een probleem met mijn Juno 106.
Een deel van het toetsenbord werkt niet meer (15 opeenvolgende toetsen).
Heeft iemand een idee wat dat kan zijn?
Ron70 is offline   Met citaat reageren
Oud 3 januari 2017, 09:02   #2
organix
Synth DIY Goeroe
 
organix's schermafbeelding
 
Geregistreerd: 24 oktober 2005
Woonplaats: Omgeving Rotterdam
Berichten: 833
Werken de betreffende noten wel via MIDI?

Zo ja, dan ligt het wellicht aan het toetsenbord of aansturing hiervan.

Zo nee, ... misschien 'voicechips', maar dat is meestal niet in eengesloten volgorde van toetsen merkbaar. Dus wellicht is dat het niet.


Don't fix it if it ain't broke
organix is offline   Met citaat reageren
Oud 6 januari 2017, 12:28   #3
Bob1991
Vintage lid
 
Bob1991's schermafbeelding
 
Geregistreerd: 13 november 2004
Woonplaats: Haarlem
Berichten: 585
Voicechips zullen het in dit geval niet zijn, het is niet dat een voicechip een specifiek deel van het klavier voor z'n rekening neemt (zoals soms op orgels).

Kan vermoedelijk te maken hebben met een defecte diode op het klavier, of een haperende demultiplexer in de chip die de toetsendata verwerkt. Van belang is inderdaad om even te kijken of deze noten via MIDI aansturing wel werken. Harder op de toetsen 'rammen' geeft ook geen geluid?


Synthesizer of ander geluidsapparaat kapot? Ik repareer op professionele basis, stuur gerust een PM!
Bob1991 is offline   Met citaat reageren
Reageren

  Synthforum » Marktplaats » Hulp gevraagd

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

vB-code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
juno 106 probleem Doede Zelfbouw, reparatie en onderhoud 5 29 oktober 2008 12:53
probleem juno-106 draven Zelfbouw, reparatie en onderhoud 7 3 mei 2008 17:08
juno 106 probleem chrish Vintage 12 6 december 2007 21:31
Juno 106 probleem Carels Synthesizers en synth-modules 6 16 oktober 2007 16:49
juno 106 probleem mooi dan! Synthesizers en synth-modules 3 27 augustus 2004 22:02


Alle tijden zijn GMT +1. Het is nu 19:55.


Design by Vjacheslav Trushkin, color scheme by ColorizeIt! Forumsoftware: vBulletin®, versie 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2001 - 2017 Stichting Synthforum Nederland