Synthforum

Mededelingen

Reactie
 
Discussietools Zoek in deze discussie
Oud 21 april 2017, 10:14   #1
janG
 
Geregistreerd: 20 april 2017
Berichten: 2
Vraag Geluid valt weg bij opstart Cubase
Gisteren Cubase Elements geinstalleerd. Tijdens het opstarten van het programma valt al het geluid weg. Dus: er speelt muziek via VLC, ik speel mee op mijn Roli seabord, en tijdens het laden van alle plugins van Cubase valt al het geluid weg. Pas als ik Cubase weer uitzet én VLC en Roli Equator opnieuw opstart, werkt het geluid weer.
Ik ben een absolute beginner, dus hier loop ik helemaal op vast. Wie heeft een tip?
Hartelijke groet,
Jan
janG is offline   Met citaat reageren
Oud 21 april 2017, 11:07   #2
jayoverdose
Vintage lid
 
Geregistreerd: 20 december 2004
Berichten: 1.122
release asio in the background aanvinken
jayoverdose is offline   Met citaat reageren
Oud 21 april 2017, 12:11   #3
MacGyverGear
Frequently kind
 
MacGyverGear's schermafbeelding
 
Geregistreerd: 22 maart 2008
Berichten: 5.027
Welke geluidskaart wordt er gebruikt?. klinkt een beetje als een Asio4all probleem waarbij de Cubase Asio driver de Wave stream uitschakelt.
MacGyverGear is offline   Met citaat reageren
Oud 21 april 2017, 13:22   #4
relexted
-------------------------
 
relexted's schermafbeelding
 
Geregistreerd: 25 november 2005
Woonplaats: Amsterdam
Berichten: 546
Asio4all driver

edit: of gebruik je osx?


It's the cook not the kitchen
relexted is offline   Met citaat reageren
Oud 22 april 2017, 16:25   #5
janG
 
Geregistreerd: 20 april 2017
Berichten: 2
Dankjewel voor jullie hulp. "release asio in the background aanvinken" helpt deels, na start van Cubase kunnen andere muziekprogrammas na opnieuw opstarten weer functioneren. Maar de ASIO4All driver lost het probleem helemaal op. Opstart van Cubase verstoort nu niet langer de andere muziekprogramma's.
Hartelijk dank,
Jan
janG is offline   Met citaat reageren
Oud 25 april 2017, 09:27   #6
arnomusicman
Radiation!
 
arnomusicman's schermafbeelding
 
Geregistreerd: 13 december 2001
Woonplaats: Zevenaar
Berichten: 3.600
Theoretisch werkt het zo dat de ASIO driver je gekozen geluidskaart geheel 'in beslag neemt'. Dit houdt dus in dat als je Cubase hebt opgestart en de juiste ASIO driver hebt gekozen op de juiste interface, die niet ook gelijktijdig andere geluiden van andere programma's weer kan geven.

Mogelijk gaat ASIO4All daar anders mee om, dat weet ik niet.
Met release ASIO driver in background wordt de ASIO driver losgekoppeld van Cubase als je een ander scherm voor hebt staan, en weer gekoppeld als je dat weer wegklikt.

Als je voor je standaard systeem bijvoorbeeld een interne geluidskaart gebruikt met een eigen driver, en voor Cubase een andere interface met een ASIO driver, heb je wel beiden tegelijk over de verschillende uitgangen van de respectievelijke apparaten.

Als je met een DAW als Cubase werkt, is het in principe niet zo logisch om gelijktijdig ook andere muziekprogramma's onafhankelijk daarvan te hebben draaien. Het mooie van een goede DAW is juist dat je alles kunt integreren in dat ene programma.

P.S. De oplossing voor het 'meespelen' met een nummer is zorgen dat je het nummer op wav of mp3 hebt en dat importeren in een audio spoor in Cubase. Dan kun je meespelen, opnemen, bewerken etc. binnen Cubase.


Arno
Rise to yourself


Synths: Alesis QS8.1, Yamaha CS6x, Roland R-70, Korg Wavestation SR + NS5R
Software: Windows 10 64-bit, Cubase Pro 9, WaveLab Pro 9, div. VSTi's
PC: i7-980 6-core,, 24GB RAM, 2xSSD, 3xHDD
Interfaces: Echo AudioFire12, MOTU MicroLite
Controllers: Steinberg cc121, Frontier Design Tranzport, Behringer BCF2000
Mixer: Soundtracs Topaz Project 8 48ch
De complete setup: www.amps-recordings.nl.


Cursussen Cubase en studio advies, ook op locatie
Facebook
arnomusicman is offline   Met citaat reageren
Reactie

  Synthforum » Synth Software » Sequencing

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

vB-code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Geluid valt weg bij openen cubase / vst wesley1991 Algemene Discussie [synths, muziek, etc.] 2 12 april 2014 15:16
Geluid valt weg Rudo Hardware 24 16 januari 2011 11:04
Geluid MOTU 828 mkII USB valt weg Sly Dog Hardware 17 14 mei 2009 19:29
Logic geluid valt weg Groene ridder Sequencing 0 16 december 2006 15:29
geluid microkorg valt soms weg gym locker Zelfbouw, reparatie en onderhoud 16 1 juni 2006 19:05


Alle tijden zijn GMT +1. Het is nu 11:21.


Design by Vjacheslav Trushkin, color scheme by ColorizeIt! Forumsoftware: vBulletin®, versie 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2001 - 2017 Stichting Synthforum Nederland